1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Lautsprecher knacken bei kurzen Geräuschen

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von der_alexx, 08.06.08.

  1. der_alexx

    der_alexx Granny Smith

    Dabei seit:
    16.03.08
    Beiträge:
    12
    Hallo Leute,

    seit kurzem (oder es fällt mir zumindest erst seit kurzem auf) tritt bei meinem MacBook (3 Monate alt) folgendes Problem auf:

    Wenn etwa 15min kein Geräusch über die internen Lautsprecher abgegeben wurde und dann z.b. bei Audium ein Kontakt online geht und mir das anhand eines Sounds angezeigt wird, dann knackt der Lautsprecher kurz während der Ton wiedergegeben wird. Gleiches Phänomen tritt auch auf, wenn der Mülleimer geleert wird. Immer wenn längere Zeit kein Ton abgegeben wurde und dann wieder ganz kurz ein Geräusch ertönt. Es muss jedoch ein kurzes Geräusch sein. Mir kommt es so vor, als ob das MacBook hierbei die Boxen "anschaltet" und gleich wieder abschaltet, so dass zu Beginn zuviel Leistung auf die Boxen gegeben wird und diese dann knacken.

    Hat jemand ähnliche Probleme gehabt und kennt die Ursache/Lösung?

    Viele Grüße
    Alex
     
  2. macminimal

    macminimal Ribston Pepping

    Dabei seit:
    21.03.08
    Beiträge:
    299
    Wie kommste auf die 15 Minuten?
     
  3. der_alexx

    der_alexx Granny Smith

    Dabei seit:
    16.03.08
    Beiträge:
    12
    es könnten auch 11 minuten sein ;)

    Ich wollte damit zum Ausdruck bringen, dass dies nur passiert, wenn die Lautsprecher eine gewisse Zeit ruhig waren! Wenn z.b. das Knacken ertönt und sich 1 min später wieder jemand bei Audium anmeldet und ein entsprechender Ton erzeugt wird - dann knackt nix!

    Mir kommt es wie gesagt so vor, als würden die Lautsprecher nach einer gewissen Zeit deaktiviert werden und schalten sich dann ein wenn ein Ton ausgegeben werden soll. Dann ertönt das Knacken.
     
  4. macminimal

    macminimal Ribston Pepping

    Dabei seit:
    21.03.08
    Beiträge:
    299
    Liegt vielleicht mit den Treibern zusammen o_O
     
  5. the_slow_build

    the_slow_build Reinette de Champagne

    Dabei seit:
    27.06.07
    Beiträge:
    412
    Ich grabe den Thread mal wieder aus. Habe das selbe Problem... Immer wenn die Lautsprecher eine Zeit nichts zu tun hatten, knacken/kratzen sie beim Abspielen eines kurzen Geräuschs. Machte mein Macbook von Anfang an (also jetzt ca. nen Monat). Irgend jemand eine Idee?
     
  6. vangto

    vangto Fießers Erstling

    Dabei seit:
    12.11.06
    Beiträge:
    131
    Jo liegt daran, dass aus Sparmaßnahmen der Soundchi aktiviert und wieder deaktiviert wird usw... Das knackt jedesmal.
     
  7. der_alexx

    der_alexx Granny Smith

    Dabei seit:
    16.03.08
    Beiträge:
    12
    Ach was? das ist ja mal richtig mies!
    d.h. man kann das wohl auch nicht reparieren lassen?
     
  8. tobi0815

    tobi0815 Alkmene

    Dabei seit:
    28.02.08
    Beiträge:
    35
    Sorry wenn ich den Thread nochmals Öffne, habe das selbe Problem mit dem Knacken.
    Gibt es dafür wirklich keine Lösung und es ist stnadrtmäßig bei jedem MacBook so ?

    Vielen Dank vorab
     
  9. vikakive

    vikakive Allington Pepping

    Dabei seit:
    14.06.08
    Beiträge:
    189
    Hatte ich auch bei 2 von meinem 4 MacBooks...ist bei nem Freund auch so.
    Irgendwie nichts schlimmes, hat mich aber auch genervt.
    Bei meinem aktuellen ist es nicht so...
    Wodran das liegt ist ein Rätsel.
     
  10. tobi0815

    tobi0815 Alkmene

    Dabei seit:
    28.02.08
    Beiträge:
    35
    @vikakive

    Welche Mac OS Version hast du denn auf deinem MacBook, 10.5.3 ?
     
  11. ChiLLaKaLLe

    ChiLLaKaLLe Allington Pepping

    Dabei seit:
    11.12.07
    Beiträge:
    189
    Ich hab mittlerweile das selbe Problem (aber auch, wenn ich es an externen Lautsprechern hängen habe), mein Macbook ist jetzt 8 Monate alt. War allerdings nicht von Anfang an so... Sehr merkwürdig.
     
  12. tobi0815

    tobi0815 Alkmene

    Dabei seit:
    28.02.08
    Beiträge:
    35
    Habe gelesen das dies wohl normal ist und durch ein Update, welches noch kommt/oder schon draußen ist behoben werden kann. Also bei mir tritt dieses knacken bei der OS Version 10.5.2 auf.
     
  13. der_alexx

    der_alexx Granny Smith

    Dabei seit:
    16.03.08
    Beiträge:
    12
    Hallo,

    wollte hier kurz ein Update posten:

    Hatte mein Macbook letzte Woche in Reparatur beim AppleService in Nürnberg. Das Logicboard des Rechners wurde getauscht, jetzt sind keine Probleme mehr vorhanden!

    Also - eindeutig ein Problem der Soundkarte oder ähnlichem.

    Grüße
    Alex
     
  14. Ashiaka

    Ashiaka Roter Delicious

    Dabei seit:
    05.01.06
    Beiträge:
    95
    Ich grab den Thread dann auch nochmal aus:

    Kann es sein, dass dieser Fehler in den Macbooks late 08 immer noch vorhanden ist?
    Gabs dafür jetzt ein Softwareupdate, das manuell gepatched werden muss?

    Mein Macbook hat dieses Knacken leider auch :( Nur tritt dieses bereits auf, wenn die Boxen auch nur 10 Sekunden nicht aktiv waren.

    Garantiefall?

    MfG, Ashiaka
     
  15. cobkill

    cobkill Idared

    Dabei seit:
    13.01.09
    Beiträge:
    24
    Sorry wenn ich diesen Thread jetzt wieder aus der Versenkung hole.

    Habe heute mein neues MacBook Pro 13" bekommen mit Snow Leopard.

    Habe das selbe Problem wie meine Vorposter/innen.

    Wie seid ihr mit dem Problem umgegangen? Ärgert mich jetzt irgendwie das Teil umtauschen/einschicken zu müssen!
     
  16. tk69

    tk69 Erdapfel

    Dabei seit:
    26.06.08
    Beiträge:
    4
    Hi,

    das ist allerdings nicht nur beim Macbook so, sondern auch bei meinem iMac. Habe an ihm Aktivboxen zu hängen und dort knackt es auch jedesmal.

    Also nicht nur auf Macbooks beschränken.

    Eine Lösung habe ich bisher jedoch auch nicht.

    Cu und Gruß
    tk
     
  17. daniel1615

    daniel1615 Cox Orange

    Dabei seit:
    30.09.10
    Beiträge:
    100
    Hi Leute,

    sorry für den erneuten poast, aber bei meinen MacBook Pro Ende 2009 mit 10.6 war das knacken auch. Seit letzter Woche ist es weg. Ich habe seit letzter Woche von 4 GB auf 8GB aufgerüstet.
    Und dazu mußte ich ja die Rückseite vom Mac abschrauben und dabei viel mir auf, das diese unter Spannung verschraubt wurde und sich nicht so einfach entfernen lies. Beim entfernen hörte ich auch einmal dieses "klack" und danach nie wieder.
    Beim wieder zusammen Bau gab´s keine Probleme und nu is ruhe.
    Kann das sein das sich unter Wärme vielleicht die Bauteile etwas ausgedehnt haben und dieses Geräusch verursacht hat? Speziell dieser klapp Mechanismus vom Bildschirm vielleicht? Schon merkwürdig die Sache........
     

Diese Seite empfehlen