1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Macbook Late 2008 funktioniert nicht am LCD

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Gurkenzuechter, 14.05.09.

  1. Gurkenzuechter

    Gurkenzuechter James Grieve

    Dabei seit:
    03.11.08
    Beiträge:
    138
    Hi, ich brauch mal Hilfe,

    ich habe das 13,3 Macbook Late 2008, dazu einen Mini Displayport auf DVI adapter, ein DVI Kabel und einen DVI zu HDMI Adapter. Nun wollte ich mein Macbook an eine HDMI Schnittstelle von meinen LCD anschließen (Panasonic TX32LZD85F). Irgendiwie Funktioniert das aber nicht, ich bekomm auf meinen LCD kein Bild, wenn ich den LCD mit meinen Macbook verbinde wird das Display vom Macbook kurz blau und dann wieder ganz normal.
    Wo könnte hier das Problem liegen?

    Danke schonmal für die Hilfe.

    Gruß Gurkenzuechter
     
  2. FlemFlem

    FlemFlem Reinette de Champagne

    Dabei seit:
    06.02.08
    Beiträge:
    415
    Hast du schon 10.5.7? Da gibt es Probleme mit externen Monitoren.
     
  3. Gurkenzuechter

    Gurkenzuechter James Grieve

    Dabei seit:
    03.11.08
    Beiträge:
    138
    ja hab gestern geupdatet auf 10.5.7, funktioniert das überhaupt mit meiner Frankenstein Adapter Kombination?
     
  4. huna

    huna Cox Orange

    Dabei seit:
    07.03.08
    Beiträge:
    97
    Versuchs sonst mal damit:
    hiermit

    eventuell geht es dann.
     
  5. Gurkenzuechter

    Gurkenzuechter James Grieve

    Dabei seit:
    03.11.08
    Beiträge:
    138
    hmm hilft mir nicht wirklich weiter, aber trotzdem danke. Mein problem ist es ja das ich überhaupt kein Bild bekomme auf meinen LCD. Das Thema in deinen Link befasst sich ja damit das man eine einzele AUflösung nicht mehr hat.

    Hat vielleicht jemand anderes ne Anhanung an was das liegen könnte?
     
  6. Ares83

    Ares83 Hibernal

    Dabei seit:
    10.10.07
    Beiträge:
    2.011
    Jetzt lehne ich mich ohne viel Ahnung zu haben mal weit aus dem Fenster...
    Wenn ich mich nicht irre hat doch HDMI einen Kopierschutz. Und alle Geräte die miteinander verbunden werden sollen brauchen einen Chip bzw. müssen den Kopierschutz unterstützen. Kann es sein das der Mac keinen hat oder das das durch das Adapterwirrwarrr das Signal dafür verlorengeht?
    Alternativ den Mac mal per VGA anschließen.
     
  7. Gurkenzuechter

    Gurkenzuechter James Grieve

    Dabei seit:
    03.11.08
    Beiträge:
    138
    hmm denke mal das dies nicht stimmt, hab mich mal ein bisschen schlau gemacht im i-net und mit diesen Adapterwirrwarr ist es möglich ein Bild auf den TV zu bekommen, nur bei mir funktioniert es nicht. Und ich hab einfach keine Lösung dafür :(
     

Diese Seite empfehlen