1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Macbook Ladegerät ROT/GRÜN

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von ezi0n, 27.12.06.

  1. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    moin,

    seit heut morgen leuchtet der magnetstecker meines macbooks andauernd rot/grün im wechsel also läd/läd nicht.
    hat jemand dieses problem schon mal gehabt? der akku ist voll geladen und ich kann normal mit arbeiten, gedanken macht es mir allerdings trotzdem irgendwie.

    eZi
     
  2. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Schon mal neugestartet? Bzw. vorher PMU zurücksetzen und beim Start den PRAM resettet? :)
     
  3. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    Ja grad alles getestet, auch mal den akku ein wenig entladen und wieder aufladen lassen, sobald der akku voll geladen ist, geht das geblinek wieder los.
    der akku verhält sich allerdings nicht anders. also läd normal und entläd sich normal ...

    komisch!?
     
  4. JayEs

    JayEs Wohlschmecker aus Vierlanden

    Dabei seit:
    02.07.06
    Beiträge:
    241
    pmu und pram?
     
  5. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    also PMU reset = ausschalten, power butten länger drücken bis pieps kommt und restart durchgeführt wird

    PRAM reset, ausschalten, apfel+control+r+p restart wird durchgeführt , oder?

    hab ich grad nochmal gemacht, dann das ladegerät vorher schon abgezogen gehabt damit der akku ein wenig entläd. dann neu gestartet, magicsafe dran, er wird grün, läd, wird also rot und dann dauert es nicht lange und er blinkt bzw wechselt alle 3 sekunden von rot zu grün

    bin echt ratlos..
     
  6. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
  7. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    interessanter weise, hat sich das problem über nacht selbst gelöst, nun leuchtet der magicsafe wieder völlig normal. komisch ists trotzdem ...
     
  8. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    UPDATE: da war es wieder und ging wieder ...


    sieht alles nach einer art hitzemeldung aus. bin hier bei 35grad und hatte das macbook nicht grade sonderlich kühl abgestellt. dann fing es wieder an, nachdem ich diese position verlassen habe und das macbook nun kühl steht verhält es sich wieder normal ... mal weiter im auge behalten ..
     
  9. Ikenny83uk

    Ikenny83uk Weisser Rosenapfel

    Dabei seit:
    24.02.06
    Beiträge:
    788
    *reaktorschmelze*..lol

    gruß
    Sebastian
     
  10. narak

    narak Granny Smith

    Dabei seit:
    13.05.06
    Beiträge:
    12
    wow, das stimmt :(

    hatte das gleiche problem wie du beschrieben hast, nu ca. im 5 sekunden takt, habs jetzt mal auf den schoß genommen und hat sofort aufgehört zu blinken :oops:

    verstehe das aber net ganz, hatte das macbook über nacht ausgeschaltet aufladen lassen, und heut früh hats geblinkt....
     

Diese Seite empfehlen