1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

MacBook geht nicht mehr an nach freeze

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Freddred, 24.05.09.

  1. Freddred

    Freddred Idared

    Dabei seit:
    21.01.08
    Beiträge:
    26
    hEY,

    heute früh hab ich mir paar youtube videos angeschaut, als plötzlich nichts mehr ging mein Macbook ist plötzlich eingefroren. dann hab ich bissl gewartet dann gings kurz wieder und fror wieder ein. Ich hab es dann ausgemacht mit dem ausknopf weil ich dachte es ist die hitze und ich gönn ihm mal ne Pause. So jetz will ichs normal anmachen, der Ton kommt und ich seh auch dieses schwarze AppleLogo und den grauen Hintergrund mit dem Ding was sich dreht. nur geht es einfach nicht weiter.

    Habt ihr ne idee an was es liegen könnte? Das Mb sollte jetz eig auch abgekühlt sein.

    Danke schonmal Bastel
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Starte einmal von der System-DVD, wähle dort unter "Dienstprogramme" das "Festplatten-Dienstprogramm" und dann die Option "Volume reparieren".
    PRAM-Reset könnte vielleicht auch noch helfen.

    Geht beides nicht, so starte mit "Apfeltaste"+"V" auf ( V) und berichte, bei welcher weissen Zeile das MB stehen bleibt/ob sich ein verdächtiger Fehler eingeschlichen hat.
     
  3. Freddred

    Freddred Idared

    Dabei seit:
    21.01.08
    Beiträge:
    26
    Hey

    so also Pram reset hat nix gebracht, Ich habs jetz grade mit dem volumen Reparieren gemacht.

    es hat mir folgenden Fehler angezeigt:

    Ungültiger Zähler für Dateien

    ("761464" sollte an der Stelle von "761466" stehen)

    Ungültiger Zähler für Ordner

    ("183258 sollte an Stelle von "183256" stehen)

    Darunter steht in grün das Volumen wird repariert.

    und jetz grade erneut überprüft.

    Was issen das??

    So er hat mir angezeigt das er die Fehler repariert hat, aber es ist immer noch genau das selbe die Lüfter drehen hörbar und der kreis unterm apple zeichen dreht sich zu tode. :(
     
  4. Freddred

    Freddred Idared

    Dabei seit:
    21.01.08
    Beiträge:
    26
    so jetz lasss ich das grade mal das apfel v durchlaufen

    es kommt immer

    disk0s2: I/O
    0 [Level3] [ReadUID 0] [Facility com.apple.system.fs] [ErrType IO] [ErrNo 5] [IOType Read] [PBlkNum wilkürliche zahL] [FSLogMsgID wilkürliche zahL] [FSLogMsgOrder First]
    0 [Level3] [ReadUID 0] [Facility com.apple.system.fs] [DevNode root_device] [MoundPt /] [FSLogMsgID ZZZZZ]FSLogMsgOrder Last]

    was kann ichn machen :(
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    Hast du FileFault aktiviert?
     
  6. Freddred

    Freddred Idared

    Dabei seit:
    21.01.08
    Beiträge:
    26
    was issen das? file fault

    wissentlich hab ich das nicht aktiviert
     
  7. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    wenn du es nicht weisst, gehe ich davon aus, das es bei dir nicht aktiv ist, es ist die Appleeigene Verschlüsselung des Benutzers, war ein Treffer bei Google, der mich das fragen liess, denn dort was es der Auslöser eines ähnlichen Problems.
     
  8. Freddred

    Freddred Idared

    Dabei seit:
    21.01.08
    Beiträge:
    26
    okay schade dann hab ichs wohl nicht aktiviert, ich kapiers nicht dieser hardware diagnose assistent sagt mir das er keine fehler gefundn hat beim schnelltest...

    ich werd nochma festplatten diagnose machen und dann mal die rams tauschen

    also das diagnose programm hat nix festgestellt keine fehler!! rams tauschen werd ich nicht mehr heute machen aber ich glaub auch nicht das es daran liegt...

    *edit*

    so jetz hab ich die rams getauscht... nichts bei rausgekommen ich bau meine alten wieder ein. Den "abgesicherten modus" also mit shift hab ich schon versucht funtz nicht..::(

    weis ni mehr weiter:(
     
    #8 Freddred, 24.05.09
    Zuletzt bearbeitet: 24.05.09
  9. Freddred

    Freddred Idared

    Dabei seit:
    21.01.08
    Beiträge:
    26
    Hat keiner ne idee? Ich weis echt absolut keinen rat mehr wenn ich ehrlich bin :(
     
  10. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
  11. Freddred

    Freddred Idared

    Dabei seit:
    21.01.08
    Beiträge:
    26
    hey ich bin grade wieder am mac, und hab den SMC reset gemacht und er hat leider gottes keine Wirkung gezeigt :(

    was kann ich noch tun???????
     
  12. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    was passiert, wenn du das book einschaltest? meldungen? symbole?
     
  13. Freddred

    Freddred Idared

    Dabei seit:
    21.01.08
    Beiträge:
    26
    ich schalte es ein und es startet ganz normal, der ton kommt zuerst ein grauer bildschirm dann kommt das apple logo und kurze zeit später dieses ding was sich dreht, und das dreht sich dann zu tode und es passiert nichts!

    *edit*

    sagt mal kann man macosx wie bei windows drüber installieren? wenns also wirklich nur an der software liegt?
     
  14. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    kannst du von der os x dvd booten und wäre eine neu installation möglich?
     
  15. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
  16. Freddred

    Freddred Idared

    Dabei seit:
    21.01.08
    Beiträge:
    26
    Hey alsdo ich arbeite jetz mal die liste ab.

    Ich hab grade ne Bootfähige ubuntu CD reingehaun und kann zugreifen also mit ubuntu werd ich jetz mal die festplatte komplett auf ne externe kopieren, sodas ich wenigstens ein backup habe!

    ja ich kann von der dvd booten neuinstallation wäre sicher möglich! Ich hab ja gestern bzw vorgerstern diesen festplatten test gemacht und der aht fehler gefunden die behoben und beim 2 testen keine fehler mehr gefunden! Deswegen ist das komisch..


    so grade beim kopieren! hat er mir nen fehler gebracht das er irgendwas mit "macos/XUL nicht kopieren konnte weil er nen E/A- Fehler hatte! was könnte das sein? da stand auch irgendwas on firefox.app?

    ich schau gleich ma nach wenn er fertig mit kopieren ist..!


    *edit*

    ich kann nicht alles von der platte kopieren weil die geschütz sind, kann ich das irgendwie aushebeln???
     
  17. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    hast du schon mit dem festplatten dienstprogramm die zugriffsrechte repariert?
     
  18. Freddred

    Freddred Idared

    Dabei seit:
    21.01.08
    Beiträge:
    26
    die volumen zugriffsrechte meinste? ja das hab ich werds aber glecih nochmal machen!#

    ich will jetz erstma die festplatte mit allem kopieren. Wie kann ich erreichen das ich unter ubuntu wirklich auf alles zugreifen kann, das muss ich doch sicher beim mac einstellen oder? Ich komme mit der DVD ja in den Terminal rein!
     
    #18 Freddred, 26.05.09
    Zuletzt bearbeitet: 26.05.09
  19. Freddred

    Freddred Idared

    Dabei seit:
    21.01.08
    Beiträge:
    26
    sagt mal könnt ihr mir mal erklären wie ich in den sicherheitsmodus komme? entweder bin ich zu doof dafür zu ungeduldigt oder was weis ich.

    Ich hab schon versucht rechner an --> shift ... geht nicht
    rechner an wenn start ton kommt --> shift wenn apple logo kommt loslassen
    Rechner an wenn start ton kommt --> shift wenn apple logo UND der drehen Ding kommt loslassen

    aber beides ging nicht! Also wie lange dauert es bis es das geladen hat? ich hab vielleicht so 5tminuten gewartet..
    #


    *EEEEEEEEDIT!*

    ich erstell jetz ein Image von meiner Festplatte mit hilfe der DVD, Der plan ist ich formatier die Festplatte und hau dann das Image wieder drauf, wenns immer noch nicht geht habsch nix gekonnt aber vielleicht hilfts ja,

    Ihr seht ich hab keinen Ansatz,,,

    achso und shift ist die taste ÜBER "fn" oder?
     
    #19 Freddred, 26.05.09
    Zuletzt bearbeitet: 26.05.09
  20. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    Der Start in den SafeMode dauert lange, wie lange kann ich dir nicht sagen, aber 5 min sind in der toleranz, ich würde 10min warten, die Taste gleich nach dem Einschalten gedrückt halten.
     

Diese Seite empfehlen