1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Macbook Firmware Passwort -> kein Start möglich

Dieses Thema im Forum "macOS & OS X" wurde erstellt von purelife81, 22.06.08.

  1. purelife81

    purelife81 Erdapfel

    Dabei seit:
    22.06.08
    Beiträge:
    3
    Hallo, ich habe gerade an meinem Macbook das Firmwarepasswort über die LEO DVD gesetzt. Der Rechner hat einen Neustart durchgeführt - seither wird das OS nicht mehr geladen. Egal ob die DVD drin ist oder nicht, erscheint der kleine Ordner mit dem Fragezeichen. Sollte da nicht normalerweise die Passwortabfrage erscheinen? Durch das Firmwarepasswort (das ja nicht abgefragt wird) komme ich auch nicht wieder per LEO DVD in das Einstellungsmenü, um das Passwort zu entfernen. Hat hier jemand eine Idee, was ich da falsch gemacht habe bzw. wie man das wieder behebt? Danke im Voraus. purelife81
     
  2. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Vielleicht (!?) hilft ein PRAM- oder ein SMC Reset?
     
  3. purelife81

    purelife81 Erdapfel

    Dabei seit:
    22.06.08
    Beiträge:
    3
    Leider nein. das PRAM lässt sich nicht resetten - durch das Passwort und auch das SMC Reset war leider ohne Erfolg.

    Beim Start rödelt der die ganze Zeit auf der LEO DVD rum. Ich hab auch schon ein anderes Medium genommen (Kratzer, Lesefehler) aber auch da das gleiche Phänomen :(
     
  4. Dr.Apfelkern

    Dr.Apfelkern Jerseymac

    Dabei seit:
    18.04.07
    Beiträge:
    454
    Du mußt jetzt mit gehaltener Alt-Taste booten, damit läßt sich bei Start und nach Eingabe deines Firmware-Passwortes das Startvolume mit einem Symbol auswählen. Da bei dir das Fragezeichen kommt, scheint bei dir kein konkretes Startvolume gefunden zu werden. Mitunter hast du auch vorher schon mal den PRAM zurückgesetzt. Damit werden sämtliche Standardeinstellungen wie auch das Startvolume zurückgesetzt.
     
  5. purelife81

    purelife81 Erdapfel

    Dabei seit:
    22.06.08
    Beiträge:
    3
    Kleine Taste, große Wirkung. Genau das ist es scheinbar gewesen. Das Symbol für die Festplatte war zwar markiert, wurde aber scheinbar dennoch nicht korrekt angesprochen. Nachdem ich das Volume erneut ausgewählt habe, funktioniert mein System wieder reibungslos. 1000 Dank. purelife81
     
  6. ProAtom

    ProAtom Morgenduft

    Dabei seit:
    02.12.06
    Beiträge:
    170
    Das Firmwarekennwort kann durch das Entfernen des Arbeitsspeichers gelöscht werden. Dann würde ich von der Leo DVD starten und das System "Archivieren und Installieren"
     

Diese Seite empfehlen