1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook Batterie - bei 7 % ist Schluss

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Zeisel, 27.08.09.

  1. Zeisel

    Zeisel Spätblühender Taffetapfe

    Dabei seit:
    07.08.07
    Beiträge:
    2.810
    Ich habe - trotz jetzt zweimaligem Kalibrieren der Batterie - folgendes Problem:

    Bei 7 % angezeigter Akkurestkapazität schaltet sich das MacBook ab, ohne die aktuelle Arbeitssitzung auf Festplatte zu schreiben. Es macht klick und es ist Ende. Das MacBook bootet beim nächsten Einschalten neu. Alle aktuellen Arbeiten sind weg. Ich speichere zwar regelmäßig zwischen, aber ich muss mir alle Programme neu aufrufen etc, das ist sehr ärgerlich.

    Das Laden - auch nach der 5-stündigen Pause - beginnt je bei besagten 7 %.

    Kennt/hat jemand das Problem? Kennt/weiß jemand eine Lösung?
     
  2. iDonhuebi

    iDonhuebi Cox Orange

    Dabei seit:
    22.04.09
    Beiträge:
    101
    Bei Apple anrufen oder hast du schon mal diesen SMC-Reset gemacht?
     
  3. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    vielleicht ist eine zelle im akku kaputt.
    ich hatte das mal bei ca 60%, da hilft alles kalibrieren nix, also aber 7%....damit kann man ja fast noch leben ansonsten garantie oder ne neue kaufen ;)
     
  4. Zeisel

    Zeisel Spätblühender Taffetapfe

    Dabei seit:
    07.08.07
    Beiträge:
    2.810
    Die Garantie ist abgelaufen, das MacBook jetzt 2 Jahre alt. Ein defekter Akku wäre natürlich sehr ärgerlich.

    Mein Rechner reagiert ja noch - dennoch mal durchführen?
    Da ich mir ja morgen meinen Schneeleoparden abhole werde ich mein MacBook mal mit zum Händler nehmen, dann soll der das machen, vielleicht hat der auch noch eine Alternative. Oder einen neuen Akku... :-c
     
  5. iDonhuebi

    iDonhuebi Cox Orange

    Dabei seit:
    22.04.09
    Beiträge:
    101
    Also bei meinem MBP hat sich der Akku ne Zeit lang sehr schnell entladen, ein Typ an der Apple Hotline meinte ich solle das mal tun, es würde Probleme mit Akkus beheben. Nur wie bitlord schon sagte, eine Kaputte Zelle ist realistischer nur der SMC-Reset billiger ;)
     
  6. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    tja das leben ist kein ponnyhof ;)

    ist das mit der garantie bei den akkus nicht eh schwierig. und wenns nur bei 7% passiert, lädste halt früher wieder auf. ich weis keine befriedigende lösung, aber 120€ dann für nen neuen akku
     
  7. iDonhuebi

    iDonhuebi Cox Orange

    Dabei seit:
    22.04.09
    Beiträge:
    101
    Für eine "befriedigende lösung" sind 120€ viel oder wenig? :)
     
  8. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.941
    Ja, aber vielleicht hat er die angesprochene Betriebsstörung, die wiederum nicht bedeutet, siehe den Apple Text vorher, das der Computer nicht mehr reagiert.
    Zum dennoch durchführen, Schaden wird es nicht.
     
  9. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    kommt auf die art der befriedigung an :p
     
  10. iDonhuebi

    iDonhuebi Cox Orange

    Dabei seit:
    22.04.09
    Beiträge:
    101
    Da scheint sich aber einer auszukennen! :)
     
  11. bitlord

    bitlord Weisser Rosenapfel

    Dabei seit:
    13.06.09
    Beiträge:
    795
    hehe klar,also ich fands schon toll mit dem neuen akku :)
     
  12. Zeisel

    Zeisel Spätblühender Taffetapfe

    Dabei seit:
    07.08.07
    Beiträge:
    2.810
    Dann werde ich das mal machen und anschließend einen Film endlos laufen lassen, morgen Früh werde ich dann das Ergebnis sehen und hier posten. Allen Helfern Dank und eine gute Nacht.
     
  13. Zeisel

    Zeisel Spätblühender Taffetapfe

    Dabei seit:
    07.08.07
    Beiträge:
    2.810
    Auch heute Morgen war der Computer aus, bootete neu. Das habe trotzt SMC-Reset auch nicht anders erwartet... daher habe ich VOR dem Einschalten NOCH einen SMC-Reset gemacht - vorsorglich. Woher soll das Management sonst wissen, dass der Akku JETZT auf NULL ist?

    Ein Teilerfolg: Die Batterieanzeige war immerhin auf 0 % (im Bild schon wieder auf 1 % geklettert)
    [​IMG]

    und auch im Hardwaremonitor wird sie niedriger angezeigt als gestern, wo sie dreistellig startete, ich erinnere den Wert jedoch nicht mehr.
    [​IMG]

    Daher werde ich den Test "Filmwiedergabe mit Endlosschleife" hoffnungsvoll wiederholen.

    Was mir auffällt, worauf ich jedoch auch noch nie geachtet habe, ist die unterschiedliche Spannung der einzelnen Zellen, besonders der Zelle 2, ob das normal ist?
     
  14. Zeisel

    Zeisel Spätblühender Taffetapfe

    Dabei seit:
    07.08.07
    Beiträge:
    2.810
    Schade - keine Maßnahme hat Abhilfe geschaffen. Aussage des Händlers: Einfach bei 7 % zuklappen... finde ich wenig befriedigend. Vor allem muss man sich ja immer neu an den Abschaltpunkt heranarbeiten. Damit werde ich jedoch wohl bis zum Kauf eines neuen Akkus leben müssen. 130 Euro ist mir dieser Defekt jedoch nicht wert, da der Akku ja noch für weit mehr als 2 Stunden Leistung bringt.

    Und solange der System-Profiler sagt
    [​IMG]
    will ich wohl zufrieden sein.
     
  15. _linx_

    _linx_ Kleiner Weinapfel

    Dabei seit:
    04.01.09
    Beiträge:
    1.125
    Wenn ich dich wäre, würde ich damit Leben und einfach behaupten, 7% sind 0%. Auf diese paar Prozentchen kommt es doch wohl kaum an, dass sind nur noch wenige Minuten.

    edit: Und ja, die Spannung kann unterschiedlich sein, je nach dem, wie oft und wie stark die jeweilige Zelle gebraucht wurde sowie wie gut sie produziert wurde. Eine solche Zelle ist auch nicht perfekt. Es gibt immer und überall Unterschiede.

    Ausserdem sind es ja lediglich 0.02 V. Wenn es jetzt an über 0.5 bis 1 V wären, könnte man vielleicht sagen, es wäre abnormal.
     
  16. Zeisel

    Zeisel Spätblühender Taffetapfe

    Dabei seit:
    07.08.07
    Beiträge:
    2.810
    Wenn Du genau gelesen hättest wüsstest Du, dass es nicht um die 7 % geht sondern darum, dass sich der Rechner ohne Sicherung der Arbeitssitzung einfach abschaltet. Das ein 2 Jahre alter Akku nicht die Leistung eines neuen Akkus bringt, ist mir klar. Ich möchte jedoch gern bis zur letzten Minute arbeiten können ohne Sorge, dass die letzte Aktivität verloren geht...

    Doch ich habe das Problem durch das Zurücksetzen des PRAM jetzt tatsächlich gelöst :)

    Ich fasse also zusammen:
    • SMC-Reset einmal bei vollen und dann bei leerem Akku hat die Anzeige der Akkuladung korrigiert
    • Das Zurücksetzen des PRAM hat die Speicherung der aktuellen Arbeitssitzung auf die Festplatte vor dem Abschalten bei leerem Akku wieder aktiviert
     

Diese Seite empfehlen