1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MacBook alu bootet, bootet......

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von devil59, 30.01.09.

  1. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Ich hoffe auf eure Hilfe.

    Ich habe heute mein MB alu gestartet und das bootet jetzt schon seit 10min.
    Es ist der Apfel da und der Kreis dreht sich.
    Ich habe schon einen Neustart versucht, aber man kann das nur mit dem Ziehen des Akkus bewirken.

    Könnt Ihr mir bitte helfen? Meine gesamten Daten sind drauf. Mit dem Harwaretest wurden keine Fehler gefunden.
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Was hast du zuletzt gemacht? Hast du irgendwas an den Rechten geändert?
     
  3. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Nein nichts.
    Ganz normal ausgeschaltet und nach einem Tag neu gestartet.
    Keine neue SW oder so installiert.
     
  4. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Dann halte mal die Alt Taste gedrückt wenn du startest. Taucht da nicht Mac OS Platte auf?
    Du kannst auch einmal von der DVD booten und dann mit dem Festplatten Dienst Programm einmal die Rechte überprüfen und ggf. die Festplatte überprüfen lassen.
     
  5. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Alternativ dazu kannst Du auch mal im sog. Verbose-Modus starten, d.h. Dein Mac zeigt beim Starten an, was er grade macht. Halte einfach am Besten noch vor dem Gong Apfel+V (cmd+v) gedrückt und schau wo er hängt.


    PS: nicht erschrecken, die hellgraue Schrift ist im Verbose-Modus normal! ;)

    ...ich hab mich auch erst erschreckt, sieht aus wie in den alten Zeiten als man sein iPhone / iTouch noch mit ZiPhone gejailbreakt hat...
     
  6. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Gerade versucht.
    Rechte wurden wieder hergestellt.
    Jetzt wollte ich das Volume überprüfen. Er fängt kurz an und dann ist fertig.
    Ein fehler in der Dateitabelle ist aufgetreten und kann nicht beseitigt werden.
    Nach dem Neustart jetzt bootet er garnicht mehr sondern geht gleich wieder aus:-c.
     
  7. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Du kannst einmal im Verbose Modus starten und schauen was da als Fehlermeldung kommt.
    Kennst du dich etwas mit dem Terminal aus?
    Du kannst noch einmal von der DVD starten und dann im Terminal nach deinen Daten schauen. Wenn ich mich recht entsinne, kannst du dann die Dateien direkt auf ein USB Medium kopieren. Dies sollte beim booten schon angeschlossen sein.
     
  8. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Ich habe den Verbose Modus gestartet -> er geht da aus, bevor ich was lesen kann.
    Leider kenne ich mich im Terminal nicht aus - aber ich habe eine USB-Platte, wo ich kopieren könnte. Wie geht das?
     
  9. sabsimplex

    sabsimplex Macoun

    Dabei seit:
    03.09.07
    Beiträge:
    123
    und wenn du die usb platte mal abziehst vorm booten?
     
  10. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Ich hatte sie bisher noch nicht dran, also müsste er die interne finden.
    Das macht er wohl nicht mehr, da er sie nicht findet
     
  11. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Das Terminal findest du auch unter Extras glaube ich.
    Grundbefehle:
    Verzeichnis Inhalt anzeigen
    ls
    Verzeichnis wechseln
    cd
    Dateien kopieren
    cp
    Optionen werden mit -OPTION angegeben. Mit der Tab Taste kann man Befehle ergänzen lassen
    Anfangen kann man mal mit anzeigen der Benutzerverzeichnisse:
    Wenn du deine Festplatte nicht umbenannt hast, wird die weiter Macintosh HD heißen. Achtung, Leerzeichen muss man im Terminal mit einem vorausgehenden \ (Shift+Alt+7) eingegeben werden
    ls /Volumes/Mac<TAB-TASTE>/Users/
    Wenn du die externe auch mal angeschlossen hast, einmal ein
    ls /Volumes
    eingeben, damit man weis, wie die heißt.
     
  12. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Ich versuche es gerade....-> habe es echt noch nie gemacht.
     
  13. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    @devil59: Hat er denn gegongt, wenn Du nur normal gestartet hast?

    Ist er zu dem Zeitpunkt:
    noch bis zum grauen Bildschirm gekommen? Oder hat er nur kurz das CD-Laufwerk geprüft und ist dann wieder schwarz geworden?

    Wenn ja, dann hört sich das ganze für mich schon fast nach Festplattencrash an, wenn ich genauer drüber nachdenke...

    PS: hast Du gestern Abend, als Du es ganz ausgemacht hast, irgendwie ruckartig bewegt oder so?


    Gruß,
    computerschreck
     
  14. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    er findet keine Volumes mehr....
     
  15. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Ja, er gongt noch und er findet auch den Apfel.
    Danach geht er aus - einfach so.

    nein, ich hatte ihn nicht gestört, aös er runter gefahren ist. Da steht er immer ganz sicher..
     
  16. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Im Fehler beim Festplattendienstprogramm steht: Ungültiger verweis im Baum, Überprüfung fehlgeschalgen, fertig.

    Ich ahne Schlimmes.
    Kann man diese HDD als externes Laufwerk an einen anderen Mac anschließen und dann die daten rausholen?
     
  17. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Klar. Hast Du zufällig noch einen anderen Mac und ein FireWire-Kabel im Haus?

    wenn ja, verbinde nach Möglichkeit doch mal beide Macs mit dem FireWire-Kabel und starte dann den Problem-Mac mit gedrücktem cmd+T. Der andere Mc sollte dabei allerdings schon laufen... ;)

    EDIT: Ups, ich sehe grade dass Du ein Alu-MB hast... Dann bliebe noch die Möglichkeit die HD in ein externes Gehäuse einzubauen und damit zu einem funktionierenden Mac zu gehen.
     
  18. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Leider kein Firewire im MB alu mehr - Du weißt doch: Sparmaßnahme.
    Ich kann einen 2.Mac organisieren, das wäre das problem nicht.
    Aber geht es dann auch ohne Firewire?
     
  19. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Solange das ext. Gehäuse innen S-ATA und aussen USB und/oder FireWire hat, ja.

    Wenn der "Zielmac" kein FW hat, reicht natürlich auch USB.
     
  20. devil59

    devil59 Finkenwerder Herbstprinz

    Dabei seit:
    16.11.08
    Beiträge:
    462
    Ja, dann hole ich den anderen Mac und werde die Platte mal aus meinem Liebling rausnehmen.
    USB habe ich ja 2 Stück, die hat uns Steve ja gelassen

    Finde ich dann die Struktur so wie im Finder unter einer funktionieren Mac Os Installation?
     

Diese Seite empfehlen