[Mac Pro] Mac Pro 3.1 Update Probleme

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Jan Gruber, 08.08.18.

  1. Jan Gruber

    Jan Gruber Redakteur
    AT Redaktion

    Dabei seit:
    01.11.16
    Beiträge:
    2.956
    Hallo liebe Community,

    ich bräuchte ein wenig Hilfe bei meinem "neuen" Mac Pro 3.1 den ich mir kürzlich zugelegt habe. Zu den Basisdaten:

    MacPro 3.1 mit 2x2,8 Quad Xeon, mittlerweile 32 GB Ram, ne 320 GB HDD drinnen mit Betriebssystem drauf - zwei SSDs rein gesteckt und noch ne große HDD die aktuell noch nichts tun. Graka ist die HD 2600 XT drinnen.

    Mein Problem: Auf dem Mac Pro ist 10.7.5. Ich hab mir schon nen gepatched High Sierra Stick gebaut und einen Stick mit Snow Leopard.

    Mein Problem: Ich krieg nix davon installiert. Den Snow Leopard Stick kann ich unter 10.7.5 was aktuell drauf ist nicht starten, ins Boot Menü komme ich aber nicht. Mein Problem: Wenn ich beim Start die Option-Taste gedrückt halte passiert einfach nix. Die beiden Monitore bleiben aus. Chime höre ich so oder so, egal ob ich ins Boot Menü will oder in 10.7.5 boote so oder so keinen.

    Zu den angeschlossenen Geräten (vielleicht liegt da das Problem?) ein 2440iger Curved mit DVI direkt und ein 4K Monitor mit DVI to HDMI. Beide Monitore arbeiten unter 10.7.5. In Sachen Peripherie eine alte USB Maus und ein Magic Keyboard mit USB-Lightning Kabel. Klappt auch unter 10.7.5

    Hat wer ne Idee wie ich jetzt von nem anderen Medium booten kann bzw. warum ich das Menü nicht sehe? Was mach ich falsch? Oder wie ich da ein anderes System am einfachsten drauf krieg?
     
  2. doc_holleday

    doc_holleday Roter Trierer Weinapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.612
    Hast du ein old-schooliges echtes USB Keyboard zur Hand? Wenn ja, das mal probieren. Nicht dass das fancy Magic-whatever-Teil trotz Kabelverbindung die BT-Verbindung braucht um korrekt zu funktionieren. Und bei den BT-Keyboards waren die Start up-Tastenkombinationen schon immer etwas tricky.

    Kannst du bei angeschlossem Snow Leopard-Stick diesen über Systemeinstellungen > Startvolume als solches einstellen? Wäre einen Versuch wert.

    Andernfalls mal einen PRÄMIERT-Reset versuchen, um die Startvolume-Einstellung los zu werden.
     
  3. Jan Gruber

    Jan Gruber Redakteur
    AT Redaktion

    Dabei seit:
    01.11.16
    Beiträge:
    2.956
    Ah Startvolume ist ne gute Idee, probier ich gleich =/ Ne leider kein klassisches USB-Keyboard da. Die Last der neuen Technik ^^ Da tuts ein billiges Windows Ding oder? Hab schon überlegt, mir für solche und andere Bastelfälle, einfach mal eins zu kaufen noch. Was meinst du mit PRÄMIERT Reset?

    Gibts beim Mac Pro grundsätzlich nen Chime?
     
  4. doc_holleday

    doc_holleday Roter Trierer Weinapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.612
    Autokorrektur: PRAM war gemeint. (Neustart mit ALT+CMD+P+R).

    Ohne je einen MP gehabt zu haben, würde ich trotzdem erwarten, dass der gongt beim Start. Ggf. mal die Lautstärkeeinstelling checken. Mein iMac berücksichtigt die auch beim Systemstart.

    Wenn nur die BT-Tastatur greifbar ist, mal mit verschiedenen Zeitpunkten für den Tastendruck experimentieren. Und/oder Zeitpunkten für das Einschalten der Tastatur.

    WIN-Tastatur geht auch. Musst halt schauen wie die Tasten belegt sind. WIN ist CMD, ALT ggf. ALT, aber sicher bin ich mir nicht.
     
  5. Jan Gruber

    Jan Gruber Redakteur
    AT Redaktion

    Dabei seit:
    01.11.16
    Beiträge:
    2.956
    Das mit Startvolume ging mal, danke. Jetzt läuft mal die Installation von Snow Leopard ,... Komisch: Ich konnt nicht das 10.7.5 Updaten sondern musste auf ne andere Platte. Ich will zwar sowieso auf eine der SSDs aber dennoch interessant ,... Mal sehen was raus kommt
     
  6. doc_holleday

    doc_holleday Roter Trierer Weinapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.612
    Hätte ich eh so erwartet, weil 10.6.8 < 10.7.5
     
  7. Jan Gruber

    Jan Gruber Redakteur
    AT Redaktion

    Dabei seit:
    01.11.16
    Beiträge:
    2.956
    Ich Idiot ,... Da sollte Mountain Lion drauf *facepalm*
     
  8. doc_holleday

    doc_holleday Roter Trierer Weinapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.612
    Wär ne Idee gewesen... :)
     
  9. Jan Gruber

    Jan Gruber Redakteur
    AT Redaktion

    Dabei seit:
    01.11.16
    Beiträge:
    2.956
    So ging gut ,... Nach dem Update auf 10.7.5 konnte ich immerhin El Capitan direkt installieren.

    Das Problem mit dem Bootscreen hab ich nicht gelöst bekommen - an der Tastatur lags nicht. Hab mir schnell ne USB Tastatur geholt, löst aber nichts - der wirft einfach keinen Bootscreen aus. Hab mich dann mit Alt und danach Pfeltasten und Enter mal durchprobiert - und bin so im gepatchten Installer gelandet. Alles geklappt, nur etwas nervig, aber was solls - ist ja jetzt durch =)

    Insofern vielen Dank, bin schon gespannt was ich aus der Kiste noch alles raus holen kann ;)
     
    doc_holleday gefällt das.
  10. doc_holleday

    doc_holleday Roter Trierer Weinapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.612
    Ist die GraKa denn eine die ursprünglich mit dem MP ausgeliefert wurde?

    Soweit ich das verstanden habe, sieht man nicht bei jeder Karte einen Boot-Screen. V.a. eben bei welchen, die nicht zu den originalen Konfigurationen gehört haben.

    Kannst dich ja mal ein bisschen in den Beiträgen von @Hendrik Ruoff umschauen. Er hat schon einiges dazu geschrieben.
     
  11. Jan Gruber

    Jan Gruber Redakteur
    AT Redaktion

    Dabei seit:
    01.11.16
    Beiträge:
    2.956
    Angeblich wurde sie das, dementsprechend wundert mich das ja so.

    Meine bisherigen Recherchen haben das auch ergeben - Wenn die Karte nicht auf Mac geflashed ist dann klappts nicht. Soweit so klar aber die wurde eigentlich mit dem Ding verkauft. Naja seis drum - vielleicht gönn ich dem Ding noch ne neue GraKa ;)
     
    doc_holleday gefällt das.
  12. Chris87

    Chris87 Friedberger Bohnapfel

    Dabei seit:
    29.07.09
    Beiträge:
    532
    GTX 680 wäre ne gute Wahl, die lässt sich ohne Probleme mit dem EVGA Mac Edition ROM flashen und läuft dann nativ und auch mit Bootscreen Support. Dürfte auch die schnellste offiziell unterstützte Karte mit Bootscreen Support sein.
     
  13. Jan Gruber

    Jan Gruber Redakteur
    AT Redaktion

    Dabei seit:
    01.11.16
    Beiträge:
    2.956
    Wurde ne 880 - Danke =) Ich trau mich zwar nicht übers flashen so recht drüber, aber ein lieber anderer Apfeltalker macht das aktuell gerade auch und nimmt mir das gleich für meine mit ab =)
     
  14. Hendrik Ruoff

    Hendrik Ruoff Manks Küchenapfel

    Dabei seit:
    16.03.13
    Beiträge:
    11.298
    880? gibts doch gar nicht.. wenn dann 780 oder 980... die 780 läuft ohne NVIDIA Treiber die 980 braucht Treiber...
     
  15. Jan Gruber

    Jan Gruber Redakteur
    AT Redaktion

    Dabei seit:
    01.11.16
    Beiträge:
    2.956
    NVIDIA 8800 GT ist es ;)
     
  16. Hendrik Ruoff

    Hendrik Ruoff Manks Küchenapfel

    Dabei seit:
    16.03.13
    Beiträge:
    11.298
    Achso... warum keine neuere metal fähige GPU? 10.14 würde dann auch auch dem 2008er laufen ;)
     
  17. Chris87

    Chris87 Friedberger Bohnapfel

    Dabei seit:
    29.07.09
    Beiträge:
    532
    Ja, die lässt sich auch flashen aber nur wenn die ein 128K ROM hat. Die meisten 8800 GT haben ein 64K ROM.
     
  18. Jan Gruber

    Jan Gruber Redakteur
    AT Redaktion

    Dabei seit:
    01.11.16
    Beiträge:
    2.956
    Weil die mal sehr billig war. Vorschläge für was was es halbwegs preiswert gibt ohne viel Aufwand? Betrifft jetzt Flashen und keine großen Spielereien mit Kabel?!

    Sollte gehen mit Flashen. Kommt aus nem Mac Pro und ist angeblich ne Mac Version
     
  19. Hendrik Ruoff

    Hendrik Ruoff Manks Küchenapfel

    Dabei seit:
    16.03.13
    Beiträge:
    11.298
    Flashbar Metal fähig und relativ preiswert wäre die 7950 von AMD davon gab auch ne Mac Edition.... die Originale Mac Edition ist irgendwo bei 800€ weil. die so begehrt ist... aber Windows Karten die flachbar sind, sind preiswerter.. also auch schon geflashte Karten in der Bucht... R9 280X ist prinzipiell das selbe mehr oder weniger
     
  20. Chris87

    Chris87 Friedberger Bohnapfel

    Dabei seit:
    29.07.09
    Beiträge:
    532
    Die läuft dann aber auch nur mit PCIE 2.0 oder? Um die dann mit der vollen Bandbreite laufen zu lassen muss man glaube ich einen Wiederstand entfernen. Aber ich glaube die Auswirkung ist auch zu vernachlässigen.