1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac OS X 10.4. Nichts klappt

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Ins4n3, 26.09.08.

  1. Ins4n3

    Ins4n3 Golden Delicious

    Dabei seit:
    26.09.08
    Beiträge:
    7
    Hallo,

    ich hoffe ich bin hier richtig mit meinem Problem. Meine Freundin hat seit einiger Zeit Probleme mit ihrem Powerbook G4 867. Erst äusserte es sich dadurch, dass sie verschiedene Programme nicht mehr ausführen konnte, weil laut Osx bereits eine Kopie benutzt wurde. Nach mehrmaliger Überprüfung der Zugriffsrechte und der Festplatte selber traten dazu noch Bootschwierigkeiten auf. Entweder er lud den Balken beim "Mac OS X" Bildschirm nur halb und blieb stehen oder es kam nur ein blauer Bildschirm. Testweise wurde eine neue HDD eingebaut. Nu haben wir allerdings, dass Problem, dass der Mac dauernd "einfriert" egal bei welchem Programm oder auch einfach so. Also der Versuch einer Neuinstallation, die allerdings ebenfalls IMMER einfriert. Woran kann das liegen? Wir sind echt ratlos. :(
    Dank schonmal im voraus. (PRAM Reset etc. waren auch erfolglos)
     
  2. MrNase

    MrNase Champagner Reinette

    Dabei seit:
    11.01.05
    Beiträge:
    2.643
    Moin! Ich tippe auf einen defekten RAM (also Arbeitsspeicher). Habt ihr schon einmal den Hardware-Test von der DVD gestartet? :)
     
  3. Ins4n3

    Ins4n3 Golden Delicious

    Dabei seit:
    26.09.08
    Beiträge:
    7
    Hallo,

    nein einen HardwareTest nicht. Wo finde ich den denn?
     
  4. MrNase

    MrNase Champagner Reinette

    Dabei seit:
    11.01.05
    Beiträge:
    2.643
  5. djthoka

    djthoka Jamba

    Dabei seit:
    23.04.08
    Beiträge:
    55
    kann auch ein total "überzüchtetes" bzw "überupgedatetes" (schönes Wort ;)) System sein...
    Hast du das immer upgedatet, also z.B. auch von Mac OS 10.3 oder 10.2 oder sogar älter, oder es zwischendurch mal komplett neu aufgesetzt...
    Das wirkt manchmal Wunder...

    Ich hatte ähnliche Probleme (Safari startete nicht mehr z.B.) und nachdem ich das System einmal komplett neu aufgesetzt hatte, waren alle Probleme weg...

    grüße
    Thorsten
     
  6. Ins4n3

    Ins4n3 Golden Delicious

    Dabei seit:
    26.09.08
    Beiträge:
    7
    Da schein ich wohl zu dämlich für zu sein. Bei der einzigen Installations DVD, die beim Mac dabei war gibt es sowas nicht. o_O
     
  7. djthoka

    djthoka Jamba

    Dabei seit:
    23.04.08
    Beiträge:
    55
    welches system ist auf der install dvd denn drauf?
     
  8. Ins4n3

    Ins4n3 Golden Delicious

    Dabei seit:
    26.09.08
    Beiträge:
    7
    Danke für den Hinweis, eigentlich wurde es nur einmal versucht zu updaten, aber das hat nicht geklappt und seitdem funktioniert es auch nicht mehr es neu zu installieren.
     
  9. Ins4n3

    Ins4n3 Golden Delicious

    Dabei seit:
    26.09.08
    Beiträge:
    7
    also drauf stehen tut 10.4. ... ich glaub das war die 6er davon, kann mich aber auch irren.
     
  10. The-Kenny

    The-Kenny Transparent von Croncels

    Dabei seit:
    22.05.08
    Beiträge:
    307
    Hast du C beim Start *des Macs* gedrückt gehalten, so dass er von der CD gebootet hat?
     
  11. Ins4n3

    Ins4n3 Golden Delicious

    Dabei seit:
    26.09.08
    Beiträge:
    7
    Ja habe ich. Ins Installationsprogramm komme ich auch, aber da finde ich nirgendwo den Hardwaretest, nur so kram wie Startvolume, Festplatten..., Netzwerk... etc. Problem dabei ist, sie hat den Rechner von ihrem Vater bekommen und wir wissen nicht, ob er alle nötigen DVDs beigelegt hat.
     
  12. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.405
    Also auf der 10.4.6 Installations-Disk 1 steht deutlich drauf, wie man den Hardwaretest ausführt: Beim Starten D gedrückt halten.
     
  13. Ins4n3

    Ins4n3 Golden Delicious

    Dabei seit:
    26.09.08
    Beiträge:
    7
    Da steht aber nicht 10.4.6 sondern nur 10.4. Aber das Problem hat sich nun erledigt. War beim Mac-Supporter, die haben es geprüft und das Logicboard für tot befunden. Das war es dann wohl. :(
     
  14. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.405
    Oben schriebst du, es sei 10.4.6, dann wird das auch so auf der Disk stehen.
    Und egal, welche Version es ist, der Vorgang ist der gleiche.
     
  15. chrisluehrs

    Dabei seit:
    21.11.06
    Beiträge:
    36
    logicboard tot? na ich würde nicht sofort dran glauben.

    ich kann mich ja irren aber es erscheint mir doch so, dass viele aple "support" teams die auch neue hardware verkaufen. schnell mal so einen logicboard tot diagnostizieren. ist ja auch verständlich, reparatur lohnt sich kaum da der kostenvoranschlag bei ca 700 € liegt.

    nun aber mal zum problem. so wie ich es verstanden habe läuft dein system. rechner startet, einige programme laden.

    also dann probier doch einfach mal das system komplett neu aufzuziehen. und nicht wiederherstellen sondern neu machen.

    dvd rein und ab gehts.

    gruß
     

Diese Seite empfehlen