1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac OS startet nicht mehr - Apfel und drehender Kreis?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von waschbär123, 30.06.09.

  1. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    Hallo,

    habe ein Problem mit meinem Mini.

    Es fing damit an, dass ich keine Install-Apps (also alles was installiert werden muss) starten konnte. Er hat einfach den Installer nicht gestartet. Danach wollte ich was Ausdrucken und dort sagte er mir client-error-response (oder sowas in der Richtung). Dann wollte ich ich ihn mal neustarten. Aus ging er wie immer, nur beim Start hängt er seit 10 minuten bei dem grauen Bildschirm mit dem dunkel grauen Apfel und darunter dreht ein Kreis seine Runden.

    Kann mir jemand helfen?

    Installiert ist auf meinem Mini .5.7 mit allen Updates und er lief und lief und lief...

    Vielen Dank schonmal,
    ich vertraue da auf euch!
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Was sagt der Mini, wenn du mit Apfel+V gedrückt aufstartest? Erscheint da eine verdächtige Codezeile?
     
  3. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    na klasse,

    habe vorher schon versucht im sicheren modus sowie single user zu starten ging alles nicht, verbose auch nicht. er erkennt beim start meine tastatur wohl nicht und nimmt dann meine befehle nicht entgegen. habe alle peripherie bis auf monitor, original apple tasta und maus abgemacht. die usb ports scheinen aber nicht kaputt, da ich wenn ich capslock drücke die lampe leuchtet. ich hatte schonmal das problem, konnte ich damit lösen, dass ich die leo dvd, die ich neuinstallen wollte, einfach vom desktop ausgestartet habe.

    also erstmal: was kann ich da machen? warum erkennt mein mac die tastatur beim start nicht?
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.930
    Ein open Firmware Passwort hast du nicht gesetzt?, da gehen nämlich die Tastaturbefehle beim Start nicht.
    Überprüfen kannst du es, wenn du mit gedrückter AltTaste startest und dann eine Passwortabfrage kommt.
     
  5. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    so, nach recherche ergab es sich, dass das problem einige leute haben mit dem starten und der tastatur. eine alte usb tastatur hatte ich noch.

    verbose mode hängt bei:

    com.apple.launchd[1] (com.apple.mDNSResponder): posix_spawnnp ("/usr/sbin/mDNSResponder", ...): No such file or directory

    was bedeutet das? habe vorher nur das neue DivX installiert, danach kamen eigentlich erst die Probleme... Shit.
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.930
    Wahrscheinlich hat dir der Install die Rechte zerschossen. Hier gibt es einen ähnlichen Fall, mit einer Lösung dafür, falls es das ist:
    http://www.produnis.de/blog/?p=122
     
    waschbär123 gefällt das.
  7. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    Vielen Dank, aber um das auszuprobieren muss ich wohl via Target Mode gehen, he? Wie kann ich das im Singleuser mode machen? Wie kann ich da die Rechte wieder richtig setzen?
     
  8. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    Jaa geschafft!

    chmod 755 /dev/rdisk0s2

    thy all

    ps: probleme gibts, die gäbs unter windows nicht :D
     
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wenn du schlecht geschrieben Programme installierst, dann hast du eben Probleme.
    salome
     
  10. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353

    Achso ;) Und wenn ich nun DivX brauche, dann komme ich wohl kaum drum rum, oder?
     
  11. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wenn dir die installation die Rechte zerschießt, hat das nix mit dem Mac zu tun. Und wenn du das Programm brauchst dann musst da halt das riskieren, wenn es denn dieses war. :)
    salome
     
    waschbär123 gefällt das.
  12. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    Ich habe ja nie behauptet, dass es mit dem Mac zusammenhängt ;) es war mehr als witz gemeint, aber naja ^^ habe divx schon auf 10+ Macs installiert und nie gabs dort Probleme, war bestimmt mein eigener Fehler.
     
  13. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Uijegerl, hab die Ironie (den Witz) nicht bemerkt.
    Wenn ein Programm innerhalb er Installation am Ende nicht "System optimieren" anzeigt, dann ist es immer gut, wenigstens die Rechte zu reparieren. TinkerToolSystem kann das System auf Knopfdruck optimieren.
    Wobei ich nicht sagen will, dass das der Fehler in DivX ist. Aber Programme, die im Systemordner irgendwas anrichten, ablagern, wegnehmen oder sonst verändern, sind nicht astrein.
    Simma wieder gut.:)
    salome
     
  14. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    mhm solche verbesserungsprogrammen gehe ich eigentlich aus dem weg, was genau macht das optimieren auf knopfdruck? nur recht rep. oder auch noch andere dinge?
     
  15. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wenn du auf optimieren drückst, dann wird nur optimiert und sonst nix.
    Wie gesagt: Trialversion.
    salome
     
  16. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    Jojo danke dir! haben wir ja jetzt im kfka geklärt ^^
     
  17. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Oh, ich hab mich schon gewundert, dass ich zwei Mal die selbe Antwort gebe. Ich hab nicht wirklich realisiert, dass ich in zwei unterschiedlichen Threads bin.
    Ich drücke immer nur auf den Link in der E-Mail-Nachricht und schau gar nicht immer auf den Threadtitel.
    Aber wenn du zwei Mal die gleiche Frage stellst, kommt halt 2 x die gleiche Antwort.:)
    salome
     

Diese Seite empfehlen