• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.
Apfeltalk Weihnachtsbanner

Mac Mini und der Schnee.

Oversea

Alkmene
Mitglied seit
18.07.12
Beiträge
32
Einen wunderbaren guten Morgen euch allen.

Ich habe mir vor ca. 2 Wochen einen neuen Mac Mini Late 2012 (Standardkonfiguration für 629 Euro) gekauft. Daran hängen nun zwei Bildschirme, ein 24 Zoll Samsung (HDMI -> DVI) und ein alter Fujitsu Siemens 17 Zoll (Thunderbolt -> VGA). Funktioniert auch i.d.R. tadellos.
Manchmal allerdings passieren kuriose Dinge: Der linke Bildschirm (der 24 Zoll) wird für ca. 1-2 Sekunden schwarz, danach ist das Bild wieder da. Einfach so. Für 1-2 Sekunden schwarz. Der rechte Monitor (der 17 Zoll) bleibt an.
Das wäre ja alles nicht so schlimm, aber manchmal wird der Monitor schwarz und anschließend folgt Schnee. Wie beim alten Röhrenfernseher, wenn er keinen Sender findet. Und das bleibt dann auch so.

Hab's mal abfotografiert (Screenshot geht ja schlecht, der Fehler ist ja nur auf dem Bildschirm zu sehen):


Mittels Googlen habe ich schon rausfinden können, dass ich nicht der Einzige bin mit diesem seltsamen Problem. Aber seitens Apple gab's da bis jetzt noch nichts zu. Vielleicht hat jemand von euch ja eine Idee, einen Vorschlag oder sonstige Anregungen.

Vielleicht nochmal kurz zum Vorkommen des Fehlers: Es passiert völlig random. Sporadisch manchmal, während ich nur Safari auf habe und hier im Forum schreibe, manchmal, während ich etwas spiele, manchmal, wenn ich gar nichts mache (vorhin war ich kurz unten und als ich wieder hoch kam war der linke Bildschirm wieder voller Schnee). Dann mach ich ihn 1-2 Mal aus und wieder an, und das Problem ist vorzeitig behoben. Bis zum nächsten Mal, wenn es wieder passiert.

Liebe Grüße,
Dennis

PS: Ich hasse Schnee.
 

kaylephunk

Pferdeapfel
Mitglied seit
09.07.10
Beiträge
80
Es könnte vielleicht an deinen HDMI Adapter liegen. Schonmal einen anderen probiert. Hatte sowas ähnliches auch mal da hat es glaub ich aber an den Display gelegen.

Liebe Grüße
 

Oversea

Alkmene
Mitglied seit
18.07.12
Beiträge
32
Sicher könnte das sein, aber das fände ich dann schon äußerst mies, da der HDMI Adapter mein Mac Mini dabei war :eek:
 

ImpCaligula

deaktivierter Benutzer
Mitglied seit
05.04.10
Beiträge
13.859
Wenn Du aber mal Google bemühst, wirst Du merken, dass in den meisten Fällen der HDMI Adapter immer Schuld ist bei Problemen mit externen Monitoren. Liegt an den Inkompatibilitäten der Monitore mit dem HDMI Standard, Kabeln, Eingängen etc...
 

Oversea

Alkmene
Mitglied seit
18.07.12
Beiträge
32
Ohman, ImpCaligula, du erinnerst mich gerade daran, dass mein großer Bildschirm doch einen direkten HDMI Eingang hat. Ich bin dann mal bei Saturn, ein HDMI-Kabel kaufen. *hust*.
Ich werde berichten, ob es ohne Adapter funktioniert.
 

klaus968

Klarapfel
Mitglied seit
03.08.09
Beiträge
277
Bei macrumors gibt's einen langen Thread dazu:
http://forums.macrumors.com/showthread.php?p=16285954#post16285954

Das Problem taucht in allen Variationen auf, auch wenn direkt per HDMI-Kabel angeschlossen wird. Aber nicht bei jedem. Auch da gibt es ein Thema, in dem Leute berichten, die keine Probleme per HDMI haben.

Mein Monitor ist per MDP-->DVI angeschlossen. Keine Probleme.
 

ImpCaligula

deaktivierter Benutzer
Mitglied seit
05.04.10
Beiträge
13.859
Es ist wie klaus968 schreibt... das mit dem HDMI ist eine Sache für sich. Teilweise Leute die gar keine Probleme haben mit HDMI, dann wieder die unterschiedlichsten Probleme. Ich hatte auch mal erfolglos versucht einen DELL per HDMI an mein MacBook zu bekommen - seitdem meide ich HDMI Schnittstellen wo es nur geht...
 

Mark83

Jonathan
Mitglied seit
28.07.12
Beiträge
83
Ich hab meinen Mini ne knappe Woche und habe die gleichen Probleme.
Angeschlossen ist er über HDMI an einem Fujitsu 27 Zoll Monitor, im Schnitt alle 2h ist mal kurz das Bild weg, 1x/Tag weißer Schnee (und Rauschen über die internen Lautsprecher des Monitors, tatsächlich alles wie bei einer analogen Fernsehstörung).
Das Kabel ist in Ordnung, war Ewigkeiten problemlos in Betrieb.

Keine Ahnung was da schief läuft. Dass sogar das Rauschen übertragen wird, obwohl der Ton über HDMI deaktiviert ist, wundert mich. Hoffentlich ist das kein Hardware-Defekt, ich hab nämlich schon ne SSD eingebaut
 

Oversea

Alkmene
Mitglied seit
18.07.12
Beiträge
32
Bei mir hat das Weglassen des Adapters (Mac Mini HDMI Ausgang -> direkt per HDMI in den Bildschirm) leider auch keine Besserung gebracht. Gerade den Mac Mini eingeschaltet und nach ca. 20 Minuten war schon das erste Mal das Bild wieder weg. Das ist doch Mist...

Problem an der Sache ist, dass ich auf den HDMI-Ausgang angewiesen bin, da ich zwei Bildschirme betreibe. :-[
 

Mark83

Jonathan
Mitglied seit
28.07.12
Beiträge
83
klar, ich geb zusätzliches Geld aus weil Apple pfuscht
 

soramac

deaktivierter Benutzer
Mitglied seit
08.08.12
Beiträge
2.367
Derzeit gibt es keine Loesung fuer dieses Problem.Ich habe einen Mac Mini 2010 und den neuen Mac Mini 2012. Auf dem 2010 mit den selben Monitoren, Adaptern und Kabel, kein Problem. Dann bei dem 2012 kriege ich mal nach paar Stunden ein Schneebild.Also es liegt definitiv an dem Mac Mini 2012. Beide 2010 und 2012 haben das aktuelle Betriebssystem.mit freundlichen Gruessen,soramac
 

google98

Alkmene
Mitglied seit
26.09.12
Beiträge
35
Also ich habe heute meinen Mini-Displayport auf DVI-Adapter bekommen und habe (bislang) keine Probleme mehr, hatte davor auch black- und snowscreens. Die 11 Euro scheinen sich gelohnt zu haben (is der Original-Apple-Adapter).
 

StephanG

Normande
Mitglied seit
07.11.07
Beiträge
582
Das ist ein Handshake Problem, ggf. noch mit HDCP gekoppelt. Wenn da etwas schief geht, dann kommt es eben genau zu solchen Bildern. Das ist nicht zwangsweise ein Problem des Mini bzw. von Apple. Da ja mittlerweile jeder nach HDMI schreit und Apple dies nun zum Teil auch verbaut werden dort fertige Chips verwendet, deren Spezifikation bzw. Protokolle sich im Laufe der Zeit ändern. Das trifft nicht nur auf die eigentlichen HDMI Versionen (1.x,...) zu, sondern kann auch innerhalb der Version mit der Revision passieren. Das hat nichts mit der OS X Version oder sonst was zu tun, sondern mit der "Firmware" die im HDMI-Transmitter läuft. Wenn nun ein Mini von 2010 funktioniert und einer von 2012 nicht, dann kann es durchaus daran liegen, dass der HDMI-Transmitter im 2012er neuer ist und der Monitor hier Probleme hat sich auf ein Protokoll zu einigen bzw. sich nach dem Handshake daran zu halten. Um das herauszufinden gibt es Protocol-Analyzer.

Manche Hersteller verbauen auch Transmitter, die sich via Firmware-Update auf den aktuellen Stand bringen lassen. Ist aber recht selten, weil es eben teurer ist als eine fertige Box-Lösung.
 

Mark83

Jonathan
Mitglied seit
28.07.12
Beiträge
83
aber es kann ja wohl nicht sein, dass dermaßen viele Monitore am Mini 2012 nicht laufen. Dass mal 2 Geräte nicht kompatibel sind hab ich auch schon gehört, aber solch eine Häufung ist einmalig und der HDMI-Port am Mini somit praktisch unbrauchbar
 

StephanG

Normande
Mitglied seit
07.11.07
Beiträge
582
Das hängt davon ab welche Monitore es sind und welche Fehler diese beinhalten. In der Regel liegen die Fehler meist bei den Empfängern (Monitor, TV, Projektor, etc.) oder Geräten die dazwischen geschaltet werden (Matrix-Switch, Repeater, Receiver, Vorstufen, oder auch HDMI->DVI Adapter, etc.) und nicht bei den Quellen selbst. Wenn nun also Monitore veraltete HDMI-Transmitter verwenden, dann kann das schon sein dass hier massiv Probleme auftauchen.

Interessant wäre doch zu erfahren, welche Monitore genau verwendet werden und welche HDMI-Transmitter darin stecken. Wenn der Monitor also aus einer älteren Generation stammt, dann wäre dies die Erklärung dafür. Da kann man eigentlich nur noch schauen ob der Hersteller ein Update anbietet (sofern technisch möglich) oder ob man das Gerät einschicken und einen aktualisierten HDMI-Transmitter einbauen lassen kann (sofern der Hersteller das anbietet). Diese "Masseninkompatibilität" gab es in der Vergangenheit ja schon oft mit diversen Herstellern.
 

TAdS

Osnabrücker Reinette
Mitglied seit
17.09.04
Beiträge
977
Nun ja, das hört sich plausibel an. Was ärgert ist allerdings, daß das Problem (auch) mit dem mitgelieferten HDMI auf DVI Adapter besteht und im Übrigen quer Beet bei allen möglichen älteren und neueren Monitoren/TVs auftritt.

Mir scheint, daß hier ein grundsätzliches Problem entweder auf Firmware- oder Treiberebene vorliegt.
 

StephanG

Normande
Mitglied seit
07.11.07
Beiträge
582
Dieses grundsätzliche Problem besteht seit der Einführung von HDMI in 2004, nur da eben nicht nur offensichtlich, da halt nur ein paar Millionen Geräte verkauft wurden. Seit 2005 ging es dann Steil Bergauf mit den Verkäufen und eine Inkompatibilität führte zur nächsten. Das hat auch nichts mit Treibern zu tun, da die Problematik aus dem AV-Bereich kommt und dort seit Jahren immer wieder massive Probleme verursacht. Hersteller von hochwertigen Komponenten erlauben neben dem Update der Firmware der eigentlichen Geräte auch Firmware Updates der HDMI-Transmitter. Aber da werden dann halt auch mal schnell €1.000,- für einen 6-fach HDMI Switch fällig. Manche Hersteller erlauben den Tausch durch Einschicken der Geräte ins Werk, usw.

Aber es wollten ja alle die "Wunderverbindung" HDMI haben, auch im Computerbereich. Die Display Hersteller freut es, schließlich können sie massig neue Ware verkaufen. Einige wollen ja unbedingt Blu-Ray Support in OS X haben... da würden dann die richtig schwierigen Probleme kommen...
 

AuroraFlash

Starking
Mitglied seit
19.01.11
Beiträge
217
Ich kenne das von meinem MB Alu Late 08. Es passiert sowohl am Dell2709w als auch am Toshiba TV. Ich habe verschiedene Kabel (DVI und DVI->HDMI), also kann es nur der DP-DVI-Adapter sein. Ich glaube, die lassen sich nicht gern knicken. Das ist allerdings nur eine Idee, denn manchmal, au dem Schreibtisch, wo ich USB-Geräte und auch teilweise ein LAN-Kabel anschließe, wird das Adapterkabel ein wenig verbogen. Das mag es nicht. Das Kabel ist original von Apple.
 

Applicator

Russet-Nonpareil
Mitglied seit
01.07.10
Beiträge
3.741
Für 250€? Lohnt sich wohl kaum für einen Mini.