Mac Mini- erkennt KEINEN Monitor - HILFE

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Savina, 09.08.18.

  1. Savina

    Savina Braeburn

    Dabei seit:
    31.01.10
    Beiträge:
    46
    Ich hab ein riesen Problem, aber auch Google half mir nicht weiter. Vielleicht kann einer von euch helfen.

    Ich habe einen NEUEN MacMini. Gekauft im Mai 2018. Ich wollte einen ganz normalen Monitor daran anschliessen (mit original Apple Adapter natürlich), aber das ging nur sporadisch. Meist sagte der Monitor: Kein Signal.

    Da ich so nicht arbeiten kann, habe ich den MacMini zum HelpDesk gebracht. Auch sie brachten kein Bild zustande und haben mir anstandslos einen neuen original verpackten MacMini gegeben.

    Nun bin ich umgezogen und habe eine Weile nur meinen kleinen Laptop gehabt und wollte gerade meinen Schreibtisch wieder aufbauen und den MacMini anschliessen - und schon habe ich wieder dasselbe Problem.

    Mit 4 Monitoren versucht. Mit 3 verschiedenen Monitorkabeln und mit 4 verschiedenen Adaptern zum Thunderbold.

    Immer "kein Signal".

    Dieselben Utensilien (meine Monitorkabel und meine Monitore) am Rechner meiner Freundin (Windows) laufen alle einwandfrei. Also weder Monitore noch Kabel sind kaputt. Und die Thunderbold-VGA-Adapter laufen an anderen Macs auch.

    Also was kann das sein, dass der Mac Mini den Monitor nicht erkennt? Ist dieses Problem bekannt??

    Wenn ich google, dann finde ich irgendwelche Lösungen, was man in der Systemsteuerung eingeben kann.. aber ich komm da ja nicht hin, weil ich NICHTS sehe. Der MacMini schaltet sich aber ein - der typische Sound ist zu hören, und vorne leuchtet dann auch brav das weisse Lichtlein. Einzig zu sehen ist nicht auf dem Monitor.

    DANKE für jeden Hinweis!!!

    Savina
     
    #1 Savina, 09.08.18
    Zuletzt bearbeitet: 09.08.18
  2. SVWFF07

    SVWFF07 Erdapfel

    Dabei seit:
    16.05.13
    Beiträge:
    2
    Der Mini hat Thunderbolt, kein Mini-DVI.
    Falls vorhanden, probiere es mal mit einem HDMI Kabel
     
  3. Savina

    Savina Braeburn

    Dabei seit:
    31.01.10
    Beiträge:
    46
    Hallo SVWFF07 - ganz lieben Dank für deine Antwort. Ich hab meinen Eintrag editiert. Meinte natürlich Thunderbolt. :)

    HDMI kann ich nicht testen, weil meine Monitore das nicht hergeben. Die haben nur VGA, und ich habe auch keinen VGA auf HDMI-Adapter, falls es sowas gibt.

    DANKE - für jeden weiteren Hinweis..
     
  4. Wuchtbrumme

    Wuchtbrumme Prinzessin Louise

    Dabei seit:
    03.05.10
    Beiträge:
    10.858
    oft muss man an Displays den Eingang umschalten
     
  5. redbull-kalli

    redbull-kalli Akerö

    Dabei seit:
    21.04.15
    Beiträge:
    1.816
    @Savina,
    schliesse doch den Mac Mini mal per HDMI-Kabel (HDMI an HDMI - kein Adapter) an Dein TV an. Das sollte funktionieren. Dann prüfe welche Voreinstellungen Du im Bereich Display vorgenommen hast.- Wenn ich Dich richtig verstanden habe, dann verfügen die von Dir getesteten Monitore alle über eine VGA-Verbindung. Das könnte das Problem sein. Ich habe auch einen Mac Mini in Betrieb (LATE2014). Dieser ist mir einem HDMI- und zwei Thunderboltanschlüssen ausgestattet. Per MiniDP (am Thunderboltanschluß) war sogar eine Auflösung 4K möglich. An einem anderen Display über HDMI an DVI HD.

    Tipp: Ich bin mir ziemlicher sicher, dass Dir ein Adapter - HDMI auf VGA - helfen wird. Diese sind schon für wenig mehr als € 5,00 bis € 10,00 bei den üblichen Verdächtigen zu haben. - Versuch oder Fluch!:p
     
  6. GrafKrolock

    GrafKrolock Erdapfel

    Dabei seit:
    15.03.19
    Beiträge:
    2
    Ich schließe mich der Frage mal an, hege aber wenig Hoffnung, dass jemand eine Lösung weiß. Bei mir taucht das Problem bei einem nagelneuen Mini von 2018 auf. Der ist äußerst widerspenstig, was die Zusammenarbeit mit Monitoren angeht, und zwar sowohl über HDMI wie über TB3. Der Rechner läuft, das Bild bleibt aber meistens schwarz. Eingrenzen konnte ich es bei meinem 4k-Monitor soweit, dass er beim Einschalten des Rechners zwar ebenfalls startet, dann aber sagt, es sei kein Signal vorhanden. Schalte ich den Monitor VOR dem Rechner ein, kommt hingegen ein Bild zustande.
    Mein Fernseher bringt per HDMI gar kein Bild.
    Ein anderer Monitor (1440 Zeilen) von mir zeigt das gleiche Verhalten wie der 4k. Ein 1080er in der Firma hat kein Problem, er lässt sich mit dem Rechnerstart aufwecken. Desgleichen der 4k-Monitor im Gravis-Laden, wo wegen des Problems vorstellig geworden war.
     
  7. redbull-kalli

    redbull-kalli Akerö

    Dabei seit:
    21.04.15
    Beiträge:
    1.816
    ...wenn die Anschlüsse übereinstimmen, dann nimm das Firmenkabel mit und teste es Daheim (Ausschlussverfahren).
     
  8. GrafKrolock

    GrafKrolock Erdapfel

    Dabei seit:
    15.03.19
    Beiträge:
    2
    Derlei habe ich natürlich schon ausprobiert. Das bzw. die Kabel sind unschuldig. Es scheint sich eher um ein Problem beim Aushandeln der Parameter zwischen Monitor und Mac zu handeln.
     
  9. redbull-kalli

    redbull-kalli Akerö

    Dabei seit:
    21.04.15
    Beiträge:
    1.816
    ...was sagt denn apple-care dazu?