1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac-Mails mit Anhang bei Outlook-Nutzern abgeschnitten

Dieses Thema im Forum "Mailprogramme" wurde erstellt von textelle, 07.07.08.

  1. textelle

    textelle Idared

    Dabei seit:
    06.07.08
    Beiträge:
    26
    Guten Morgen liebe Äpfel,

    ich bin ein neues Mitglied, bereits seit letztem Jahr MacBook-Nutzerin und seit letztem Montag begeisterte Besitzerin eines iMacs (mit 24'' - einfach gigantisch).

    Da ich mein MacBook nur unterwegs verwendet habe, kämpfe ich derzeit mit ein paar Anfängerproblemen. Die Schriftgröße bei reinen Textmails scheint ja leider nicht vergrößerbar (das finde ich ziemlich doof), wenn doch - her mit Tipps!

    Ein weiteres Problem ist, dass meine Mails vom iMac, die ich mit Anhang an Windows-Outlook-Nutzer schicke, abgeschnitten werden. Und zwar genau dort, wo der Anhang "sitzt". Ich kenne dieses Problem auch umgekehrt, als Ex-Windows-Outlook-Nutzerin, die auch ab und an solche abgeschnittenen Mails bekam. Der komplette Text war dann in einer kleinen, ebenfalls angehängten Datei lesbar - aber wie lästig ist das für den Empfänger? Und vor allem sicher änderbar?!

    Ich habe bereits die Suche genutzt, denn mit dem Problem bin ich ja vermutlich nicht alleine - allerdings bin ich nicht fündig geworden. Vermutlich habe ich nicht die richtigen Suchworte verwendet ...

    Ich wäre dankbar für Hinweise, wie ich dieses Problem vermeiden könnte. :)

    Liebe Grüße von Susi.

    PS: Kann man hier Profilfotos hochladen? Wenn ja, wie?
     
  2. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.481
    Hallo und willkommen bei AT :-D
    Beim Lesen der Mails reicht es, mit Apfel und + die Schrift zu vergrößern.
    Für das Schreiben kann man das in den zentralen Maileinstellungen anpassen, glaube ich.

    Hast Du beim Anhängen darauf geachtet, das Häkchen bei "Windows kompatibel senden" zu setzen? Außerdem vermute ich, Du benutzt vielleicht keine reinen Text-Mails, sondern HTML-Mails. Das würde ich nicht empfehlen. mail ist nun mal ein Textdingens und sollte auch so behandelt werden.

    Das geht in Deinem Kontrollzentrum.
     
  3. textelle

    textelle Idared

    Dabei seit:
    06.07.08
    Beiträge:
    26
    Ah! Da hatte ich zwar schon geguckt, aber wohl nicht intensiv genug ...

    doch, Häkchen ist gesetzt und es sind reine Textmails (ich hasse HTML-Mails). Hm. Auf jeden Fall habe ich den Anhang jetzt am Ende der Mails positioniert bis ich eine Lösung des Problems gefunden habe ...

    Danke. Foto wird leider noch nicht angezeigt. Wieder hmmmm. ;)

    Susi.
     
  4. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.481
    Richtige Größe? Richtiger Unterpunkt ("Profilbild ändern")? Tatsächlich hochgeladen oder nur ausgewählt?

    PS: Dein Profilbild ist für mich zu sehen, gehe mal auf den Punkt "Mein Profil" im Kontrollzentrum
     
  5. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Die Option "Anhänge Windows-kompatibel senden" ist unglücklich benannt. In der englischen Version heißt es "Windows-friendly", was die Sache eher trifft. Wenn man nämlich vergisst, den Haken zu setzen, dann bedeutet das nicht, dass der ganze Anhang plötzlich Windows-inkompatibel verschickt wird. Was bei einem E-Mail-Client ja auch extremer Unfug wäre ...

    @textelle: Mac-Dateien bestehen in der Regel aus zwei Teilen, der Resource-Fork und der Data-Fork. Für Mac-User ist das egal - wenn man eine Datei abschickt, kommt beim anderen Mac-User auch nur eine an. Aber Windows-User sehen die Datei sozusagen doppelt und können mit der Resource-Fork nichts anfangen. Die oben genannte Option in "Mail" sorgt lediglich dafür, dass die Resource-Fork nicht als zusätzliche Datei beim Windows-User ankommt, hat mit deinem Problem also nicht wirklich etwas zu tun.

    Dein Problem wird so gelöst, wie du schon schreibst: Den Anhang erst ganz am Ende der Mail anfügen, dann wird Outlook nicht verwirrt.
     
  6. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    In Mail von Leopard, kann man auch einstellen, dass Mail automatisch Anhänge an das Ende der Mail eingefügt werden. Ich konnte eh nie verstehen, warum man in Mail Anhänge mitten in den Text einfügen kann. Es heißt ja Anhänge und nicht Mittendrinrumgehänge.
     
  7. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.481
    Mein Outlook hier auf Arbeit macht das neuerdings auch manchmal. Obwohl oben im Mailformular extra eine Zeile für Anhänge ist, wird das Symbol für den Anhang einfach in den Text geklatscht. HTML-Mails sind gesperrt, daran liegt es also nicht.o_O
     
  8. textelle

    textelle Idared

    Dabei seit:
    06.07.08
    Beiträge:
    26
    So habe ich das jetzt auch gelöst. Aber zu deinem "Unverständnis" *g*: Der Anhang landet immer dort, wo man halt gerade den Cursor hatte - meistens vor der Signatur, denn die wird ja automatisch generiert. So landet der "nicht automatisierte" Anhang irgendwo ... :)

    Susi, mit lieben Dank!
     
  9. textelle

    textelle Idared

    Dabei seit:
    06.07.08
    Beiträge:
    26
    Bei Leopard kann man das "grundeinstellen".

    Susi.
     
  10. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.481
    Schön. :mad:
    Leider verwandelt sich mein XP hier auch bei Androhung von Strafe nicht in einen Leoparden.
    Und falls doch, will ich mir den sicher nicht mal ansehen: Drei Beine, blind und ohne Szääähne... :-[
     

Diese Seite empfehlen