[Mac mini] Lüfter drehen zu langsam egal wioe heiß der mac wird.

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von hintzsche, 02.09.18.

  1. hintzsche

    hintzsche Macoun

    Dabei seit:
    12.01.08
    Beiträge:
    121
    Hallo habe folgendes Problem.

    Die Lüfter meines Mac mini late 2012 drehen sich nur mit 1800 rpm egal wie heiss der mac wird. Problem wird der Mac zu heiss also ab 60 - 65 Grad (ausgelesene Temperatur) taktet sich die CPU so stark runter das Mac OS unbenutzbar wird. Ich habe das Problem jetzt mit Mac Fan Control gelöst. Allerdings wäre es mir lieber wenn der Mac das wieder alleine regeln würde. Ich weis nicht was das Problem verursacht hat. Aber vielleicht kann mir jemand von euch helfen. Ich würde mir ja nen neuen Mac mini kaufen aber der verbaute Prozessor im aktuellen mini ist ja sogar eine Generation schlechter als im aktuellen MacBook Air. Über eure Hilfe würde ich mich sehr freuen.
     
  2. saw

    saw Maunzenapfel

    Dabei seit:
    31.08.07
    Beiträge:
    5.361
    Das würde ich jetzt noch nicht als "zu heiß" nennen.
    Mein Mini wurde mindestens so heiß im Sommer, selbst wenn man nicht viel gemacht hat,
    ein wenig gefordert und er ging gegen 80° und aufwärts.
    Runter regeln sollte er normal bei der Temperatur noch lange nicht, zumindest nicht so weit dass er "unbenutzbar" wird.

    Wie weit geht er denn ohne externe Lüfterregelung hoch bei normaler Nutzung?
    Den Boden mal abgedreht und geschaut ob er nicht zu sehr verstaubt ist?
     
    Martin Wendel, Advokat und doc_holleday gefällt das.
  3. doc_holleday

    doc_holleday Mecklenburger Königsapfel

    Dabei seit:
    14.01.12
    Beiträge:
    9.711
    Wahlweise: Mac Fan Control nochmal gemä Herstelleranleitung deinstallieren, SMC Reset durchführen und noch mal testen.
     
  4. hintzsche

    hintzsche Macoun

    Dabei seit:
    12.01.08
    Beiträge:
    121
    Also SMC reset ist schön und gut. Aber das funktioniert schon seit El Captain nicht mehr. Und ich habe da sicher viele SMC Restes gemacht. Also daran kann nicht liegen. Vielleicht ein defekter Temperatur Sensor ?
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    29.468
    Den defekten Sensor solltest du mittels Hardwaretest finden.
    Und ein smc reset läuft auch unter neueren Systemen, das was zurückzusetzen ist wird dabei auf default gesetzt.
     
  6. MACaerer

    MACaerer Virginischer Rosenapfel

    Dabei seit:
    23.05.11
    Beiträge:
    11.369
    Unwahrscheinlich. Ein defekter Temperatursensor würde im Gegenteil dazu führen, dass die Lüfter ständig auf Volllast drehen.

    MACaerer
     
  7. Marcel Bresink

    Marcel Bresink Danziger Kant

    Dabei seit:
    28.05.04
    Beiträge:
    3.901
    Welches Programm behauptet das denn und für welchen Messpunkt? Eine Betriebstemperatur von 65°C ist ziemlich niedrig, da wird keine Intel-CPU heruntertakten.
     
    Advokat gefällt das.
  8. hintzsche

    hintzsche Macoun

    Dabei seit:
    12.01.08
    Beiträge:
    121
    Das sage ich weil das System mit lüfterdrehzahl 3500 rpm sauber läuft mit 1800 aber ständig hängt und man ewig warten muss. Laut Intel Power Gadget läuft aber alles wie es soll. Nun haben wir aber auch keine 30 Grad mehr draussen. Da hat der Rechner geglüht und es war noch schlimmer. Immer Sommer konnte man schon nach dem Hochfahren ein Ei auf ihm braten. Speedfan behauptet die CPU hat 65 Grad und das Intel Power Gadget behauptet die CPU hat 61 grad. Was ich merke ist das alles langsamer läuft.
     
    #8 hintzsche, 03.09.18
    Zuletzt bearbeitet: 03.09.18
  9. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    29.468
    Hast du schon mal überprüft, ob nicht vielleicht ein Prozess Amok läuft und den Rechner lahmlegt, unabhängig von der Temperatur, die wie oben erwähnt, eigentlich nicht besonders dramatisch ist oder zu heiss ist.
     
    Advokat gefällt das.
  10. hintzsche

    hintzsche Macoun

    Dabei seit:
    12.01.08
    Beiträge:
    121
    Also im Moment läuft es komischerweise ohne Probleme. Vielleicht ist das der Vorführeffekt aber glaubt mir seit el capitain war es bei mir so nach jeder neu Installation also komplett die Festplatte gelöscht, etwa nach 2 Wochen fing es an das nichts mehr lief. im Moment wird der Rechner nicht mehr zu heiss und ich weis nicht warum denn ich mache nix anders.
     
  11. Marcel Bresink

    Marcel Bresink Danziger Kant

    Dabei seit:
    28.05.04
    Beiträge:
    3.901
    Wenn man eine Neuinstallation macht, ist das normal. Danach müssen alle Caches, der komplette Spotlight-Index und, je nach dem, welche Dienste und Programme Du nutzt, die Fotos-Medienanalyse, die Time Machine-Sicherung und die Cloud-Synchronisationdienste neu aufgebaut werden. Das kann mehrere Tage dauern.

    Wenn Intel Power Gadget benutzt wird, wird die DTS-Sensorik, also die Temperaturen in den Prozessorkernen direkt auf dem Chip verwendet. Dann ist 61°C erst recht niedrig. Ein Mac mini 2012 ist üblicherweise so eingestellt, dass die Kühlung bei Volllast die Kerne auf etwa 95°C Betriebstemperatur hält. Ob die CPU dabei heruntergetaktet wird, kann man an der Frequenzkurve sehen.
     
    Advokat und doc_holleday gefällt das.
  12. hintzsche

    hintzsche Macoun

    Dabei seit:
    12.01.08
    Beiträge:
    121
    Ja verstehe ich. Nur wurde es ja nicht besser. Nur jetzt mit 10.14 läuft es wieder normal. Zumindest glaube ich das. Ausserdem müsste der Mac dann sofort langsamer werde nach der Neuinstallation und nicht erst nach 2 Wochen.
     
  13. hintzsche

    hintzsche Macoun

    Dabei seit:
    12.01.08
    Beiträge:
    121
    Also weis niemand was der Auslöser gewesen sein könnte?