• Apfeltalk ändert einen Teil seiner Allgemeinen Geschäftsbedingungen (AGB), das Löschen von Useraccounts betreffend.
    Näheres könnt Ihr hier nachlesen: AGB-Änderung
  • Eine überwältigende Zahl von Einsendungen wartet nun auf Euch, um begutachtet zu werden! Schaut selbst, welche Blüten das Thema hervorgebracht hat und stimmt dann ab, was davon Euch am besten gefällt. Hier geht es lang zur Abstimmung --> Klick

Logitech MX Keys 3 for Mac - Sonderzeichen unter Windows

luettmatten

Salvatico di Campascio
Registriert
10.03.05
Beiträge
424
Hallo zusammen,

berufsbedingt nutze ich ein Win10-Laptop, den ich im Home Office mit meiner MX Keys 3 for Mac nutzen möchte.
Das klappt weitestgehend sehr gut, bis auf zwei Tasten vertauschte Tasten für Sonderzeichen.
So liegen < > nicht neben der linken Shift-Taste sondern auf der Taste links neben der 1 (für ° ^) und vice versa.

In den Einstellungen von Windows und Logi Options + habe ich schon geschaut. Habe ich etwas übersehen?
Die Tastatur ist via Bluetooth mit beiden Rechnern verbunden. Unter MacOS sind die Tasten richtig belegt.

Ich Danke im Voraus und sende
beste Grüße
 
Zuletzt bearbeitet:

dtp

Prinzessin Louise
Registriert
04.06.20
Beiträge
10.817
Hast du es schon mal mit dem Bolt-Adapter versucht?

Ich selbst nutze die ältere MX Keys mit dem Unifying-Adapter. Allerdings ist es auch die Version für PC und Mac. Unter Windows 11 passt bei mir soweit alles.

Man kann aber die von dir beschriebene Tastenbelegung nicht über die Logi Options+ App beeinflussen. Das dürfte dann eher ein Frage des Treibers sein.

Deine Tastatur steht aber auf Deutsch (QWERTZ), oder?

2023-07-15_09h08_51.jpg
 
Zuletzt bearbeitet:
  • Like
Reaktionen: luettmatten

Marcel Bresink

Breuhahn
Registriert
28.05.04
Beiträge
8.608
So liegen < > nicht neben der linken Shift-Taste sondern auf der Taste links neben der 1 (für ° ^) und vice versa.
Das heißt, dass die Anzahl der Hardware-Tasten falsch eingestellt ist. Die kann nicht automatisch erkannt werden und das ist etwas anderes als die Tastaturbelegung.

Es gibt drei genormte Tastaturtypen mit 101, 102 und 104 Basistasten (ANSI, ISO, JIS). Laut Deiner Beschreibung muss im Moment eine Tastatur mit 101 Tasten eingestellt sein (amerikanische ANSI-Tastaur), obwohl Du eine mit 102 Tasten hast (europäische ISO-Tastatur). Normalerweise wird beim Anschließen einer neuen Tastatur automatisch der Tastaturassistent gestartet, der bei der Auswahl des Typs hilft. Ist der nicht erschienen?

Versuche den Neustart des Assistenten zu erzwingen, indem Du die Datei

/Library/Preferences/com.apple.keyboardtype.plist

unterhalb der obersten Ebene der Systemplatte löschst, 10 Sekunden wartest und dann den Computer neu startest.
 
  • Like
Reaktionen: doc_holleday

dtp

Prinzessin Louise
Registriert
04.06.20
Beiträge
10.817
Versuche den Neustart des Assistenten zu erzwingen, indem Du die Datei

/Library/Preferences/com.apple.keyboardtype.plist

unterhalb der obersten Ebene der Systemplatte löschst, 10 Sekunden wartest und dann den Computer neu startest.

Aber er hat das Problem doch unter Windows.
 

luettmatten

Salvatico di Campascio
Registriert
10.03.05
Beiträge
424
Danke Marcel, du hast das Problem richtig erkannt. Tatsächlich brauche ich eine Lösung für Windows.