1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Logic Express Problem nach Update7.2

Dieses Thema im Forum "Musikproduktion" wurde erstellt von olien, 01.03.07.

  1. olien

    olien Gast

    Hallo alle
    bei Actualisierung Logic Express von 7.1.1 auf 7.2.2 hat es mir Plugin-Einstellungen beinflusst!
    weis nich was noch alles falsch reagiert z.B. bei Refx Claw (über vst to au Adapter)
    ist der Distotion-Regler Nach jedem Song-Neustart auf Null! (der Led-button darunter bleibt)
    habe dises Plug in vielen Tracks --und wie kann ich sicher sein das nich andere Parameter/Plugs auch verstellt sind
    ps alles versucht neuistall aller plugs + neuaddapion + osx 10.4.8
    LE 7.2.3 gleichfalls
     
    #1 olien, 01.03.07
    Zuletzt von einem Moderator bearbeitet: 02.03.07
  2. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    dieses update ist nur für tiger, richtig?
    für panther gibt's keins?
     
  3. olien

    olien Gast

  4. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    7.2 auf panther?
     
  5. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Lass die Finger von so nem Blödsinn! Das zuckelt nie richtig.
    Hatte ich selbst schon in Gebrauch und das kannste voll vergessen.

    Hol dir lieber Instrumente die es auf AU gibt und sei glücklich.

    VST ist eh derzeit noch eine Scheiss Plug-In Schnittstelle, hoffe das wird mit VST 3.0 besser.
     
  6. jazummac

    jazummac Martini

    Dabei seit:
    11.09.06
    Beiträge:
    650
    ich hab folgendes Problem seit ich gestern auf 7.2.3 geupdatet habe:

    Mein LE bleibt regelmäßig hängen wenn ich z.B. Drums setze oder bearbeite.

    Es erscheint dann nur das Kästchen "Logic Express wurde unerwartet beendet ..."
    dann kommen diese drei Buttons von wegen Erneut öffnen, schlißen oder Bericht ...

    Vor dem Update hatte ich dies Problem nicht!

    Was tun?

    Aus FFM, der André
     
  7. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    beinhaltet das update veränderungen an den sample-drums?

    ist vielleicht die ornderstruktur der samples durcheinander geraten?
    hast Du die rechte mal repariert (voraussetzung: programme vorher schließen)?
     
  8. jazummac

    jazummac Martini

    Dabei seit:
    11.09.06
    Beiträge:
    650
    Eigentlich nicht ... stand zumindest nix von drin ...

    Wie kann die Ordnerstruktur der Samples durcheinander geraten?

    Rechte werd ich jetzt mal reparieren lasssen!
     
  9. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    keine ahnung, aber Du kannst sie mal mit Deinen backupdateien vergleichen.
     
  10. jazummac

    jazummac Martini

    Dabei seit:
    11.09.06
    Beiträge:
    650
    also nach einer Reparatur der Rechte und eines Vergleiches mit mein Backup hab ich keine Besserung festgestellt ... hab jetzt mal neuinstalliert und naja ... jetzt hab ich den schönen Fehler -43 HUI konnte nicht geladen werden ... ich hab aber kein HUI dranne ... ach schei** Logic ... geht mir das schon wieder auf den ...

    Aus FFM, der André
     
  11. Patrock

    Patrock Salvatico di Campascio

    Dabei seit:
    06.12.05
    Beiträge:
    424
    Den Fehler kann man relativ einfach beheben...
    Geh in den "Programme"-Ordner, wähl Logic an, mit CTRL-Click bekommst du die Möglichkeit, den Paketinhalt anzuzeigen. Dort gehst du in den Ordner /Contents/MIDI Device Plug-ins/ und nimmst irgendeins von den bundles die da drin liegen, duplizierst es und nennst es neu "HUI.bundle". Dann kommt die Meldung nie wieder.
     
  12. jazummac

    jazummac Martini

    Dabei seit:
    11.09.06
    Beiträge:
    650
    sehr schön vielen Dank
     

Diese Seite empfehlen