Lightroom kurioses Problem mit Radialfilter

Dieses Thema im Forum "Fotosoftware" wurde erstellt von Anthem, 09.02.17.

  1. Anthem

    Anthem Carola

    Dabei seit:
    07.01.09
    Beiträge:
    109
    Moin zusammen,

    ich habe ein kurioses Problem mit dem Radialfilter. Ich kann einen platzierten Radialfilter nicht mehr verschieben bzw. ob ich ihn mit der Maus treffe, ist Zufall.

    Die Umgebung: Mac Mini, OSX 10.11.6, LR 5.7.1

    Genaue Fehler-Beschreibung:
    Im Entwickeln-Modul ist ein Bild geöffnet und ein Radialfilter platziert.
    Der Mauszeiger zeigt eine Lupe (mit +-Symbol)
    Ich klicke den Mittelpunkt (grauer Punkt) an. Der Filter ist ausgewählt (Punkt ist schwarz + grauer Rand).
    Der Mauszeiger wird zur Hand
    Zum Verschieben des Filter muss ich jetzt den grauen Punkt Klicken+Halten ...
    ... und beim Klick wird die Hand wieder zum Lupensymbol, der Radialfilter ist nicht mehr ausgewählt und alles geht von vorne los.

    Manchmal klappts. Manchmal auch wenn ich etwas Abstand halte vom grauen Mittelpunkt. Aber x-Mal klicken und hoffen ist kein wirklicher Arbeitsfluss.

    Was ich schon versucht habe:
    - Anstatt die Magic-Mouse andere Mäuse: Mighty Mouse, Logitech Maus und eine Kabel-USB-Maus.
    - Neuer Katalog
    - LR neu installiert
    - Neustart von der Rescue-Platte und Erste Hilfe
    - PRAM gelöscht

    Hat alles nix geholfen. Auf dem Macbook meiner Frau funktioniert es. Mit dem Trackpad und allen Mäusen. Mit dem Verlaufsfilter (nicht Radial) gehts auch.

    Ich bin mit meinem Latein am Ende. Hat einer von euch einen Tipp, was ich noch versuchen kann?

    Gruss
    Anthem
     
  2. doc_holleday

    doc_holleday Borowitzky

    Dabei seit:
    14.01.12
    Beiträge:
    9.021
    Du könntest zu Testzwecken mal einen frischen Benutzer-Account auf dem betroffenen Mac einrichten und schauen, ob es da so funktioniert, wie es soll.

    Hast du mal irgendwas an Hilfsprogrammen installiert (gehabt), die irgendwie in die Maus- oder Tastatursteuerung eingreifen? Z.B. Logitech-Treiber, Better Touch Tool oder Ähnliches?
     
  3. Kojak19

    Kojak19 Hochzeitsapfel

    Dabei seit:
    13.10.09
    Beiträge:
    9.268
    Bei mir trat das gleiche Phänomen immer nach bummelig 20 Minuten in der Entwicklung auf.
    Auch der Korrekturstempel wird dann ziemlich zäh.
    Habe ewig herumgedoktort, bis ich irgendwann resigniert habe.

    Nach einem Neustart ist das Problem witzigerweise verschwunden.

    Könnte es am Arbeitsspeicher liegen?
     
  4. Anthem

    Anthem Carola

    Dabei seit:
    07.01.09
    Beiträge:
    109
    @doc_holleday : Better Touch Tool hatte ich mal vor etwa einem halben Jahr. Danach traten aber keine Probleme auf. Den aktullen Logitech-Treiber hatte ich installiert, habe ich aber mit dem Deinstaller wieder entfernt und auch alle Logitech.plist die ich gefunden habe.
    Mit zwei anderen Accounts habe ich es schon versucht. Da war das gleiche. Ich habe nach deinem Tipp einen neuen Account angelegt und hier scheint es zu funktionieren. Zumindest ist die Trefferquote deutlich höher.

    @Kojak19 : Das Phänomen kenne ich auch. kommt aber nicht dauernd vor. Eine Regel oder einen Zusammenhang habe ich nicht entdecken können. Die langsame Reaktion wird tatsächlich durch einen Neustart behoben. Das hat auf das Radialfilterproblem aber keinen Einfluss.
    Der Mac hat 16 GB Speicher. Bisher waren die nie ausgereizt und selbst das Arbeiten mit LR, PS, ID und Illu parallel läuft flüssig.

    Wenn ein neuer Account das Problem löst - Was ist dann die Ursache? Maustreiber? Wie bekomme ich die alle weg? Eine komplette Neuinstallation würde ich mir gern sparen und ein neuer Account ist nicht so viel weniger Arbeit. Zumal der ganze korrupte Datenmüll dann immer noch irgendwo im System gammelt.

    Gruss
    Anthem
     
  5. Wuchtbrumme

    Wuchtbrumme Mecklenburger Königsapfel

    Dabei seit:
    03.05.10
    Beiträge:
    9.840
    kennst Du das Tool EtreCheck? Das erstellt ein Systeminventar - poste mal dessen Output, vielleicht sieht man da was, was spuken könnte. Wenn ein neuer Account zu helfen scheint, dann sollte es irgendwas benutzerabhängiges (Startupitems, ...) sein - das müsste man da sehen können.
     
  6. Anthem

    Anthem Carola

    Dabei seit:
    07.01.09
    Beiträge:
    109
    Ich habe EtreCheck noch nie benutzt, aber das sollte ich hinbekommen. Steht sicher hier irgendwo wie's geht. Das mache ich morgen. jetzt ist Bettzeit. Um 03:00 klingelt der Wecker. Danke erstmal an alle.

    Anthem
     
  7. raven

    raven Golden Noble

    Dabei seit:
    12.05.12
    Beiträge:
    18.993
    Jop hier ist der Link zu Etecheck
    https://etrecheck.com/#download

    Anklicken, runterladen, laifen lassen und das Ergebnis im erweiterten Editor mit den Code-Tags posten.
    Code:
    Test, Test, Test so sieht es dann ais.
     
  8. Anthem

    Anthem Carola

    Dabei seit:
    07.01.09
    Beiträge:
    109
    Danke für den Link, raven. Hier ist das Ergebnise:

    Code:
    EtreCheck version: 3.1.5 (343)
    Report generated 2017-02-10 13:05:23
    Download EtreCheck from https://etrecheck.com
    Runtime 2:03
    Performance: Excellent
    
    Click the [Support] links for help with non-Apple products.
    Click the [Details] links for more information about that line.
    
    Problem: Other problem
    Description:
    Problem with the mouse getting the radial filtr in Lighgtroom
    
    Hardware Information: ⓘ
        Mac mini (Late 2012)
        [Technical Specifications] - [User Guide] - [Warranty & Service]
        Mac mini - model: Macmini6,2
        1 2,6 GHz Intel Core i7 (i7-3720QM) CPU: 4-core
        16 GB RAM Upgradeable - [Instructions]
            BANK 0/DIMM0
                8 GB DDR3 1600 MHz ok
            BANK 1/DIMM0
                8 GB DDR3 1600 MHz ok
        Bluetooth: Good - Handoff/Airdrop2 supported
        Wireless: Unknown
    Video Information: ⓘ
        Intel HD Graphics 4000
            CS270 2560 x 1440
    
    System Software: ⓘ
        OS X El Capitan 10.11.6 (15G1217) - Time since boot: about 2 hours
    
    Disk Information: ⓘ
        APPLE SSD SM128E disk0 : (121,33 GB) (Solid State - TRIM: Yes)
        [Show SMART report]
            EFI (disk0s1) <not mounted> : 210 MB
            Boot OS X (disk0s3) <not mounted> : 134 MB
            MiniHD (disk2) /  [Startup]: 1.11 TB (599.69 GB free)
                Core Storage: disk0s2 120.99 GB Online
                Core Storage: disk1s2 999.35 GB Online
    
        APPLE HDD HTS541010A9E662 disk1 : (1 TB) (Rotational)
        [Show SMART report]
            EFI (disk1s1) <not mounted> : 210 MB
            Recovery HD (disk1s3) <not mounted>  [Recovery]: 650 MB
            MiniHD (disk2) /  [Startup]: 1.11 TB (599.69 GB free)
                Core Storage: disk0s2 120.99 GB Online
                Core Storage: disk1s2 999.35 GB Online
    
    USB Information: ⓘ
        Wacom Co.,Ltd. Wacom Wireless Receiver
        EIZO EIZO USB HID Monitor
        Apple, Inc. IR Receiver
        Apple Inc. BRCM20702 Hub
            Apple Inc. Bluetooth USB Host Controller
        TOSHIBA External USB 3.0 4 TB
            EFI (disk3s1) <not mounted> : 210 MB
            TimeMachine (disk3s2) /Volumes/TimeMachine : 4.00 TB (123.11 GB free)
        Western Digital Elements 107C 3 TB
            EFI (disk5s1) <not mounted> : 315 MB
            disk5s2 (disk5s2) <not mounted> : 3.00 TB
            Boot OS X (disk5s3) <not mounted> : 134 MB
        Western Digital Elements 107C 3 TB
            EFI (disk4s1) <not mounted> : 315 MB
            disk4s2 (disk4s2) <not mounted> : 3.00 TB
            Boot OS X (disk4s3) <not mounted> : 134 MB
    
    Thunderbolt Information: ⓘ
        Apple Inc. thunderbolt_bus
    
    Gatekeeper: ⓘ
        Mac App Store and identified developers
    
    Kernel Extensions: ⓘ
            /Applications/Capture One.app
        [not loaded]    com.Leaf.driver.LeafFwXDriverMatcher (1.2.0d1 - 2015-09-01) [Support]
    
            /Applications/PMHMac.app
        [not loaded]    com.sony.driver.dsccamFirmwareUpdaterType00 (1.2.00.09240 - SDK 10.5 - 2015-12-19) [Support]
    
            /Applications/Parallels Desktop.app
        [not loaded]    com.parallels.kext.hypervisor (11.2.0 32581 - SDK 10.9 - 2016-06-22) [Support]
        [not loaded]    com.parallels.kext.netbridge (11.2.0 32581 - SDK 10.9 - 2016-06-22) [Support]
        [not loaded]    com.parallels.kext.usbconnect (11.2.0 32581 - SDK 10.9 - 2016-06-22) [Support]
        [not loaded]    com.parallels.kext.vnic (11.2.0 32581 - SDK 10.9 - 2016-06-22) [Support]
    
            /Library/Extensions
        [not loaded]    com.FTDI.driver.D2XXHelper (1.0 - SDK 10.12 - 2017-02-09) [Support]
        [not loaded]    com.sony.driver.dsccamDeviceInfo00 (1.3.0.07310 - SDK 10.7 - 2017-02-09) [Support]
    
            /System/Library/Extensions
        [not loaded]    com.avira.kext.FileAccessControl (1.0.0d1 - SDK 10.9 - 2017-02-07) [Support]
        [not loaded]    com.sony.driver.prs2 (1.0.3d1 - 2017-02-07) [Support]
        [not loaded]    com.wacom.kext.wacomtablet (Wacom Tablet 6.3.11-3 - SDK 10.9 - 2017-02-07) [Support]
    
    System Launch Agents: ⓘ
        [not loaded]    7 Apple tasks
        [loaded]    157 Apple tasks
        [running]    75 Apple tasks
    
    System Launch Daemons: ⓘ
        [not loaded]    46 Apple tasks
        [loaded]    157 Apple tasks
        [running]    88 Apple tasks
    
    Launch Agents: ⓘ
        [not loaded]    com.adobe.AAM.Updater-1.0.plist (2017-01-05) [Support]
        [loaded]    com.adobe.AdobeCreativeCloud.plist (2017-01-05) [Support]
        [loaded]    com.google.keystone.agent.plist (2017-01-14) [Support]
        [loaded]    com.oracle.java.Java-Updater.plist (2017-01-17) [Support]
        [not loaded]    com.sony.ReaderDesktop.RunReaderDesktop.plist (2014-10-24) [Support]
        [running]    com.sony.SonyAutoLauncher.agent.plist (2015-12-19) [Support]
        [running]    com.sony.WirelessAutoImportLauncher.agent.plist (2014-12-14) [Support]
        [running]    com.wacom.wacomtablet.plist (2017-02-06) [Support]
    
    Launch Daemons: ⓘ
        [loaded]    com.adobe.SwitchBoard.plist (2014-07-19) [Support]
        [running]    com.adobe.adobeupdatedaemon.plist (2017-01-05) [Support]
        [running]    com.adobe.agsservice.plist (2017-01-28) [Support]
        [loaded]    com.adobe.fpsaud.plist (2016-12-16) [Support]
        [running]    com.bombich.ccchelper.plist (2017-01-16) [Support]
        [loaded]    com.bresink.system.privilegedhelper-tts.plist (2017-01-17) [Support]
        [loaded]    com.google.keystone.daemon.plist (2017-01-20) [Support]
        [loaded]    com.malwarebytes.HelperTool.plist (2017-01-25) [Support]
        [loaded]    com.microsoft.office.licensing.helper.plist (2010-08-31) [Support]
        [running]    com.nalpeiron.netpro.plist (2015-05-18) [Support]
        [loaded]    com.oracle.java.Helper-Tool.plist (2016-12-13) [Support]
        [loaded]    com.skype.skypeinstaller.plist (2017-02-07) [Support]
        [loaded]    com.stclairsoft.Jettison.DriverHelper.plist (2015-01-20) [Support]
        [running]    com.wacom.TabletHelper.plist (2017-02-06) [Support]
        [loaded]    com.wacom.displayhelper.plist (2017-01-18)
    
    User Launch Agents: ⓘ
        [loaded]    com.adobe.AAM.Updater-1.0.plist (2017-01-05) [Support]
        [loaded]    com.adobe.ARM.[...].plist (2015-10-14) [Support]
        [loaded]    uk.co.canimaansoftware.clamxav.freshclam.plist (2015-06-26) [Support] - /Applications/ClamXav.app/Contents/Resources/ScheduleHelper: Executable not found!
    
    User Login Items: ⓘ
        iTunesHelper    Programm   (2017-01-25)
            (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
        Magnet    Programm
            (/Applications/Magnet.app)
        Dropbox    Programm
            (/Applications/Dropbox.app)
        Canon IJ Network Scanner Selector EX    Programm
            (/Applications/Canon Utilities/IJ Network Scanner Selector EX/Canon IJ Network Scanner Selector EX.app)
        ColorNavigator 6    Programm
            (/Applications/ColorNavigator 6.app)
        CCC User Agent    Programm   (2017-01-12)
            (/Applications/Carbon Copy Cloner.app/Contents/Library/LoginItems/CCC User Agent.app)
        SpyderUtility    Programm
            (/Applications/Datacolor/Spyder4Elite/Support/SpyderUtility.app)
        1Password Helper URL    SMLoginItem   (2016-12-23)
            (/Applications/1Password.app/Contents/Library/LoginItems/2BUA8C4S2C.com.agilebits.onepassword-osx-helper.app)
    
    Internet Plug-ins: ⓘ
        WacomNetscape: 2.1.0-1 - SDK 10.8 (2013-10-12) [Support]
        Google Earth Web Plug-in: 7.1 (2015-07-07) [Support]
        Default Browser: 601 - SDK 10.11 (2016-07-21)
        AdobeExManDetect: AdobeExManDetect 1.1.0.0 - SDK 10.7 (2014-07-19) [Support]
        WacomTabletPlugin: WacomTabletPlugin 2.1.0.6 - SDK 10.9 (2017-01-18) [Support]
        AdobeAAMDetect: 3.0.0.0 - SDK 10.9 (2017-01-05) [Support]
        AdobePDFViewerNPAPI: 10.1.16 (2015-10-14) [Support]
        FlashPlayer-10.6: 24.0.0.194 - SDK 10.9 (2017-01-11) [Support]
        QuickTime Plugin: 7.7.3 (2016-12-14)
        Flash Player: 24.0.0.194 - SDK 10.9 (2017-01-11) [Support]
        SharePointBrowserPlugin: 14.7.1 - SDK 10.6 (2016-12-17) [Support]
        AdobePDFViewer: 10.1.16 (2015-10-14) [Support]
        EPPEX Plugin: 10.0 (2014-07-20) [Support]
        JavaAppletPlugin: Java 8 Update 121 build 13 (2017-01-17) Check version
    
    User internet Plug-ins: ⓘ
        CitrixOnlineWebDeploymentPlugin: 1.0.105 (2013-04-26) [Support]
    
    Safari Extensions: ⓘ
        1Password - AgileBits - https://agilebits.com/onepassword (2016-12-22)
        Open in Internet Explorer - Parallels - http://www.parallels.com (2016-06-22)
        1Password Safari Extension Companion - Mac App Store (2016-12-23)
    
    3rd Party Preference Panes: ⓘ
        Flash Player (2016-12-16) [Support]
        Java (2017-01-17) [Support]
        WacomTablet (2017-01-18) [Support]
    
    Time Machine: ⓘ
        Skip System Files: NO
        Mobile backups: OFF
        Auto backup: YES
        Volumes being backed up:
            MiniHD: Disk size: 1.11 TB Disk used: 512.14 GB
        Destinations:
            TimeMachine [Local]
            Total size: 4.00 TB
            Total number of backups: 58
            Oldest backup: 17.07.16, 11:40
            Last backup: 10.02.17, 12:13
            Size of backup disk: Excellent
                Backup size 4.00 TB > (Disk size 1.11 TB X 3)
    
    Top Processes by CPU: ⓘ
            55%       kernel_task
             4%       WindowServer
             1%       fontd
             0%       ColorNavigator 6
             0%       mdworker(10)
    
    Top Processes by Memory: ⓘ
        1.12 GB       kernel_task
        475 MB        softwareupdated
        344 MB        iTunes
        262 MB        com.apple.WebKit.WebContent(3)
        229 MB        mds_stores
    
    Virtual Memory Information: ⓘ
        11.22 GB      Available RAM
        7.29 GB       Free RAM
        4.78 GB       Used RAM
        3.93 GB       Cached files
        0 B           Swap Used
    
    Diagnostics Information: ⓘ
        Feb 10, 2017, 10:10:41 AM    Self test - passed
        Feb 9, 2017, 07:35:43 PM    /Library/Logs/DiagnosticReports/AdobeGCClient_2017-02-09-193543_[redacted].crash
            /Library/Application Support/Adobe/*/AdobeGCClient.app/Contents/MacOS/AdobeGCClient
        Feb 9, 2017, 02:53:27 PM    /Library/Logs/DiagnosticReports/backupd_2017-02-09-145327_[redacted].cpu_resource.diag [Details]
            /System/Library/CoreServices/backupd.bundle/Contents/Resources/backupd
        Feb 9, 2017, 12:29:12 PM    ~/Library/Logs/DiagnosticReports/Adobe Photoshop Lightroom 5_2017-02-09-122912_[redacted].crash
            com.adobe.Lightroom5 - /Applications/Adobe Photoshop Lightroom 5.app/Contents/MacOS/Adobe Photoshop Lightroom 5
        Feb 9, 2017, 12:02:57 PM    ~/Library/Logs/DiagnosticReports/Adobe Photoshop Lightroom 5_2017-02-09-120257_[redacted].crash
        Feb 9, 2017, 07:01:48 AM    /Library/Logs/DiagnosticReports/Safari_2017-02-09-070148_[redacted].crash
            com.apple.Safari - /Applications/Safari.app/Contents/MacOS/Safari
        Feb 1, 2017, 09:29:17 PM    /Library/Logs/DiagnosticReports/Kernel_2017-02-01-212917_[redacted].panic [Details]
        Feb 1, 2017, 08:35:20 PM    /Library/Logs/DiagnosticReports/Kernel_2017-02-01-203520_[redacted].panic [Details]
        Jan 31, 2017, 09:40:35 AM    /Library/Logs/DiagnosticReports/Kernel_2017-01-31-094035_[redacted].panic [Details]
        Jan 27, 2017, 06:21:27 PM    /Library/Logs/DiagnosticReports/Kernel_2017-01-27-182127_[redacted].panic [Details]
        Jan 25, 2017, 11:42:16 AM    /Library/Logs/DiagnosticReports/Kernel_2017-01-25-114216_[redacted].panic [Details]
        Jan 23, 2017, 11:49:34 AM    /Library/Logs/DiagnosticReports/Kernel_2017-01-23-114934_[redacted].panic [Details]
        Jan 18, 2017, 05:41:53 PM    /Library/Logs/DiagnosticReports/Kernel_2017-01-18-174153_[redacted].panic [Details]
        Jan 16, 2017, 09:49:01 AM    /Library/Logs/DiagnosticReports/Kernel_2017-01-16-094901_[redacted].panic [Details]
    
    
    Ausser das bei ClamX was fehlt, konnte ich da nichts rauslesen. Und ClamX benutzte ich schon länger nicht mehr.

    Und nun?

    Gruß
    Anthem


    Ein Nachtrag: Im Finder ist der Linksklick auch gestört. Das einfache Anklicken eines ausgewählten Objektes zB ein PNG, öffnet diesen anstatt den Namen zum bearbeiten zu markieren. Fühlt sich an, als wäre der normale Klick ein doppelklick ??
     
    #8 Anthem, 10.02.17
    Zuletzt bearbeitet: 10.02.17
  9. Anthem

    Anthem Carola

    Dabei seit:
    07.01.09
    Beiträge:
    109
    Ich habe das Problem gelöst. Nach all dem hin und her hatte ich schon alles für eine System-Neuinstallation vorbereitet als mir meine alte Mighty-Maus in die Hände fiel. Die hatte ich ein paar Tage bevor das Problem auftrat mal in Benutzung als ich in Indesign gearbeitet hatte (und die Magic Mouse da echt ein Krampf ist). Bei der Mighty-Maus hatte ich die Doppelklickeinstellung verändert.

    Bei der Magic-Mouse geht das nicht, aber scheinbar hat sich Einstellung trotzdem ausgewirkt und zwar so, dass das Doppelklick-Intervall jetzt durcheinander war und ein zeitlich deutlich auseinander liegender Klick als Doppelklick interpretiert wurde. Das hat sich in der Folge nicht nur auf die Magic- sondern auch auf die Mighty- und eine Logitech-Maus ausgewirkt, die auch nicht mehr richtig funktionierten.

    Letztlich habe ich nur die Magicmaus ausgemacht, die Mightymaus an, bin in die einstellungen, habe das Doppelklickintervall aus ganz schnell, dann auf ganz langsam und dann auf einen Mittelwert gestellt und voilá: Das Anfassen des Radialfilter geht wieder.

    Seltsam? Aber so ist es gewesen.

    Gruss
    Anthem
     
    Wuchtbrumme gefällt das.
  10. Wuchtbrumme

    Wuchtbrumme Mecklenburger Königsapfel

    Dabei seit:
    03.05.10
    Beiträge:
    9.840
    dann hätte Dir vermutlich auch das Löschen der Maus-plist geholfen - für die Zukunft ;)
     
  11. Anthem

    Anthem Carola

    Dabei seit:
    07.01.09
    Beiträge:
    109
    Jahaha :) Aber die Betonung liegt auf "Vermutlich". Die Maus.plist habe ich unter anderem auch gelöscht und das hat am Verhalten gar nicht geändert. Wer weiß, welche Darmschlingen sich da in den Systemeingeweiden verheddert haben.