1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leopard und Parallels

Dieses Thema im Forum "macOS & OS X" wurde erstellt von estefan1, 01.11.07.

  1. estefan1

    estefan1 Golden Delicious

    Dabei seit:
    09.03.07
    Beiträge:
    8
    Liebe Leute ich habe mein Tiger 10.4.10 auf Leopard aktualisiert. Im Großen und Ganzen bin ich recht zufrieden. Fast alle meiner Applikationen laufen einwandfrei, mit Ausnahme von Parallels.
    Das Programm startet nicht mehr (Version 2.5). Es kommt die Fehlermeldung, dass ein unerwarteter Fehler aufgetreten ist. Man hat dann die Möglichkeit entweder es erneut zu versuchen, oder einen Fehlerbericht an Apple zu senden. Beides habe ich probiert, natürlich ohne Erfolg. Darauf hin habe ich Parallels auf Version 3.0 upgegradet (neuester Build!). Auch hier gleiches Verhalten. Als letztes habe ich Parallels mit dem eigenen Unistaller deinstalliert und neu installiert. Wieder kann Parallels nicht starten.
    Hat jemand von Euch eine Idee, wie ich Parallels doch noch zum Laufen bekomme?
    Im Paralles-Forum habe ich auch schon gesucht, aber nicht Passendes gefunden.

    Gruß
    Estefan1
     
  2. 486er

    486er Transparent von Croncels

    Dabei seit:
    09.11.06
    Beiträge:
    315
    vermutlich muss erst eine aktualisierung kommen. es kann sein, dass parallels noch nicht zu lopard kompatibel ist.
     
  3. platti

    platti Granny Smith

    Dabei seit:
    18.05.06
    Beiträge:
    16
    Guten Abend

    Es wird dir zwar nicht viel helfen, aber unser Parallels hier (3214) läuft ohne Probleme unter Leopard.
     
  4. JackDanny75

    JackDanny75 Tokyo Rose

    Dabei seit:
    26.08.07
    Beiträge:
    71
    Ihm wird es direkt sicherlich nicht helfen, aber allen andere, die durch seine Anfrage verunsichert waren, ob das Parallels nun unter Leopard laufen wird. Einschließlich mir, weil mein Leopard schon unterwegs zu mir ist.
     
  5. mcjojo

    mcjojo Morgenduft

    Dabei seit:
    18.02.06
    Beiträge:
    171
  6. estefan1

    estefan1 Golden Delicious

    Dabei seit:
    09.03.07
    Beiträge:
    8
    Vielen Dank für die Tipps! Leider hat die Aktion mit dem Terminal nicht geklappt. Entweder heißt es "Befehl nicht gefunden" oder "...ist ein Verzeichnis". Die Terminalbefehle zum Uninstall scheinen mit der "Heißen Nadel" gestrickt worden sein. Mal sehen was sich in nächster Zeit bei Parallels tut!

    Herzliche Grüße
    Estefan1
     
  7. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.667
    Parallels verändert sowieso den Mac-Kernel, vllt. liegt es an deinem spezifischen OS X!
     
  8. mcjojo

    mcjojo Morgenduft

    Dabei seit:
    18.02.06
    Beiträge:
    171
    dann versuche es mal mit

    Code:
    sudo rm -R /System/Library/Extensions/vmmain.kext
    usw.

    Das -R sorgt dafür, das auch Verzeichnisse gelöscht werden.
    Aber Vorsicht, das löscht ohne Nachfrage, also nicht vertippen.
    Wenn Du sicher gehen willst, hänge noch ein -i dran, dann fragt er für jede Datei.

    Bei mir hat funktioniert. Ich hatte Probleme mit dem "shared networking".
    Nach dem uninstall übers Terminal und neuinstallation gehts wieder.

    cu Jürgen
     
  9. estefan1

    estefan1 Golden Delicious

    Dabei seit:
    09.03.07
    Beiträge:
    8
    Danke für die Tipps, hat aber trotzdem nicht funktioniert. Habe erstmal diverse Log-Files an Firma Parallels geschickt, mal sehen was die sagen.
    Gestern bin ich dann auf VMware Fusion gestoßen. Mit diesem Programm läuft endlich Vista auf meinem MacBook gut und flüssig. Ist zwar nur eine Beta-Version, klappt aber trotzdem sehr gut. Ich habe allerdings Vista natürlich neu installieren müssen. Frage: Was muss ich alles löschen, um Paralles restlos loszuwerden und ordentlich Platz (Die Datei in der Vista versteckt ist) zu schaffen?
    Ansonsten noch einen schönen Sonntag,

    Estefan1
     
  10. estefan1

    estefan1 Golden Delicious

    Dabei seit:
    09.03.07
    Beiträge:
    8
    Hier noch eine Meldung zum Schluß: Die Leute von Parallels haben scheinbar einen sehr schlechten Service. Bis jetzt sind keine Antworten von Ihnen zu meinen Fragen eingegangen!!!
    Auch im Frühjahr hatte ich sie schon mal wegen einer Sache kontaktiert und nie eine Antwort erhalten.

    MfG
    Estefan1
     
  11. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
  12. count-0

    count-0 Idared

    Dabei seit:
    03.11.07
    Beiträge:
    24
    Laut einer Mitteilung von SWSoft funktioniert Parallels Desktio nur ab Version3.0 auf dem Leoparden zufriedenstellend bzw. nur diese Version kann mit dem Build 5160 nachgeführt werden. Das ist natürlich eine günstige Gelegenheit Lizenzen zu verkaufen. :innocent: Jedenfalls habe ich auch in diesen metaphorischen Apfel gebissen und das Upate gekauft. Falls es Probleme damit geben sollte, melde ich mich wieder hier.
     
  13. count-0

    count-0 Idared

    Dabei seit:
    03.11.07
    Beiträge:
    24
    Na prima, da haben wir den Salat!
    Nach Erwerb des Updates für 44,97 EUR brutto und nach Eingabe des zugeteilten Activation Keys wird man - ohne Vorwarnung seitens der Doku - nach dem Activation Key der Vorversion gefragt, den ich gottseidank auch aufgehoben und wieder gefunden habe, aber ers hilft leider nichts! Der alte Activation Key wird als ungültig befunden, und in der Parallels KB findet man dann über Umweg des Forums den Hinweis, dass die Activation Keys lokalisierter Versionen leider nicht mit den U.B. Builds kompatibel sind. Statt dessen soll man die Version wieder deinstallieren; die Altversion installieren, aktivieren und den Update aus dem Menüpunkt einspielen, nur dass die Original-SW unter Leo gar nicht mehr starten mag!

    Scch*#& Amis! Jetzt darf ich erst einmal deren Support kontaktieren.
    Leute! Wenn Ihr Euch einen wirklichen Gefallen tun wollt: Setzt nur noch reine Open-Source-SW ein, wenn Ihr nicht beruflich darauf angewiesen seid, mit diesen komplett verblödeten Kaufleuten softwarekompatible bleiben zu müssen, die denken, dass nur etwas taugt, was ordentlich teuer ist, und mindestens drei weitere Arbeitskräfte bindet.

    Ich werde über den weiteren Verlauf berichten. Einstweilen: Finger weg von Parallels und deren Updates!!!
     
  14. count-0

    count-0 Idared

    Dabei seit:
    03.11.07
    Beiträge:
    24
    Tja, die Story geht weiter - auch wenn ich der Einige bin, der schreibt. Den Hits zufolge scheint das doch den einen oder anderen zu interessieren, also:

    Mit einer Neuinstallation (ich glaube Build 3124 oder so) kann man direkt danach tatsächlich Parallels starten, aber Hilfe->Update.. liefert einem am Ende nur die Meldung, dass das System up to date sei. Startet man dann eine VM bleibt der Mac stehen. Super. Jedenfalls ist ein Upgrade auf 3.0 so nicht möglich.

    Meine Befürchtungen zu deren Support haben sich mehr als bewahrheitet: Zuerst muss man sich in einem zweistufigen Prozedere registrieren, dann nochmal alle Hinweise über sich ergehen lassen, dass man doch (nochmal) nachsehen soll, ob man nicht die Antwort vielleicht doch hier oder da oder dort (oder sonstwo) findet, bevor man dann als zahlender Kunde mit einem weiteren Formular den Support belästigen darf. In meinem Fall sah der Request so aus:

    " Today I bought an update to PD 3.0 online. Without prior warning from the docs I had to enter my previous activation key, which I did for the german localised version I own:
    [hier gelöscht]
    This key was considered invalid by Your software.
    After loosing more than half a day by skimming through Your KB, forum and other forms of waste of time, I learned:
    - The activations keys are incompatible because of localised vs. U. S. version.
    - I followed the insttructions to uninstall, install my old version and chose Help->Update from the menu, but this tells me my version is up to date.
    - When starting a VM after fresh install the computer stalls.
    - After reboot Paralles won't start again due to driver incompatibility.

    Sirs! I have lost enough time just because of Your insane and paranoid copyright protection sh$% ..eh.. systems! I expect a solution as fast as anyhow possible.

    Thanks a lot - anyway and in advance."

    Oder hatte hier jemand erwartet, man könne die in deutscher Sprache kontaktieren?

    Die automatische Antwort sagte dann aus, dass es bis zu drei Geschäftstage (also bis kommende Woche Mittwoch) dauern kann, bis sich jemand dazu äußert. Prima!! Super!! Dabei muss man sich vor Augen halten, dass der ganze Rummel nur deshalb stattfindet, weil die Paranoiker Angst haben, dass man schwarz ihre Software nutzt, aber die Probleme treffen nur die armen Irren, die tatsächlich zahlen.

    Das ist wie mit den Raubkopier-Video-Spots: Die müssen auch nur wir Trottel über uns ergehen lassen, die noch ins Kino oder in die Videothek gehen. Die es betrifft, kriegen davon wahrscheinlich nicht einmal etwas mit.
     
  15. kabi

    kabi Golden Delicious

    Dabei seit:
    28.10.07
    Beiträge:
    10
    Moin,

    das Thema mit der lokalen Version (2.5) die durch US 3.0 upgedated wurde hatte ich auch. Nach diversen Mails mit dem Support wurde mir der Betrag für die US Version zurück erstattet und ich habe die deutsche 3.0 gekauft. In Summe hat das 5 Tage gedauert.

    Mit der 3.0 Version (5162) läuft Parallels einigermaßen auf Leo, allerdings hatte ich bereits komplette Systemabstürze nach dem Parallels beendet wurde. Nicht immer, aber zu oft.

    Jetzt heißt es warten auf ein Update und immer wieder ins Parallels Forum schauen :(


    Gruß,

    Kai
     
  16. Ronald011

    Ronald011 Süsser Pfaffenapfel

    Dabei seit:
    22.12.06
    Beiträge:
    671
    Kein Problem mit Leopard und Parallels. Wenn es nicht funktioniert, vielleicht mehr Speicher zuweisen.
     
  17. count-0

    count-0 Idared

    Dabei seit:
    03.11.07
    Beiträge:
    24
    @kabi: Danke für die Vorausschau. :) Die haben sich doch immerhin ziemlich fix gemeldet, und jetzt geht (hoffentlich) das Geld seinen rückwärtigen Gang. Ob ich dann die Deutsche 3er-Version kaufe weiß ich noch nicht. Eigentlich würde ich es auch mit VMware probieren, wenn ich mich nicht scheuen würde, wieder zwei Tage zum Aufsetzen der VM zu verlieren, aber andererseits ist das inzwischen auch fast Wurst. Mann, wie ich dieses Windows-Gerümpel hasse. :(

    @Ronald: Das mit dem Speicher werde ich mal versuchen, aber erst nachdem ich dieses Posting hier abgeschlossen habe, weil ich schon erwarte, dass dann wieder alles steht. o_O

    Danke Euch beiden, und ein schönes Wochenende.
     
  18. count-0

    count-0 Idared

    Dabei seit:
    03.11.07
    Beiträge:
    24
    Eine noch:
    Ronald, Du hast Recht! Die Erhöhung auf 1024 MB RAM unter Parallels 2.5 (Build 3214) ließ die VM schon mal bis zum Anmeldeschirm von XP starten und dann abschmieren. Die Erhöhung auf 1256 MB führte dann immerhin dazu, sich anmelden und die VM auch wieder geordnet herunterfahren zu können. Weiter bin ich noch nicht, aber das soll mir erst einmal reichen - schließlich habe ich nur 2 GB RAM in meinem MacBook.

    Ach, ja: Nach dem Start von OSX muss man gut und gerne wirklich mal fünf Minuten oder mehr verstreichen lassen, bevor Parallels überhaupt startet.

    Damit möge jetzt dem einen oder der anderen gedient sein, und jetzt halte ich mal wieder die Klappe resp. das Keyboard.
     
  19. UltimateJim

    Dabei seit:
    25.06.07
    Beiträge:
    36
    Also bei mir läuft Parallels 3.o Build 5162 auf Mac 10.4 mit 1024 MB ohne Probleme. Ich musste aber unter Windows die Vorgaben für den virtuellen Arbeitsspeicher ändern, weil Windows dauernd gemeckert hat. Laut der amerikanischen Seite arbeitet man an einer kompatiblen Version und es gibt schon eine Beta-Version Mac Build 5540.
    Ich werde mit Leopard warten bis diese Version über die Softwareaktualisierung zur Verfügung steht.
     
  20. quinh

    quinh Alkmene

    Dabei seit:
    09.01.07
    Beiträge:
    35
    ich hab aehnlich probleme mit Parallels unter Leopard

    Parallels v5160_de auf 10.5.1 laesst beim starten hin und wieder das virtuelle [C]XP Laufwerk im mac nicht mounten, weil es eine Zeitueberschreitung fuer das Laufwerk gibt. Parallels stuerzt gerne mal ab, programme lassen sich argh schlecht starten, glaube die parallelstools sind da teilweise auch nicht ganz unschuldig dran.

    gleiche version mal unter Tiger 10.4.11 installiert, laeuft ohne probleme, fluessig, flott!

    bleibt nur auf eine neue parallelsversion zu warten
     

Diese Seite empfehlen