1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Leopard Startgeschwindigkeit variiert sehr stark

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Dirk Z., 03.07.09.

  1. Dirk Z.

    Dirk Z. Alkmene

    Dabei seit:
    03.01.09
    Beiträge:
    35
    Hallo,
    warum ist die Startgeschwindigkeit (das Hochfahren) von Leopard so unterschiedlich. Über Wochen braucht er nach der Anmeldung ca. 1,5 Minuten bis er richtig einsatzbereit ist, sich alle Icons aufgebaut haben und die Festplatte aufhört zu rödeln. Und dann plötzlich gibt es einige Tage, da startet er so schnell, dass man fast sofort nach der Anmeldung loslegen kann.
    Mir wäre letzteres natürlich lieber.

    Das habe ich schon beobachtet, seit ich mein MacBook (2,4 Ghz, 4GB RAM, 160 GB HD, WHITE) vor einem Jahr gekauft habe - unabhängig von der 10.5.X Version.

    Wer kennt das und gibt es eine Möglichkeit, ihn immer schnell starten zu lassen?

    Gruß,
    Dirk
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    Du kannst dir z.B. in den Logs anschauen, wo der Rechner hängt(Programme-Dienstprogramm-Konsole, dort die Protokolle und dort dann das Konsolen oder auch systemlog).Dort sind die Zeiten mitvermerkt. Oder du startest in den VerboseMode, dann werden die abgearbeiteten Prozesse beim Starten auf dem Monitor angezeigt.
    Ansonsten kann es durch andere Konfigurationen kommen, z.B. mal ist ein Netzwerk vorhanden, mal hat der Rechner Probleme ein Netzwerk zu finden, oder es sind Einstellungen beim beenden defekt geschrieben worden und so versucht der Rechner fehlerhafte Einstellungen zu laden etc.
     
  3. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    sind die bedingungen immer gleich, oder varieren die auch auch? also angeschlossene Peripherie, WLANs und so weiter?

    Eine andere Sache: Warum schaltest du ihn überhaupt aus? Zuklappen genügt eigentlich, und da ist das ding auch sofort wieder einsatzbereit. Ich persönliche fahre damit immer am besten. Höchstens in der Nacht, da schalte ich meinen Mini auch richtig aus, damit ich auch die Stecker ziehen kann...
     
  4. Dirk Z.

    Dirk Z. Alkmene

    Dabei seit:
    03.01.09
    Beiträge:
    35
    Bei dem Systemstart der lange dauert, wurden u.a. folgende Fehler gemeldet:

    Finder[181] [QL ERROR] Generator database update takes too long... we will use what we currently have
    Dock[176] [QL ERROR] Generator database update takes too long... we will use what we currently have

    Ich hab keine Ahnung wie das zustande kommt und ob es etwas damit zu tun hat.

    Der Verbose Mode nützt mir nichts, da die Meldungen ausgeblendet werden, sobald das Anmeldefenster erscheint. Und das lange Laden beginnt ja erst nach der Anmeldung.
     
  5. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    Das selbe Problem bei mir und immer noch keine Lösung... o_O
     
  6. Bachatero

    Bachatero Ingrid Marie

    Dabei seit:
    28.06.06
    Beiträge:
    269
    1,5 Minuten. Ich glaube die Mayas hatten/haben recht mit 2012. Anders ist der Menschheit nicht mehr zu helfen.

    ;)
     
  7. Dirk Z.

    Dirk Z. Alkmene

    Dabei seit:
    03.01.09
    Beiträge:
    35
    Danke für den geistreichen Spruch an dieser Stelle.
     
  8. .pq

    .pq Cox Orange

    Dabei seit:
    16.05.09
    Beiträge:
    99
    Ist bei meinem MacBook auch so ähnlich, bei mir dauert es einfach meistens länger wenn ich meine externe Festplatte schon angeschlossen habe, oder die interne Festplatte sehr voll ist. Ich weiß aber nicht was/ob es bei deinem MacBook auch so eine Bremse gibt.
     
  9. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    hier eine antwort in englisch aus dem forum der englisch sprachigen apple seite:

    Re: Slow going from Login to full loading of desktop in main user account
    Posted: Jan 5, 2009 2:43 PM in response to: Gary P

    If the alternate user account is an admin account and login works correctly, then it appears that there's a conflict or corruption within the main account. If the alternate user account isn't an admin account, create a new admin account. While logged into the appropriate admin account, backup the main account's folder, delete the main account, selecting the save data option (which is stored in /Users/Deleted Users/ as a disk image), recreate the main account using the same username/password combo, log out and back into the recreated main account. If it boots normally, then the problem's solved, open the saved data dmg file in /Users/Deleted Users/, open the /Library/Preferences/ folder from the saved data, open the current /Users/restored account/Library/Preferences/ folder, and slowly copy plist files from the saved data folder to the current one that don't exist in it. Log out and back in to ensure there's no conflict and things still work correctly. Resolving conflicts or identifying corrupt plist files is a laborious process. Good luck.

    See http://discussions.apple.com/thread.jspa?messageID=4703015 for more details on this process.
     

Diese Seite empfehlen