1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leopard langsam - Was mache ich falsch?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Stargoose, 15.04.08.

  1. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    Hallo AT-Gemeinde!

    Seit November 2007 gehöre ich nun zu den Switchern, die den Absprung von Windows
    geschafft haben, und bin stolzer Besitzer eines MBP 2,4 GHz mit 2 GB RAM und 160 MB HD.

    Da es hier im Forum zunächst einige "Vorbehalte" gegen den Leoparden gab, benutze ich
    seitdem Tiger und bin mit dessen Performance sehr zufrieden.

    Gestern Abend habe ich nun nach gründlichem Abwägen Leopard auf meinem MBP installiert
    (komplette Neuinstallation), und war von dessen Performance gründlich enttäuscht! :(
    Obwohl die installierte Software die gleiche ist wie unter Tiger, lahmt der Leopard doch
    ganz erheblich im direkten Vergleich!

    Nun meine Frage, da hier im Forum die meisten wohl keine Probleme mit dem aktuellen MacOS
    haben: mache ich irgendetwas falsch? Gibt es irgendwelche Tricks, um dem lahmenden
    Leo doch noch auf die Sprünge zu helfen?

    An der Hardware sollte es ja wohl nicht liegen...

    Gruß, Oliver
     
  2. Ikezu Sennin

    Ikezu Sennin Schöner von Bath

    Dabei seit:
    15.07.07
    Beiträge:
    3.649
    Hast du schon alle Updates inklusive EFI-Updates drauf?

    5ch kann mich über die Performance unter Leo nicht beklagen, eher im Gegenteil.
     
  3. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Kann es sein, dass Spotlight noch indiziert und das System deswegen lahmt?
     
  4. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    Ich habe alle Updates eingespielt, die mir Leopard nach der Installation angeboten hat
    (da sollten die EFI-Updates auch dabei sein?!)
     
  5. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    Hmm, habe den Rechner über Nacht laufen lassen. Jetzt sollte er eigentlich fertig
    sein mit indizieren, aber das System ist immer noch langsam.

    Versteht mich nicht falsch - es läuft nicht schneckenlahm, aber immer noch deutlich
    weniger flott als es Tiger getan hat.
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.952
    wie hast du Leo denn auf die Platte gebracht, es gibt viele, bei denen Leo erst mit einem Clean Install rund lief( bei mir nicht, auf 4 Rechner (einer seit 10.1 nur drübergebügelt), gab es keine Probleme mit dem nur über Tiger Installieren. Aber vielleicht auch ein Problem bei dir? Ob Spotlight noch indiziert siehst du an der Lupe oben, wenn die atmet(kleiner Punkt), dann indiziert Spotlight oder auch zu sehen in der Aktivitätsanzeige.
    Auch könnte es natürlich sein, das etwas aus dem alten System den Fluß des Rechners blockiert.
    Festplatte schon repariert? Zugriffsrechte(dauert unter Leo sehr lange) eventl. auch. Ein Pram Reset kann auch nicht schaden und auch ein Aufstarten in den SafeModus(da werden Reparaturen durchgeführt und bestimmte Caches gelöscht) kann helfen(beim Starten Apfel+S gedrückt halten, auch dabei dauert der Start länger, ist der Rechner dann hochgefahren neustarten, beim SafeMode werden nur wenige Erweiterungen gestartet, also vollständig arbeiten kann man damit nur eingeschränkt, aber zum Reparieren ist der SafeMode hervorragend geeignet)
     
  7. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    Habe die Platte vor der Installation von Leo formatiert, und dann erst das neue
    System installiert. Das meinst Du wahrscheinlich mit "Clean Install"...

    Die Zugriffsrechte habe ich ebenfalls repariert (dauert wirklich relativ lange).
     
  8. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.952
    ja, das meinte ich.
    dann scheidet das aus
     
  9. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    Noch jemand eine Idee, woran es liegen könnte?

    Die Hardware sollte doch für Leopard auf jeden Fall ausreichend sein.
     
  10. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.484
    Schau doch mal in die Startobjekte, was da alles im Hintergrund läuft. Welche Programm hast Du ständig offen?

    Mein Powerbook ist etwas älter und wird sofort deutlich langsamer, wenn ich Spaces aktiviert habe. Schalte das doch spaßeshalber mal ab.
     
  11. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    Also bei mir steht da bislang nur iTunesHelper drin. Und ob Spaces aktiviert ist oder
    nicht, macht eigentlich keinen Unterschied...
     
  12. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.484
    Ich würde nochmal manuell nach Updates suchen. Mein Mac wurde erst richtig schnell unter 10.5.2 und dem Grafik-Update.

    Ansonsten: Wird der RAM voll erkannt?

    Und was genau geht Dir zu langsam? Programmstart, Hochfahren, Speichern von Dateien, Kopieren, ruckelts irgendwie? Noch genug freier Platz auf der Festplatte? Wieviele Objekte auf dem Desktop?
     
  13. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    Der RAM wird IMHO voll erkannt.

    Was mir am meisten missfällt, sind die merklich länger gewordenen Programmstarts.
    Der Bootvorgang ist zwar auch um einiges länger als bei Tiger, aber damit kann
    ich gut leben. Insgesamt hat man aber immer das Gefühl, als wenn man mit angezogener
    Handbremse fährt...

    Auf meiner HD sind noch 80 GB frei, auf dem Desktop befindet sich ausser der
    Festplatte nichts.
     
  14. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.484
    Alle Updates da?

    Hast Du die Rechte mal von der DVD aus repariert?

    Wir machen Deinen Leo schon noch flott! :-D
     
  15. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    So, ich hab jetzt einfach noch einen Clean Install gemacht (und vorher noch einen PRAM-
    Reset ausgeführt), jetzt spielt er gerade die letzten Updates auf.

    Bin mal gespannt, wie er jetzt läuft!

    Und wenn es das letzte ist, was ich in meinem Leben tue! ;)
     
  16. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    hallo, was bei mir einen gewaltigen performance-schub gab war die animationen und das dashboard auszuschalten.
     
  17. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    Welche Animationen meinst Du? Und wie schaltet man das Dashboard ab?
     
  18. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    animation z.b. beim öffnen und schliessen von apps u. fenstern etc.
    das dashboard und die animationen lassen sich nicht mit boardmitteln abschalten - dazu benötigst du diverse apps z.b. OnyX oder TinkerTool oder
    Xspinner oder oder oder :) You get the idea

    EDIT: benutzung auf eigene gefahr!
     
  19. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    So, jetzt sind alle Updates eingespielt, inklusive iLife '08.

    Bisher schnurrt der Leopard recht flott daher, wider Erwarten. Hoffentlich bleibt
    es auch so! :innocent:

    Wenn es jetzt nach der Installation von Office 2008 auch noch so ist, bin
    ich ganz zufrieden...
     
  20. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Tip zur Officeinstallation: keine Schriften installieren - diverse mac-schriften werden dabei überschrieben und die darstellung mancher apps ist dann nicht mehr so gut! Desweiteren schalte die schriftenvorschau bei office aus - dann starten office-applikationen schneller!

    noch ein tip zur leo-performance - du kannst das journaling ausschalten (wird zwar nicht empfohlen -aber bringt auch noch was an leistung)

    ach ja - das indexing von spotlight kannste auch ausschalten - bringt auch noch was!

    ... und noch eins - widgets im dashboard alle löschen/deaktivieren!
     

Diese Seite empfehlen