1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leo vergisst ext. Monitor / Auflösung

Dieses Thema im Forum "macOS & OS X" wurde erstellt von hcb, 23.03.08.

  1. hcb

    hcb Golden Delicious

    Dabei seit:
    17.09.06
    Beiträge:
    6
    Hallo,

    der Screensaver ging an, mein MBP wurde ganz dunkel, der externe - digital angeschlossene EIZO L685EX hatte den Screensaver, das MBP-Display ließ sich nicht reaktivieren, ausgeschaltet, eingeschaltet, beide Monitore wieder mit Bild.

    MBP korrekt mit 1440x900 und als "FarbDisplay" erkannt, den externen jedoch auch (vorher als EIZO L685EX erkannt), und nur mit "falschen" Auflösungen. Die benötigte 1280x1024 / 75 Hz bekomme ich nicht zurück.

    PRAM, PMU (o. s. ä.) habe ich mehrfach resettet, ebenso die "/Library/Preferences/com.apple.windowserver.plist" gezipped und gelöscht, sowie gegen eine von meinem Mini ausgetauscht. Nichts hilft.

    Bitte, bitte. Alles an Ideen zu mir! :-D :eek:
     
  2. rmoriz

    rmoriz Jamba

    Dabei seit:
    07.03.08
    Beiträge:
    57
  3. hcb

    hcb Golden Delicious

    Dabei seit:
    17.09.06
    Beiträge:
    6
    Lösung:

    Gestern Abend fand ich selber die Lösung. Ist wie bei Microsoft... :eek:

    Runterfahren (ausschalten), ext. Monitor anschließen, einschalten - und sofort (!) MacBook zuklappen.

    MacOS fährt sauber auf dem ext. Monitor hoch, erkennt diesen auch wieder einwandfrei.

    . . .
     

Diese Seite empfehlen