1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leo macht nur Zicken: PB G4 dauernd im roten Bereich.

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Cram, 07.11.07.

  1. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Hallo

    Habe soeben den Leo auf mein PB G4 1,67 (also das stärkste jener) aufgespielt und überleg mir schon wieder auf den Tiger zu wechseln. Nicht dass irgendwas nicht funktionieren würde - aber die Kiste dreht am Rad. In Zahlen: die Prozessorleistung bewegt sich dauernd im Bereich zwischen 90 - 100% (!). Und das mit lediglich zwei (!!) aktiven Programmen: Safari und Mail. Aha, erstmal die Recht reparieren hab ich mir gedacht. Aber Pustekuchen: die lassen sich nicht reparieren. Der blaue Balken bleibt dauerhaft weiss schraffiert, nix geht. So macht's keinen Spass.

    Wie läufts bei anderen PB-Nutzern? Brülllt der Löwe auch dermassen gewaltig oder gibts auch welche, die wie ein Kätzchen schnurren (also so wie es sein soll)?

    Gruss

    C.

    EDIT: Die Aktivitätsanzeige verrät mir ausserdem, dass der Prozess 166 "UserEventAgent" nicht reagiert. Noch nie gehört. Ansonsten wiederspiegelt die Anzeige das dauernde Prusten des Lüfters in keinster Weise.
     
  2. Wonni

    Wonni Elstar

    Dabei seit:
    21.12.04
    Beiträge:
    72
    Moin,

    Die Sache mit dem Rechte reparieren hatte ich auch, dachte ich jedenfalls. Nachdem ich gesehen habe, wie lange das an meinem MBP gedauert hat, hab ich das mal laufen lassen, es dauerte ca. 45min ...
    Allgemein läuft der Leo recht rund, einzig der Ruhezustand funzt nicht richtig, das dauert bis zu 1min, bis das Book in den Ruhezustand wechselt. Dabei habe ich noch die Vermutung, das es eine vergleichbare Einstellung wie bei den neueren Intel Book´s ist, wo die Art der Datensicherung des RAM´s bestimmt wird, das muss ich mal eroieren.


    Gruß Wonni
     
  3. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Danke, Wonni

    Nun bei mir ist auch nach einer Stunde des Wartens immer noch Hose. Super, und just in dieser Sekunden merke ich, dass die Caps Lock-Taste nicht mehr leuchtet. Was ist hier los?

    Also, ReKap: Im Hintergrund laufen sehr anstrengende (offenhör- und fühlbar) Prozesse, die ich aber via Aktivitätsanzeige nicht erruieren kann, die Zugriffsrechte lassen sich nicht reparieren und nach dem Beenden des Prozesses taucht eben in der Aktivitätsanzeige dieser nicht reagierende "UserEventAgent" auf.

    Ich glaub' ich brauch jetzt 'nen Crack.;) Oder ich versuchs gleich mit einer Neuinstallation.:mad:

    Danke im voraus für erhellende Einwände.

    C.
     
  4. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Neuinstallation mit anschließender Migration wird an jeder Ecke empfohlen ;p.
    Die Aktivitätsanzeige steht auf Anzeige aller, nicht nur Deiner Prozesse?
    Spotlight und Time Machine sind mit ihren initialen Tätigkeiten fertig?

    Hier läuft Leopard auf einem 2005er 12" Powerbook mit 1.25 GB RAM und 7.200 RPM HD ausgesprochen geschmeidig.

    "Rechte reparieren" dauert aber (im Vergleich zu Tiger) auch hier ziemlich lange.
     
  5. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Wie genau meinst Du das? Nach der Installation die Daten vom Tiger erneut rüberziehen?

    Gruss

    C.
     
  6. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Ja, entweder dies, also per Hand oder Migrationsassistenten die bisherigen Daten und Einstellungen migrieren oder diese Installationsart wählen (sinngemäß): "Installieren und archivieren"<- glaube ich, ich hab's gerade nicht mehr im Kopf.
     
  7. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Warum gleich das Handtuch schmeissen.
    Neuinstallieren kann man immer noch!

    Die Frage war noch nicht beantwortet: Hast du dir ALLE Prozesse anzeigen lassen?
    War Spotlight schon fertig mit indizieren?

    Zum Prozess User Event Agent:
    Doppelklicken, - Geöffnete Dateien und Ports wählen und nach 3rd Party Software suchen, die dort eventuell aufgelistet ist. Diese am angegebenen Pfad aufsuchen und erstmal entfernen.

    Gruss
     
  8. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Danke, Space, aber ich hab immer noch keinen Durchblick. Die Rechte sind zwar mittlerweile repariert und der Prozi scheint jetzt eher im grünen Bereich. Aber bei der kleinsten Anstrengung dreht er gleich wieder auf.

    Die Sache mit dem UserEventAgent hab' ich noch nicht ganz kapiert, drum hiermal einige Bilder zum Thema:

    [​IMG]
    [​IMG]
    [​IMG]

    Das einzige von mir installierte Plug-In ist das Tascam US-122L, alle anderen scheinen Sytemapplikationen zu sein. Bitte um weitere Erleuchtung.

    Dank & Gruss

    C.
     
  9. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Space, übernehmen Sie :).
     
  10. Hallo

    Hallo Gast

    Nach der Neuinstall indiziert Spotlight neu.
     
  11. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Ja genau, das Tascam PlugIn wird wohl den Prozess zum Erliegen bringen.

    Am angegebenen Ort /Library/Audio/Plug-Ins/HAL suchen, entfernen, den Prozess UserEventAgent beenden (startet selber neu) und beobachten.
    Und auch noch mal auf "Geöffnete Dateien und Ports" gehen, kann nämlich sein, dass dann dort noch diverse Quicktime Komponenten auftauchen.

    Gruss
     
  12. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Scheint zu stimmen. Jedenfalls läuft der UserEventAgent nach dem dem Entfernen des T-Plugs rund. So weit so gut und danke für den Tipp.

    Wie kann ich feststellen ob und wie der Indizierungsprozess für Spotlight läuft?

    Gruss

    C.
     
  13. Hallo

    Hallo Gast

    Oben mal auf Spotlight klicken.
     
  14. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Spotlight: Ein Punkt "glimmt" in der Lupe oben rechts in der Menüleiste.

    Time Machine: Falls aktiv dreht sich im Finder unter "Geräte" hinter dem Namen des Backupvolumes so ein kleines "Syncrädchen", ähnlich dem von iSync in der Menüleiste.
     
  15. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Du bist genau an dem Punkt, der mich mit meinem PowerBook (1,67) gestern zur Verzweiflung getrieben hat:

    CapsLock duster, Rechte-Reparatur nicht möglich, Spotlight indiziert stundenlang die Festplatte (Time Machine habe ich deaktiviert).

    Bei mir ließen sich die Rechte weder im Festplattendienstprogramm noch von der Install-DVD (!!) reparieren. Letztlich hat's das Terminal gebracht (siehe unten).

    Mein Vorgehen:

    Erst habe ich alle Festplatten (und zusätzlich das Home-Verzeichnis!) in den Spotlight-Einstellungen in den Bereich "Privatsphäre" gezogen. Somit hat Spotlight seine Tätigkeit eingestellt und es war die volle CPU-Leistung verfügbar.

    Dann habe ich im Terminal die Rechte repariert:

    Nach der Mittagspause war die Reparatur fertig, und nach dem Neustart leuchtete auch die Taste wieder. Anschließend habe ich alle Ordner und Platten wieder aus dem Bereich "Privatsphäre" entfernt und siehe: Spotlight hat in einer knappen halben Stunde alles fertig indiziert :)
     
  16. eumel

    eumel Empire

    Dabei seit:
    19.11.05
    Beiträge:
    88
    Also bei meinem PB (gleiches Modell) hat es ne ganze Weile gedauert bis die Indizierung beendet war und da ist auch bei mir der Lüfter heißgelaufen, aber seit dem bewegt sich die CPU-Last im gewohnten grünen Bereich. Das Problem der Cap-Lock-Diode kann ich allerdings bestätigen. Unmittelbar nach dem Booten leuchtet sie noch, sowie Leo vollständig geladen ist, nicht mehr. Ein Bug, der allerdings in meinen Augen vernachlässigbar ist.
     
  17. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Mein (TM) :) Caps-Lock leuchtet und funktioniert wie eh und je.
     
  18. 2different

    2different Thurgauer Weinapfel

    Dabei seit:
    15.06.07
    Beiträge:
    1.012
    bei meinem pb leuchtet die auch noch. versuch doch einen kompletten Neuinstall, dann hast du (vermutlich) Ruhe.
     
  19. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.478
    Mein Caps-Lock geht auch noch einwandfrei. Überhaupt hatte ich bis dato noch keine Macken mit dem Leopard, geht einwandfrei. Toi toi toi, ich bemitleide alle, die damit leider nicht so gut zurecht kommen.
     
  20. customhiwatt

    customhiwatt Bismarckapfel

    Dabei seit:
    28.12.05
    Beiträge:
    144
    Habe das gleiche Problem mit meinem PowerBook:

    Auslastung 100 %


    Habe jetzt in den Spotlight-Einstellungen die HD in den Privatsphäre Ordner gezogen,
    um die Indizierung abzuschalten.

    Dann habe ich die Sache mit dem Terminal versucht, aber da tut sich nichts.
    Ist es eigentlich normal, dass wenn man das Passwort eingibt, man es nicht zu sehen
    bekommt?

    Was kann man denn noch machen?

    Grüße!
     

Diese Seite empfehlen