1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lautstärkenprob WD 500GB mindern...

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Mareikiii, 09.07.09.

  1. Mareikiii

    Mareikiii Elstar

    Dabei seit:
    22.03.08
    Beiträge:
    73
    Hallo allerseits,

    da meine neue WD50000BEVT 500GB ziemlich laut war und permanent ein fiesen brummen von sich gegeben hat, habe ich nach Möglichkeiten gesucht um dieses zu mindern! Zur Not hätte ich auch wieder die mitgelieferte 160GB Hitachi eingebaut, denn die ist wirklich sehr sehr leise!

    Bei einem Bericht habe ich gelesen, dass man die WD mittels AAM heruntersetzen kann und damit die Lautstärke verändert wird.

    Also habe ich die Festplatte ausgebaut und als externe an meinen Windows Laptop gesteckt, mir das Programm CrystelDiskInfo heruntergeladen und über Optionen->Erweiterte Optionen -> AAM/APM Verwaltung, AAM und auch APM herunter gedreht! Sie wurde direkt leiser!

    Danach habe ich sie wieder in mein neues MBP 13" eingebaut und war begeistert! Man hört sie nur noch wenn man sich 100% darauf konzentriert! Es ist aber nicht mehr dieses permanente lüfterartige Geräusch zu hören!

    Mittels iStat zeigt es mir seit einigen Stunden 35 Grad an! Also auch optimal! Und die Akkulaufzeit fällt nun auch nicht mehr so stark!

    Performanceeinbußen habe ich bisher noch nicht erkannt! Aber die nehme ich gerne in Kauf, solange das Macbook schön leise ist ;)

    Mareikiii


    PS: Es war direkt eine interne HD, also keine externe! Vll. gibt es ja Unterschiede zu den externen Geräten (Einstellungen), denn man hört ja sowohl positive als auch negative Berichte!
     
  2. Paul1985

    Paul1985 Granny Smith

    Dabei seit:
    28.04.08
    Beiträge:
    13
    Also bei mir klappt es nur bedingt. Wenn ich die Platte extern über USB an den Windows Laptop hänge kann man die sachen einstellen. Die Einstellungen werden bloß irgendwie nicht übernommen, wenn ich die platte wieder in den Mac einbaue. Gibt es da noch irgendeinen Trick?
     
  3. localboy

    localboy Alkmene

    Dabei seit:
    26.01.09
    Beiträge:
    33
    Muss man eigentlich neu starten damit die Einstellungen wirksam werden? Ich habs auch gerade ausprobiert, zum einen mit der internen, aber auch mit einer im externen Gehäuse und ich bemerke absolut keinen Unterschied was die Lautstärke betrifft.
    Mir war sie aber ohnehin nicht zu laut, insofern macht das nicht wirklich was :)
    Nur die Zugriffszeit wird dem Benchmark zu Folge um 3ms schlechter.
     
  4. Mareikiii

    Mareikiii Elstar

    Dabei seit:
    22.03.08
    Beiträge:
    73
    also ich habe sie komplett ausgebaut, über usb an den windows rechner angeschlossen und dann einfach wieder beim macbook eingebaut! der unterschied der lautstärke war ziemlich groß und die einstellungen wurden so übernommen! bis jetzt ist sie auch schön leise geblieben (trotz mehrfachen neustarten)...
     
  5. grau

    grau Jonagold

    Dabei seit:
    10.12.07
    Beiträge:
    18
    Hi, ich hab genau die selber Platte seit drei tagen in meinem Alu MBP 2,16. Mir viel auch auf das die HDD etwas lauter als die alte ist, vorallem wie Mareikiii schon sagt, diese permanente lüfterartige Geräusch würde ich gerne abschalten.

    Nur hab ich keinen WIN Lappi zur Verfügung. Kann ich diese "CrystelDiskInfo" Tool auch via VM oder Parallels nützen? Muß die HDD unbedingt ausgebaut sein?

    DANKE für die Info.

    ODER gibts gleich ne Mac Software die das machen kann?
     
  6. Mareikiii

    Mareikiii Elstar

    Dabei seit:
    22.03.08
    Beiträge:
    73
    also mac software hatte ich nicht gefunden. aber vm oder parallels müssten da wohl auch funktionieren.... viel erfolg ;)
     
  7. grau

    grau Jonagold

    Dabei seit:
    10.12.07
    Beiträge:
    18
    Und man kann da auch auf die interne HDD zugreifen?
    Ich will das Ding nicht nochmal ausbauen!

    Welche Werte hast Du verwendet?
    DANKE für den Tipp
     
  8. CaptainDickei

    CaptainDickei Kaiser Wilhelm

    Dabei seit:
    09.03.08
    Beiträge:
    178
    also mit vmware fusion geht es nich ;(
     
  9. grau

    grau Jonagold

    Dabei seit:
    10.12.07
    Beiträge:
    18
    Shitttii :(
     
  10. CaptainDickei

    CaptainDickei Kaiser Wilhelm

    Dabei seit:
    09.03.08
    Beiträge:
    178
    und mit vista unter bootcamp speichert er auch keine werte...

    festplatte habe ich jetzt mal ausgebaut und an einen windows xp rechner angeschlossen und die werte werden auch nicht gespeichert. das hitachi-festplatten programm erkennt die festplatte, aber wenn man im acousticmangement was umstellen will kommt ein fehler...
     
  11. grau

    grau Jonagold

    Dabei seit:
    10.12.07
    Beiträge:
    18
    Na der Thread-Starter sprich doch von der WD Platte und nicht von Hitachi
     
  12. CaptainDickei

    CaptainDickei Kaiser Wilhelm

    Dabei seit:
    09.03.08
    Beiträge:
    178
    hat damit gar nix zu tun

    bei mir gehts auch um eine WD50000BEVT und es hat nun mit einer älteren version des hitachi-tools funktioniert (wegen lizenzprobleme kann man bei neueren versionen nichts mehr an der lautstärke ändern)

    gruß
     
  13. Mareikiii

    Mareikiii Elstar

    Dabei seit:
    22.03.08
    Beiträge:
    73
    sehr komisch, dass das bei euch nicht geht! habe beide riegler nach ganz links gedreht und dann die festplatte wieder in den mac eingebaut! er hat sich also die einstellungen gespeichert!

    wird sie denn leiser, wenn ihr das einstellt und die festplatte noch am win rechner habt? oder passiert da auch nichts?
     
  14. inkon

    inkon Granny Smith

    Dabei seit:
    27.06.09
    Beiträge:
    13
    vielen dank für den tipp.

    wollte die 500ér WD schon wieder ausbauen weil mir das zusätzliche Gesäusel
    auf die nerven ging.

    jetzt höre ich nur noch das Gesäusel des Lüfters, also genauso leise wie mit der
    original 160gig HD.
     
    #14 inkon, 11.07.09
    Zuletzt bearbeitet: 12.07.09
  15. localboy

    localboy Alkmene

    Dabei seit:
    26.01.09
    Beiträge:
    33
    Also bei mir hat sich der Geräuschpegel ingesamt nichgt geändert. Auch nicht direkt beim Einstellen unter Boot Camp. Vielleicht probiere ich später nochmal ein anderes Programm...
     

Diese Seite empfehlen