1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LAN unter Leopard stockt, vorher unter Tiger keine Probeme?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Der Bodenschatz, 28.01.08.

  1. Der Bodenschatz

    Der Bodenschatz Braeburn

    Dabei seit:
    19.01.07
    Beiträge:
    47
    Hallo.

    Hoffentlich habe ich das Thema bei meiner Suche nicht übersehen, sonst wird das hier ein Doppelpost.

    Mein Setup: Mini als Mediacenter im Wohnzimmer, im Abstellraum steht eine Synology NAS. Verbunden sind die beiden über Powerline.

    Vor dem Update auf Leo konnte ich problemlos per VLC sowohl xvid als auch h264 anschauen. Seit dem 10.5.1 auf dem Rechner ist, laufen die Files nicht mehr flüssig, sondern stocken alle 10-15 Sekunden. Wenn ich hochauflösende h264 ausprobiere, sehe ich praktisch nur Standbilder.

    Sowohl per AFP als auch SMB habe ich dieses Problem. Wenn ich per Finder die Files einfach kopiere, komme ich auf einen Durchsatz von ca. 1,5 - 2 MB/s. Im Abstellraum muß ich durch einen Mehrfachstecker, da es dort nur eine Steckdose gibt. Sonst sollte Powerline mehr schaffen.

    Da vorher unter Tiger alles problemlos lief, schließe ich diesen Flaschenhals einfach mal aus.

    Der Mac Pro (Tiger) im Arbeitszimmer geht erst per WLAN auf die Airport, von dort dann auch per Powerline auf die NAS, hat also noch eine "Bremse" mehr. Hier laufen die Files aber auch einwandfrei.

    Kennt jemand das Problem und evtl. auch eine Lösung?

    Danke

    Frank
     
  2. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    auf 10.5.2 warten.
     
  3. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.563
    Auch uns ist der Umstieg auf Leo in dieser Beziehung sehr, sehr sauer aufgestoßen. Nichts half, kein Troubleshooting, keine Tricks - WLAN ging nur, wenn ich mit meinem MacBook unmittelbar vor der Airport Station stand, aber das Book fand viel, viel mehr WLAN-Netze hier im Haus als vorher.

    Ein Hinweis allerdings half uns hier dann doch noch: Elektro-Smog und viele, viele kabellose Geräte verwenden alle dasselbe Frequenzband, und das ist vollkommen überbeansprucht. Eine Lösung kann der Frequenzbandwechsel sein. Hier habe ich schon was dazu geschrieben, vielleicht hilft es Dir ja.

    Gruß,
    Nathea
     
  4. Der Bodenschatz

    Der Bodenschatz Braeburn

    Dabei seit:
    19.01.07
    Beiträge:
    47
    Am WLAN liegt es ja nicht. Der Mini hängt per Kabel an der direkt daneben stehenden Airport Extreme, daran hängt wiederum das Powerline.

    Frank
     
  5. mag

    mag Riesenboiken

    Dabei seit:
    20.12.07
    Beiträge:
    290
    Nachtrag: Synology DS106J-NAS, mit AFP < 1 MByte/s Transferrate dazu sehr hohe Systemlast, Finder etc. stocken immer wieder. Per SMB > 5 MByte/s und "flüssiges" System.

    Ich hoffe auf 10.5.2 ;)
     

Diese Seite empfehlen