1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LaCie d2 - nach Absturz geht nur USB2 aber kein Firewire

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von caratage, 30.04.08.

  1. caratage

    caratage Gast

    Liebe Apfeltalker!

    Ich hab hier ein Problem mit meiner LaCie d2 250 GB mit USB2, FireWire400 und FireWire800. Die Platte hat immer super funktioniert. Grad eben ist mir der Mac Mini jedoch eingefroren während Daten via FireWire400 auf die Platte kopiert wurden. So musste ich den Mac gewaltsam abschiessen und neustarten.

    Nun wird die LaCie über FireWire400 an keinem meiner Computer mehr gemounted und ich kann sie auch über den System Profiler oder das Festplattendienstprogramm nicht sehen. Komischerweise läuft es über USB2 einwandfrei die Daten sind noch alle da...

    Da ich aber verschiedene Macs habe und nicht überall USB2 zur Verfügung habe, bin ich logischerweise ein FireWire400 Fan und würde es auch wieder gerne so betreiben. FireWire800 hab ich an keinem meiner Macs, also erübrigt sich das.

    Hat jemand ein ähnliches Problem gehabt oder weiss sogar einen Lösungsansatz wie ich FireWire400 wieder zum laufen bekomme?
     
  2. Macropolis

    Macropolis Tokyo Rose

    Dabei seit:
    27.02.08
    Beiträge:
    68
    Bei mir ist es ähnlich - ich habe eine WD MyBook Home Edition mit 500 GB, die ich auch über Firewire 400 angeschlossen hatte. Nach einem Austausch des Logicboards bootete der iMac nicht mehr, wenn die Platte via Firewire angeschlossen war. Habe ich die Platte nachträglich angeschlossen, kann ich sie trotzdem nicht sehen - nur über USB klappt es. Aber dafür habe ich mir die Platte nicht gekauft ...
    An anderen Rechnern kann ich aber nach wie vor auch über Firewire auf die Platte zugreifen - wie sieht das bei Dir aus?
     
  3. caratage

    caratage Gast

    Bei mir verhält es sich so, dass die Festplatte von keinem Rechner mehr über FireWire400 erkannt wird. Leider hatte ich noch nicht die Gelegenheit zu testen wie es mit FW800 ausschaut..
     
  4. iStefan

    iStefan Riesenboiken

    Dabei seit:
    19.11.07
    Beiträge:
    293
    Bei mir ist es genau umgekehrt. Meine LaCie Bigdisk, 500 GB, Firewire 400/800, USB lässt sich problemkos über Firewire betreiben, aber USB funktioniert nicht. Im Festplattendienstprogramm (FDP) taucht die Platte zwar auf wird aber nicht gemountet. Überprüfung mit dem FDP funktioniert auch nicht. Suche im Internet etc. hat mir bislang nicht geholfen. Manuelles mounten über Terminal mit dem mount-Befehl usw. war auch nicht erfolgreich, obwohl es wohl in anderen Foren Nutzer gab, die damit Erfolg hatten (nach dem einmaligen manuellen mount funktionierte auch das automount wieder).

    Gruss
    iStefan
     

Diese Seite empfehlen