1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kurzschluss?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Insane.J, 19.01.09.

  1. Insane.J

    Insane.J Goldparmäne

    Dabei seit:
    04.12.07
    Beiträge:
    567
    Hallo,

    ich bin geschäftlich in Ägypten unterwegs, samt meinem MacBook. ;)
    Heute Morgen im Hotel steckte ich das Netzteil in die Steckdose (noch ohne MacBook) und betätigte daneben den Lichtschalter. Anschließend kam nur ein kurzer Funken aus der Steckdose, woraufhin sich die Glühlampe verabschiedete.

    Jetzt meine Frage, war es womöglich ein Kurzschluss und habe ich das Netzteil dadurch beschädigt?

    Ich trau mich irgendwie nicht das Netzteil in eine andere Steckdose zu stecken und dort das MacBook anzuschließen. :eek: :eek: :eek:
     
  2. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    kannste mal informationen über das ägyptische netz geben? wer weiß was die da für standards haben!?
    ansich kann es aber kein kurzschluss gewesen sein, dafür müsste dein netzteil schon vorher defekt gewesen sein!
     
  3. darius-jogi

    darius-jogi Bismarckapfel

    Dabei seit:
    12.06.07
    Beiträge:
    144
    Es kann einfach an der lampe gelegen haben! laut google ist in ägypten die spannung auch 220V
    ich würde es in einer anderen steckdose ausprobieren.
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... na das Funken inner Steckdose beim einstecken in diese ist eigentlich normal ;) Mit der Glühlampe war IMHO ein Zufall o_O
     
  5. Gokoana

    Gokoana Bittenfelder Apfel

    Dabei seit:
    25.12.07
    Beiträge:
    8.089
    Quelle: http://www.nubiatours.de/

    Kann das sein? o_O
     
  6. SilentCry

    SilentCry deaktivierter Benutzer

    Dabei seit:
    03.01.08
    Beiträge:
    3.831
    Ein Kurzschluss in der Lampe wäre irrlevant für das Netzteil des MB, ein Kurzer in Deinem Netzteil der Lampe wiederum egal.
    Eine Überspannung in der Leitung allerdings nicht.
    Wahrscheinlich ist aber, dass einfach nur die Birne aus der Zeit Tut Ench Amuns kaputt gegangen ist..

    Ich habe auch hier mitten in Europa mehrere Überspannungsschutz-Stecker, ich empfehle _jedem_ seinen Computer oder andere wertvolle Technik nicht ohne Überspannungsschutz zu betreiben.
     
  7. Samsas Traum

    Samsas Traum Pommerscher Krummstiel

    Dabei seit:
    24.04.08
    Beiträge:
    3.030
    denn sollte alles i.O sein, dein netzteil kann sich dabei kaum verabschieden!
     
  8. .holger

    .holger Geflammter Kardinal

    Dabei seit:
    13.09.04
    Beiträge:
    9.117
    selbst wenn ist das egal. Die Netzteile können 110 - 230 Volt oder so.
     
  9. Insane.J

    Insane.J Goldparmäne

    Dabei seit:
    04.12.07
    Beiträge:
    567
    Also es sind hier 220V. Der Funken kam erst, nachdem ich den Lichtschalter betätigt habe, da war der Stecker vom Netzteil schon eingesteckt.
     
  10. Gokoana

    Gokoana Bittenfelder Apfel

    Dabei seit:
    25.12.07
    Beiträge:
    8.089
    „… oder so“ ist immer gut, kann mitunter aber zu so mancher Überraschung führen! :p
     
  11. darius-jogi

    darius-jogi Bismarckapfel

    Dabei seit:
    12.06.07
    Beiträge:
    144
    Dann lag es bestimmt an der lampe!
     
  12. abstarter

    abstarter Spätblühender Taffetapfe

    Dabei seit:
    26.11.04
    Beiträge:
    2.789
    sowas passiert mir hier dauernd, auch beim einstecken des netzteils gibts täglich ein funkenfeuerwerk. netzteil und book sind wohlauf :)
     
  13. Insane.J

    Insane.J Goldparmäne

    Dabei seit:
    04.12.07
    Beiträge:
    567
    Ich hatte halt nur die Sorge, da der Schutzkontakt mittig ist und ihn somit nicht nutzen kann. Hab mal ein Bild davon gezeichnet.
     

    Anhänge:

Diese Seite empfehlen