1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kopfhörerbuchse Tod

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von SoerenPod, 02.01.09.

  1. SoerenPod

    SoerenPod Erdapfel

    Dabei seit:
    02.01.09
    Beiträge:
    2
    Hallo,

    bei meinem iMac ist nach der Benutzung der Kopfhörerbuchse diese plötzlich wie tod. Wenn ich Kopfhörer anschließe wird der Sound dennoch über die internen Lautsprecher ausgegeben. Bei Systemeinstellungen -> Ton -> Ausgabe, steht auch nur "interner Lautsprecher". Müsste dort nicht auch soetwas wie "Line out" stehen (wie Line-In fürs externe Micro)? Auch bei der Midi- und Audiokonfiguration erscheinen die Kopfhörer nicht, sondern nur die Lautsprecher.

    Hat jemand dieses Problem schonmal gehabt und kann mir weiterhelfen?

    Danke im Voraus!
     
  2. nightsky

    nightsky Gala

    Dabei seit:
    23.08.08
    Beiträge:
    50
    Bei mir ist das folgendermaßen: Wenn ich einen Kopfhörer anschließe ändert sich der Name von "Interne Lautsprecher" in "Kopfhörer". Ab dann ist nur noch der Ton über die Kopfhörer zu hören.

    Du bist Dir aber sicher, dass Du die richtige Buchse benutzt, also die mit dem Kopfhörer-Symbol?

    (Ich habe mal zwei Fotos angehängt, wie es aussehen sollte.)
     

    Anhänge:

  3. SoerenPod

    SoerenPod Erdapfel

    Dabei seit:
    02.01.09
    Beiträge:
    2
    so sieht es bei mir auch aus. ich benutzte definitiv die richtige buchse. wenn ich den kopfhörer einstöpsel, dann bleiben bei mir die internen lautsprecher aktiv. scheint, als wäre die buchse hin. sie wird durch die kopfhörer jedenfalls nicht altiviert.

    dennoch danke für deine antwort!
     
  4. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Ja, schon mehrmals, aber ging spätestens nach Neustart und Rein-/Raus-Spielchen wieder. Ich würde jedenfalls nicht zu früh aufgeben.
     

Diese Seite empfehlen