1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

komme nicht ins vm-fusion bios

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Quadri, 01.12.09.

  1. Quadri

    Quadri Golden Delicious

    Dabei seit:
    25.10.09
    Beiträge:
    11
    Hi,
    Ich möchte gerne auf meinem Mac über VM-Ware Fusion MS-DOS installieren.
    Installation vom iso-image ist kein Problem, nur komme ich nicht in das Bios um die Bootreihenfolge zu ändern.

    Das Bild fürs bios kommt nur für sehr kurze Zeit oder garnicht und in dieser Zeit ist es wohl unmöglich die entsprechende Tastenkombo zu drücken.

    Hab mich schon durch alle möglichen einstellungen gewühlt und nichts gefunden was dann auch funktioniert.

    Unter parallels hat das alles gut hingehauen.

    Also wie komme ich in dieses dumme bios oder wie kann ich die bootreihenfolge anders ändern?

    Grüsse
    Dustin
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Du must F2 drücken und dieser aber ganz schnell nach dem Start der Maschine. Dann kannst du das da machen (VMWare 2.X). Ach, achte darauf das die F2 Tasten mit den Standardfunktionen belegt hast (Systemeinstellungen->Tastatur).
     
  3. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Benutze "Escape". Damit kommst du in ein Quick-Bootmenü.
     
  4. Quadri

    Quadri Golden Delicious

    Dabei seit:
    25.10.09
    Beiträge:
    11
    wie soll ich das bitteschön innerhalb von etwa ner viertel sekunde schaffen und vorher noch die maschine starten und und die maus darin aktivieren?
     
  5. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Benutze nicht "zurücksetzen", sondern "ausschalten".
    Wenns dann immer noch nicht reicht, kannst du VMware beenden und neu starten, dann dauerts deutlich länger.
    (Sobald du drin bist, geh auf "Setup". Auf der ersten Seite den "Diagnostic Screen" aktivieren, dann gehts zukünftig etwas leichter.)
     
  6. NobiMan

    NobiMan Osnabrücker Reinette

    Dabei seit:
    08.09.09
    Beiträge:
    978
    In der .vmx Datei der betreffenden Maschine folgendes eintragen:

    bios.bootDelay = 15000

    das gibt Dir 15 Sekunden um die F2 zu drücken.
     
  7. Quadri

    Quadri Golden Delicious

    Dabei seit:
    25.10.09
    Beiträge:
    11
    Danke genau das hab ich gesucht.
    Hatte es vorher auch schon hinbekommen einmal ins Bios zu kommen.
    Da hab ich dann erstmal ein Bootpasswort gesetzt.
    Wenn ich bei der Eingabeaufforderung für das Passwort dann f2 oder esc drücke komme ich auch rein.

    Musste ausserdem die Bootreihenfolge manuell einstellen, da dies dauerhaft im Bios nicht erlaubt ist (-.-).

    Hab dann einfach die Zeile
    bios.bootOrder = "CDROM"
    nach
    bios.bootOrder = "HDD"
    geändert.
     
  8. NobiMan

    NobiMan Osnabrücker Reinette

    Dabei seit:
    08.09.09
    Beiträge:
    978
    Das ist dann der pragmatische Ansatz :cool:
     
  9. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Doch, das geht. Brauchst nur in der Liste der Geräte (vorletzte Rubrik?) die Einträge rauf- bzw runterschieben.
     
  10. Quadri

    Quadri Golden Delicious

    Dabei seit:
    25.10.09
    Beiträge:
    11
    Ja, wenn es klappen würde.

    Hier BIOS Screenshot
    Man achte auf das was rechts steht.

    Bei der vm von win7 kann ich es ändern.
     
  11. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Zuerst das BIOS-Passwort setzen und sich dann beschweren dass es tatsächlich gesetzt ist... tsss.
     
  12. Quadri

    Quadri Golden Delicious

    Dabei seit:
    25.10.09
    Beiträge:
    11
    Komisch dass es im bios immernoch nicht geht obwohl ich das bios-pw wieder rausgenommen hat.
     
  13. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Snapshots erstellt?
    Falls es wirklich aus unerfindlichem Grund zickt, übernimm doch einfach die virtuellen Festplatten in eine komplett neu angelegte Maschine mit den gleichen Einstellungen.
     

Diese Seite empfehlen