1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

"Klick durch Tippen" geht nach kurzer Zeit nicht mehr

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von _neXus_, 30.12.08.

  1. _neXus_

    _neXus_ Leipziger Reinette

    Dabei seit:
    23.12.07
    Beiträge:
    1.775
    Moin,

    ich habe das Problem, dass nach ein paar Tagen ich nicht mehr auf das Touchpad tippen kann um einen Klick auszuführen, sondern ich muss erst wieder in den Systemeinstellungen den Punkt deaktiveren, und ihn dann wieder aktiveren, erst dann geht es wieder.
     
  2. Teo

    Teo Schweizer Glockenapfel

    Dabei seit:
    09.09.08
    Beiträge:
    1.380
    Bist du dir sicher, dass die Einstellung auch bei dem betroffenen Benutzeraccount vorhanden war? Klick durch Tippen muss ür jeden Benutzer einzeln aktiviert werden.
     
  3. DaFeeT

    DaFeeT Oberösterreichischer Brünerling

    Dabei seit:
    28.09.08
    Beiträge:
    712
    Ich habe dieses Problem auch. Das komische daran ist ja, dass der Punkt aktiviert ist, und es trotzdem nicht funktioniert. Man muss ihn immer wieder deaktivieren und neu aktivieren. Finde ich sehr komisch.

    PS: Gerade geht es wieder nicht.
     
  4. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Habt ihr die ganzen Updates aufgespielt?
     
  5. DaFeeT

    DaFeeT Oberösterreichischer Brünerling

    Dabei seit:
    28.09.08
    Beiträge:
    712
    Also ich habe alle Updates. Wie es bei _neXus_ aussieht weiß ich nicht.
     
  6. GoldenClaw

    GoldenClaw Jerseymac

    Dabei seit:
    04.09.08
    Beiträge:
    455
    hi!
    ist das zufällig immer, wenn ihr vorher Windows gestartet habt, dass es danach in Mac OS nicht mehr geht?
    So war es nämlich bei mir... sehr sehr nervig....

    btw. Nexus: ich bekomm jetzt nochn 4. Tauschgerät! Allerdings diesmal nicht im Direkttausch, sondern erst, wenn TNT das alte abgeholt hat. Bin froh, dass die da ne Ausnahme gemacht habn, meins hat mal wieder doch mehr Macken., als zunächst vemrutet-.-
     
  7. DaFeeT

    DaFeeT Oberösterreichischer Brünerling

    Dabei seit:
    28.09.08
    Beiträge:
    712
    Hm ja nach einem Restart in OSX ist es so. Aber manchmal auch, nachdem ich den Rechner aus dem Ruhezustand erwecke, aber nicht so häufig.
     
  8. RobEightySix

    RobEightySix Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    09.07.08
    Beiträge:
    250
    Das gleiche Problem auch bei mir...

    Wenn vorher Windows über BootCamp lief, funktioniert nach dem neustart in OS X "klicken durch tippen" nicht mehr...

    Ist das ein Problem das nur einige wenige der neuen MacBooks betrifft? Etwa sogar ein Hardware Problem, welches sich nicht so ohne weiteres beheben lässt?

    Hab keine Lust das Gerät einzuschicken, da es sonst tadellos funktioniert und wunderbar verarbeitet ist.
     
  9. _neXus_

    _neXus_ Leipziger Reinette

    Dabei seit:
    23.12.07
    Beiträge:
    1.775
    @ DaFeet: Ja, ich habe auch alle Updates.

    Gut dass es durch Boot Camp kommt kann gut sein, werde das mal testen (habe XP drauf).

    Ich denke es ist ein reines Softwareproblem, Hardwareproblem würde bei diesen Symptomen keinen Sinn machen.
     
  10. RobEightySix

    RobEightySix Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    09.07.08
    Beiträge:
    250
    Ja, ein Hardware-Problem könnte ich eigentlich auch nicht nachvollziehen...

    Naja, ich bin mal gespannt ob das mal via update gefixt wird oder so. Denn es ist in der Tat etwas nervig ;)
     
  11. _neXus_

    _neXus_ Leipziger Reinette

    Dabei seit:
    23.12.07
    Beiträge:
    1.775
    So, habe jetzt eben sehr lange mit XP gezockt, und das Tippen funktioniert noch. Passiert also wohl nur manchmal?
     
  12. ArthurSpooner

    ArthurSpooner Empire

    Dabei seit:
    31.08.08
    Beiträge:
    87
    Ich kann das Problem bestätigen. Kommt manchmal vor, einmal in den Systemeinstellungen deaktiveren, dann wieder aktivieren und es funktioniert...
     
  13. brainStream

    brainStream Alkmene

    Dabei seit:
    24.06.08
    Beiträge:
    34
    jo, habe auch das problem das ich es erneute deaktivieren und aktivieren muss wenn ich vorher windows laufen hatte.
    ich benutze das MBP 2007 und habe alle updates.

    gibt es eigentlich ne möglichkeite das klicken durch tippen im windows zu aktivieren ?


    o/
     
  14. neothehacker

    neothehacker Jonathan

    Dabei seit:
    14.03.08
    Beiträge:
    83
    Bei mir tritt das Problem auch auf. Muss auch immer erst deaktivieren und dann wieder aktivieren, dann gehts wieder - hoffentlich zieht Apple da ein Update nach - ist nämlich teilweise ganz schön nervig.
     
  15. chri1985

    chri1985 Wohlschmecker aus Vierlanden

    Dabei seit:
    13.03.09
    Beiträge:
    241
    Ist bei meinem auch (MacBook Unibody 03/09)
     
  16. king-al

    king-al Reinette de Champagne

    Dabei seit:
    25.05.08
    Beiträge:
    422
    Same here. Wenn vorher Bootcamp mit XP lief, dann geht das bei mir auch nicht mehr.
    MacBook Alu
     
  17. Concert

    Concert Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    20.09.08
    Beiträge:
    250
    Also bei mit tritt dieses Problem in letzter Zeit verstärkt auf und das nervt mich solangsam gewaltig. Gibts mittlerweile irgendeine Lösung?
     
  18. DaFeeT

    DaFeeT Oberösterreichischer Brünerling

    Dabei seit:
    28.09.08
    Beiträge:
    712
    Also ich nutze Bootcamp jetzt seit recht langer Zeit nicht mehr, da ich es nicht mehr benötige. Jetzt tritt das Problem nicht mehr auf bei mir.
     
  19. Concert

    Concert Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    20.09.08
    Beiträge:
    250
    Ich hatte noch nie Bootcamp auf diesem MacBook aktiv. Daran kanns net liegen. )=
     
  20. Concert

    Concert Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    20.09.08
    Beiträge:
    250
    Wirklich seltsam, grade hatte ich das Problem 3x hintereinander nach dem auf und zu klappen. Es gibt auch echt viel zu dem Thema im Netz teilweise auh schon unter 10.5.x aber so richtig eine Lösung scheint keiner zu haben und Apple lässt das bisher wohl auch eher kalt. Wirklich schade da es wie ich finde schon sehr nervig ist, als ersten Arbeitsschritt immer in die Einstellungen navigieren zu müssen.
     

Diese Seite empfehlen