1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Verbindung zum WLAN Router

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von heinzgarbi, 21.03.10.

  1. heinzgarbi

    heinzgarbi Erdapfel

    Dabei seit:
    15.12.09
    Beiträge:
    5
    Hallo zusammen,
    eine Bekannte hat sich den IMac 21,5" gekauft und kann keine Verbindung zu dem Router Arcor WLAN 200 aufbauen. Es kommt grundsätzlich zum Time Out. Vorher war ein Windows-Notebook integriert, welches Sie mit dem Mac ersetzt hat. Mit einem IPhone kann man sich aber über WLAN einloggen.

    Kann mir da jemand helfen. Apple meint es sei der Router :oops:

    Danke
    heinzgarbi
     
  2. philo

    philo Roter Stettiner

    Dabei seit:
    13.10.04
    Beiträge:
    973
    Bei mir half da mal das Password aus dem Schlüsselbund zu löschen und es mit einer neuen Location (Umgebung heißt das glaube ich auf Deutsch) zu versuchen. Viel Glück!
     
  3. BerndderHeld

    BerndderHeld Spätblühender Taffetapfe

    Dabei seit:
    03.09.06
    Beiträge:
    2.801
    MAC Filter im Router?
     
  4. heinzgarbi

    heinzgarbi Erdapfel

    Dabei seit:
    15.12.09
    Beiträge:
    5
    Danke schon einmal, Mac Adresse hatte ich auch vermutet, ist es aber nicht, da der Apple dann eine Verbindung mit Fehlermeldung hätte. Als ich mich mit dem IPhone eingeloggt habe, benötigte ich auch keine Mac Adresse.

    Das andere lasse ich mal ausprobieren.

    Danke
     
  5. BerndderHeld

    BerndderHeld Spätblühender Taffetapfe

    Dabei seit:
    03.09.06
    Beiträge:
    2.801
    Zu testzwecken mal die Verschlüsselung ausschalten und dann testen ob sich der iMac verbinden kann. So kann man den Fehler eingrenzen.
     
  6. vahdeani

    vahdeani Ribston Pepping

    Dabei seit:
    29.01.09
    Beiträge:
    300
    Wenn der MAC-Adressen-Filter ON ist, "hätte der Mac eine Verbindung mit Fehlermeldung"? Verstehe ich nicht.
     
  7. Bountyhunter

    Bountyhunter Saurer Kupferschmied

    Dabei seit:
    15.04.09
    Beiträge:
    1.702
    wie dass denn ??? Der kriegt nur keine Verbindung - nix mit Fehlermeldung !
    Schau einmal in das LOG des Routers, dann siehst du ob sich hier der Mac einklinken will.

    Evtl. ist ja die MAC-Adresse deines iPhones dort eingetragen, dann klappt das ja auch wunderbar.
    Siehst du das Netzwerk überhaupt im Netzwerkassistenten ?
    Ich gehe mal davon aus, dass du Admin-Rechte hast und sowohl auf dem Mac als auch dem Router die Einstellungen "sehen" und "ändern" kannst.
     
  8. knikka

    knikka Baldwins roter Pepping

    Dabei seit:
    19.10.09
    Beiträge:
    3.259
    Welche Verschlüsselung setzt Du denn überhaupt ein? WEP? WPA? WPA2? Welcher Router ist das? Oft können auch Sonderzeichen im Netzwerknamen oder im Passwort Probleme mit einigen Geräten machen. Versuchs mal mit einem Passwort nur aus Zahlen und Buchstaben (Groß- und Kleinschreibung darf sein).
     
  9. Frentz

    Frentz Bismarckapfel

    Dabei seit:
    15.01.09
    Beiträge:
    146
    auch keine Verbindung mit dem Wireless

    Hallo Zusammen

    Habe gestern meinen neuen Mac Mini ans bestehende Netz anschliessen ohne Erfolg.
    An meinem Netzt Namens "Matrix" sind zwei Mac Books, ein PC, ein Wii und zwei iphone verbunden.
    Bei all dieses Geräten konnte meine Wireless aus der Liste wählen, da es verschlüsselt ist musste
    ich natürlich das Passwort (WPA, glaube ich) eingeben und alles lief einwandfrei.

    Mit dem Mac Mini aber nicht... ich kann mein Wireless auswählen und gebe das Passwort ein,
    aber dann kommt eine Auswahl wie PEEPP und noch was... und ich komme nicht ins Netzt
    Warum...? warum klappt das mit dem Mac mini nicht...?

    Gruss
    Frentz
     
  10. BerndderHeld

    BerndderHeld Spätblühender Taffetapfe

    Dabei seit:
    03.09.06
    Beiträge:
    2.801

    hä?
     
  11. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    er meint sicher pppoe.
     
  12. Frentz

    Frentz Bismarckapfel

    Dabei seit:
    15.01.09
    Beiträge:
    146
    entschuldige... ja PPPoE oder DHCP
    Eine solche Auswahl hatte ich noch nie.

    Egal wer mit dem Laptop zu mir kommt dem gebe ich das Passwort und der kann surfen.
    Nur der Mac Mini will überhaupt nicht.
     
  13. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
  14. heinzgarbi

    heinzgarbi Erdapfel

    Dabei seit:
    15.12.09
    Beiträge:
    5
    Hallo knikka,

    meine Bekannte hat eine WPA Verschlüsselung ohne Sonderzeichen. Momentan sind wir auch einen Schritt weiter. Wir sind ca 10 Sek online, dann schaltet der Router wieder offline und auf Timeout.

    Danke
    heinzgarbi
     
  15. makf

    makf Tydemans Early Worcester

    Dabei seit:
    30.06.08
    Beiträge:
    398
    Schalte mal in den Netzwerkeinstellungen (Airport->weitere Optionen->TCP/IP... so in etwa) IPv6 aus. Hilft manchmal Wunder und passt auch zum Timeout, hatte das Problem selbst.

    Tritt aber meistens erst bei Verbindungen ins Internet auf... wenn es beim Login (verbindung zum Router) schon zum Timeout kommt hilft es vllt nicht, aber man kann es ja probieren?!

    (Sorry, wenn das schon genannt wurde hab nicht alles haargenau gelesen hier)
     

Diese Seite empfehlen