1. Mach mit bei unserem Weihnachtsbanner-Wettbewerb 2019 --> klick!
    Information ausblenden
  2. Am Mittwoch, dem 27.11.19 ab ca. 10:00 Uhr werden wir eine größere Server-Wartung vornehmen. Das Forum und das Magazin werden bis Freitag, dem 29.11.19 Mittags (wenn alles gut geht) nicht erreichbar sein.
    Information ausblenden

keine Verbindung zum Internet - aber manche Seiten gehen?!

Dieses Thema im Forum "Netzwerk" wurde erstellt von realsaschispatz, 13.07.19.

  1. realsaschispatz

    realsaschispatz Golden Delicious

    Dabei seit:
    13.07.19
    Beiträge:
    7
    Hi zusammen,

    ich weiß leider nicht mehr weiter... Seit kurzem habe ich auch das Problem, dass Safari am MacBook oder auch am iPhone anzeigt, dass keine Verbindung zum Internet besteht.

    - Selbstverständlich bin ich im (richtigen) WLAN
    - die Fritz!Box hat auch eine aktive Internetverbindung (auf der Oberfläche ist auch alles in Ordnung)
    - komisch: während dieser Situation gehen manche Internetseiten jedoch?! z. B. Google geht - Amazon nicht

    Deshalb ist eine fehlerhafte Internetverbindung auszuschließen, da andere Seiten funktionieren und viele andere nicht.

    Weiß jemand etwas über dieses Phänomen?

    Neustart der Geräte (Fritz!Box; MacBook etc.) schaffen hier keine Abhilfe.

    Da manche Seiten funktionieren, vermutete ich irgendeine DNS-Störung bei meinem Anbieter (unitymedia) und hab deshalb auch einen anderen DNS in der Fritz!Box vorgegeben. Und ja, hier ist alles korrekt eingetragen. Das Problem tritt immer wieder auf, ist aber nicht ständig so. Ich muss auch nichts weiter machen, wenn die Internetseiten nicht aufgerufen werden können, nach ca. einer Minute geht es wieder... dann ist es auch unterschiedlich lange, wie es funktioniert. Manchmal mehrere Minuten manchmal nur ganz kurz

    bin total überfragt :(

    Ergänzung: ich hatte das früher mit meinem alten iPad Mini 2 auch schon mal - aber das war auch total seltsam.
    Es bestand nur dann an ALLEN übrigen Netzwerkgeräten keine Internetverbindung (WLAN war schon verbunden), sobald ich an diesem iPad bei Amazon Prime Video etwas gedownloadet habe zum offline anschauen.

    Während des Downloads auf Amazon Prime Video auf dem iPad Mini 2 eines Videos, hatten alle übrigen das oben genannte Problem! Unverständlich, dass diese Downloads damals die anderen Netzwerkgeräte eingeschränkt hatte.

    An einer Netzwerkauslastung konnte dieses damals aber auch nicht liegen, da das MacBook hier weitaus mehr Daten zieht (bis 55MB/s) durch die 400MBit Leitung. Dabei gab es dann an den anderen Geräten auch keine Probleme.

    Alles wirklich sehr komisch :rolleyes:
     
    #1 realsaschispatz, 13.07.19
    Zuletzt bearbeitet: 13.07.19
  2. u0679

    u0679 Moderator
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.796
    Da du sowohl am MB als auch am iPhone dieses Phänomen hast, kann es nur an der Leitung liegen. Melde Dich bei deinem Provider, lass die Leitung prüfen, und vor allem, lass nicht locker.
    Gern wird erstmal schnell gesagt, liegt nicht an uns.
     
  3. realsaschispatz

    realsaschispatz Golden Delicious

    Dabei seit:
    13.07.19
    Beiträge:
    7
    okay - aber kannst du mir sagen, warum du denkst, dass es am Provider liegt?
    es ist ja so, dass eben andere Seiten funktionieren und andere eben einfach nicht, egal über welchen DNS Server.

    Es finden während den Störungen auch keine Neuverbindungen statt etc.
     
  4. ottomane

    ottomane Virginischer Rosenapfel

    Dabei seit:
    24.08.12
    Beiträge:
    11.466
    Deaktiviere mal IPv6 in den Clients, sofern möglich.
     
    MacTobsen gefällt das.
  5. realsaschispatz

    realsaschispatz Golden Delicious

    Dabei seit:
    13.07.19
    Beiträge:
    7
    sorry, weiß nicht genau, was du damit meinst
     
  6. u0679

    u0679 Moderator
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.796
    Wenn bestimmte Seiten nicht aufzurufen sind kann es nur am DNS liegen. Den stellt Dir der Provider zur Verfügung.
    Und wenn es. Ach wenigen Minuten wieder geht, was sollte das für ein Problem sein, welches Deine Geräte, zumal noch völlig unterschiedliche Betriebssysteme, haben?

    Maximal könnte es noch die Fritzbox sein, aber wenn Su sie schon neugestartet hast, kann ich mir das auch nicht weiter vorstellen.
    Ggf. Könntest Du sonst noch einen anderen Router testweise nutzen.
     
  7. realsaschispatz

    realsaschispatz Golden Delicious

    Dabei seit:
    13.07.19
    Beiträge:
    7
    einen anderen Router kann ich nicht testen

    wie im ersten Beitrag schon erwähnt, habe ich in der Fritz!Box deshalb ja schon einen anderen DNS-Server eingetragen. Auch mit diesem sind es die selben Seiten, die bei der Störung funktionieren oder eben nicht funktionieren.

    Es sind alles Apple Geräte
     
  8. u0679

    u0679 Moderator
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.796
    Was soll ich sagen. Sprich Deinen Provider an.
     
  9. realsaschispatz

    realsaschispatz Golden Delicious

    Dabei seit:
    13.07.19
    Beiträge:
    7
    okay, habe denen mal geschrieben, glaube aber nicht, dass es hilft...
     
  10. PeterRS

    PeterRS Alkmene

    Dabei seit:
    05.01.14
    Beiträge:
    34
    Ist es eine Fritzbox von UnityMedia oder Deine eigene?

    Je nachdem.

    Box auf Werkseinstellungen zurücksetzen.

    DHCP ausschalten und IP Adresse manuell eintragen.
     
    dg2rbf gefällt das.
  11. realsaschispatz

    realsaschispatz Golden Delicious

    Dabei seit:
    13.07.19
    Beiträge:
    7
    Ist meine eigene... warum der Tipp mit dem DHCP? Meinst, das bringt was, da ja, wie gesagt, es Internetseiten gibt, die während der Störung angezeigt und geladen werden?
     
  12. PeterRS

    PeterRS Alkmene

    Dabei seit:
    05.01.14
    Beiträge:
    34
    Da Dein Problem nicht eindeutig einzugrenzen ist gilt es einfach das Ausschlußverfahren anzuwenden.
    Auch bei der Nutzung von einem DHCP Server kann es zu Problemen kommen!
    Ich würde tatsächlich als ersten den Router zurücksetzen. Zum testen auch nicht eine vorher gemachte Sicheung wieder einspielen.
     
    #12 PeterRS, 13.07.19
    Zuletzt bearbeitet: 13.07.19
  13. PeterRS

    PeterRS Alkmene

    Dabei seit:
    05.01.14
    Beiträge:
    34
    Hast Du das Problem auch wenn Du das MacBook direkt an die FritzBox per LAN anschließt?
     
  14. ottomane

    ottomane Virginischer Rosenapfel

    Dabei seit:
    24.08.12
    Beiträge:
    11.466
    In den Netzwerkeinstellungen von macOS findetst du unter "weitere Optionen" dann "IPv6 konfigurieren". Stelle das mal auf "Nur Link-Lokal" und teste dann.
     
  15. tkreutz

    tkreutz James Grieve

    Dabei seit:
    27.05.19
    Beiträge:
    137
    Das muss nicht zwingend am Provider liegen. Bei uns im Haus hat mal ein Gas Wasser Installateur eine Leitung gelötet und dabei versehentlich die darüber liegende Telefonleitung angekogelt. Bei der Vor-Ort-Suche des Technikers, hat dieser dass dann gefunden als Ursache von Verbindungsabbrüchen. Also bevor man hier Technik- Geräte und Provider verteufelt, sollte man schon einmal Step by Step dem Problem nachgehen und dazu gehört nun mal auch ein wenig mehr, als die Schuld auf vermeintliche X und Y zu schieben. Das kann man auch nicht per "Fernwartung" Diagnostizieren, dazu muss man schon vor Ort auf Fehlersuche gehen.
     
  16. u0679

    u0679 Moderator
    AT Moderation

    Dabei seit:
    09.11.12
    Beiträge:
    5.796
    Das ist klar, aber die Reihenfolge im Ausschlussverfahren ist meiner Meinung nach in so einem Fehlerbild sinnvoll erst Provider Leitung Prüfung lassen, dann Fritzbox, dann interne Leitung, wobei der TE hier per Wlan angebunden ist und Anschl, die Endgeräte.
     
  17. tkreutz

    tkreutz James Grieve

    Dabei seit:
    27.05.19
    Beiträge:
    137
    Über die Reihenfolge der Prüfung kann man sicher streiten. Aber sofern die Fritzbox mit einer beschädigten Telefonleitung verbunden ist, heilt eine funktionierende W-Lan Verbindung diesen Umstand auch nicht. Ich habe es nur erwähnt, weil ich auch einmal ein solch "seltsames" nicht erklärbares Fehlerbild hatte. Es ist glaub ich auch kein seltenes Phänomen, dass die Leute in Telefonleitungen, die irgendwo im Haus verlaufen reinbohren oder Nägel reinschlagen. Und dann wird an Phantomlösungen rumgedoktert, die das eigentliche Problem aus der Ferne gar nicht erfassen können.

    Auch der Provider kann Remote nur bedingt Prüfungen einer beschädigten Leitung durchführen. Die berühmte letzte Meile kann nur vor Ort analysiert werden.
     
    dg2rbf gefällt das.
  18. PeterRS

    PeterRS Alkmene

    Dabei seit:
    05.01.14
    Beiträge:
    34
    In diesem Fall sicher nicht das Problem! Der TE schreibt das er einen Anschluß bei Unity Media hat. Also einen Kabelanschluß!
     
  19. tkreutz

    tkreutz James Grieve

    Dabei seit:
    27.05.19
    Beiträge:
    137
    Wo steht, dass er einen Kabelanschluss hat. Unitymedia bietet auch Glasfaser Hausanschlüsse an. Und wie kann man ausschiliessen das nicht bei der Verkabelung was schief gelaufen ist z.B. bei der Koaxialverbindung.
     
  20. errorlog

    errorlog Damasonrenette

    Dabei seit:
    02.06.19
    Beiträge:
    491
    Das sehe ich genauso. Von den Daten kann man auf eine neuere Fritzbox schließen. Die funktionieren mit den Standard Einstellungen sehr gut.

    Also alles wieder zurück auf auf Werkseinstellungen, noch mal testen, und erst dann beim Provider in der Hotline anrufen.