• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.
Apfeltalk Weihnachtsbanner

[7] Keine Internet-Verbindung in Apps

Etienne4

Allington Pepping
Mitglied seit
05.08.13
Beiträge
194
Hallo,

seit einiger Zeit habe ich Probleme mit der Verwendung von Apps.

Mehrere Male am Tag kommt es in diversen Apps von diversen Anbietern zu der Situation, dass die Inhalte nicht geladen werden können. Wenn ich beispielsweise Facebook öffne, dauert es schon mal eine Minute bis der News Feed geladen wird.

Ich habe jedoch die ganze Zeit volles W-Lan Signal. Wenn ich dann parallel Facebook in Safari öffne, läuft dort alles problemlos.

Irgend jemand eine Idee, woran das liegen könnte?
 

ottomane

Roter Winterkalvill
Mitglied seit
24.08.12
Beiträge
11.614
Ist es immer das selbe WLAN? Was ist das für eins?
 

ottomane

Roter Winterkalvill
Mitglied seit
24.08.12
Beiträge
11.614
Man muss irgendwie herausfinden, ob es am WLAN, dem iPhone/seinen Einstellungen oder den Apps liegt.

Passiert es auch im LTE-Netz unterwegs?
 

Etienne4

Allington Pepping
Mitglied seit
05.08.13
Beiträge
194
Nein, im LTE-Netz ist das bisher noch nicht aufgetreten.

Beim iPad ist es letztens auch 1 - 2 mal aufgetreten, seitdem allerdings keine Vorkommnisse mehr. Beim iPhone hingegen jeden Tag Probleme.
 

bimbo

Alkmene
Mitglied seit
15.05.17
Beiträge
35
bei mir war es auch so!
Hatte eine externe App installiert (Kodi) für TV sehen. Beim surfen im WLAN waren auch immer Abbrüche!
Phone neu aufgesetzt natürliche wieder mit der Kodi App und natürlich wieder das gleiche Problem.
Die App entfernt, nix geholfen nochmals neu aufgesetzt diesmal ohne Kodi und es funktioniert wieder das WLAN.

Also lange Rede kurzer Sinn, hast du eine Externe App installiert?
.
 

Etienne4

Allington Pepping
Mitglied seit
05.08.13
Beiträge
194
Also lange Rede kurzer Sinn, hast du eine Externe App installiert?
.
Ja ich habe viele externe Apps installiert.. aber ich kann mir ehrlich gesagt nicht vorstellen, dass eine App in anderen Apps übergreifend zwischendurch die W-LAN Verbindung stört.
 

Wuchtbrumme

Welschisner
Mitglied seit
03.05.10
Beiträge
11.708
Ja ich habe viele externe Apps installiert.. aber ich kann mir ehrlich gesagt nicht vorstellen, dass eine App in anderen Apps übergreifend zwischendurch die W-LAN Verbindung stört.
doch, das ist möglich, z.B., indem die App einfach zu sehr aktiv ist. Aber ich würde das nur in Betracht ziehen, wenn das Verhalten mit derselben App auch nach sauberer Wiederherstellung ohne Einspielen eines Backups wieder auftritt.