1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kein Trägersignal gefunden mit miniVigor mit ISDN Call by Call

Dieses Thema im Forum "macOS & OS X" wurde erstellt von sneumann, 05.01.06.

  1. sneumann

    sneumann Gast

    Hallo,

    mein Kumpel, mit einem neuen 14" iBook und 10.4.3, und ich haben ein mittelschweres Problem: Er kommt nicht ins Netz. Und zwar hat er einen miniVigor mit den neuesten 2.6er Treibern und versucht ueber Tele2 Call by Call ins Netz zu kommen. Als Username und Passwort sind wie bei Tele2 beschrieben 24profi. Also Telefononnummer haben wir - wiederum wie angegeben - die 0 19 36 844 genommen.
    Das Problem ist jetzt, dass immer wenn wir connecten wollen ein Fehler in der DFÜ-Verbindung kommt, und zwar: 479 Kein Trägersignal gefunden. Bitte überprüfen Sie ihre Telefonleitung und versuchen sie es später noch einmal.
    Ich wuerde jetzt sagen, dass das Kabel oder der Telefonanschluss kaputt ist. Das Komische ist nur, dass mein Kumpel mit dem selben Kabel, von dem selben Telefonanschluss, mit seinem PC mit Win 98 ohne Probleme ins Netz kommt. Die Software Kiosk, die bei dem miniVigor dabei ist, zeigt an, dass beide Leitungen 'off' sind - also kein Signal vorliegt. Jetzt frage ich mich also: Warum bekommt der PC ein Signal und kommt ins Netz, aber das iBook nicht? (Die Option in den Systemeinstellungen ein Freizeichen zu verlangen habe ich bereits deaktiviert.)

    Danke im Voraus
    sneumann

    PS: Bei Goolge und hier im Forum konnte ich leider keine vergleichbaren Fehler finden.
     
  2. LadeSchale

    LadeSchale Gast

    Hi.

    Das richtige Modemscript ist auch ausgewählt?
     
  3. Arthur

    Arthur Rhode Island Greening

    Dabei seit:
    22.02.05
    Beiträge:
    480
    Hatte ein ähnliches Problem, als ich von USB 1.1 auf 2.0 umgestiegen bin, ständig das gleiche Problem. Möglich das ein Update hilft, ich persönlich bin zum Webshuttle gewechselt und dieses Problem ist weg.

    Arthur
     
  4. tarzaaan

    tarzaaan Gast

    Hallo sneumann!

    Hatte letztlich auch erhebliche Probleme mit dem miniVigor - der unter MacOS 8 & 9 gut funktionierte, unter MacOS X (10.4) aber ständig Verbindungsprobleme sowie Kernel-Panics auslöste.

    Ich würde an Deiner Stelle an zwei Stellen ansetzen:

    1. Sicherstellen, daß Du keine Probleme mit der ISDN-Leitung hast. Meiner Erfahrung nach reagiert der miniVigor ziemlich empfindlich auf falsch terminierte ISDN-Netze, defekte NTBAs, vermurkste Steckverbinder usw. Informier' Dich (falls Du Dich damit nicht auskennst) über korrekte ISDN-Terminierung (bei der Telekom gibt's die gute alte Broschüre "ISDN leichtgemacht" noch als PDF-Download). Und neue NTBAs gibt's bei der Telekom zumeist kostenlos als Ersatz.

    2. Besorg' Dir vom Draytek-Support den neuesten Treiber für Dein System. Ich hatte mit deren sehr hilfsbereitem deutschen Support telefoniert, und als auch der "10_4_1"-Treiber nichts brachte, haben sie mir anstandslos die Hauptplatine des miniVigor ausgetauscht. Und obwohl ich keine Garantie mehr auf das Teil hatte, hab' ich nur für den Versand zu denen hin bezahlt.

    Gruß, und viel Erfolg,

    Torge.
     

Diese Seite empfehlen