1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

kein sound mehr am macbook

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von knolle7, 18.02.10.

  1. knolle7

    knolle7 Golden Delicious

    Dabei seit:
    22.10.09
    Beiträge:
    9
    hallo leute,
    seit gestern habe ich an meinem macbook (white) keinen sound mehr aus den lautsprechern. ich vermute, dass irgendwie damit zusammenhängt, dass ich gestern kopfhörer benutzt habe, denn nach dem ausstecken war der sound "tot".
    ich habe schon ein wenig nach lösungen gesucht, aber noch nichts hat mir geholfen. auch kein PRAM reset.
    ich habe mal nachgesehen und die eingebauten lautsprecher erscheinen gar nicht in meiner liste in Systemeinstellungen/Ton.
    kann mir jemand helfen?
    vielen dank schon mal im voraus!
     
  2. knolle7

    knolle7 Golden Delicious

    Dabei seit:
    22.10.09
    Beiträge:
    9
    keiner eine idee?
     
  3. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Leuchtet der Kopfhörer Ausgang rot?
    Musst du mal suchen, ist schon 100mal dran gewesen.
     
  4. knolle7

    knolle7 Golden Delicious

    Dabei seit:
    22.10.09
    Beiträge:
    9
    ich weiß dass es das problem schon mal gab, ich habe schon alle möglichen threads dazu auch in anderen foren gelesen, aber nichts hat mir bisher weitergeholfen.
    der kopfhörerausgang leuchtet zuweilen rot. aber irgendwie nicht immer.
     
  5. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    kommt sound über kopfhörer?

    schau mit einem zahnstocher und taschenlampe, ob dreck oder fremdkörper drin sind. alternativ steck den kopfhörer ein paar mal ein und aus.

    hilft auch das nichts, ist dein ausgang defekt und du musst damit zu einem AASP.
     
  6. afgert

    afgert Schöner von Nordhausen

    Dabei seit:
    16.11.09
    Beiträge:
    324
    Im Stecker ist so ein kleines Blech, dieses ist dafür da, dass das Macbook erkennt ob jetzt ein Stecker drinn ist!
    Manchmal verbiegt sich das kleine Blech, wenn man einen 3,5 mm Stecker hineinsteckt. Wenn das Blech also verbogen ist, dann meint das MB, (auch wenn kein Stecker drinn ist) dass ein Stecker drinn ist.
     
  7. 74er

    74er Holländischer Prinz

    Dabei seit:
    08.06.08
    Beiträge:
    1.846
    Nicht im Stecker, dieses "Blech" ist in der Buchse. Es ist eigentlich ein kleiner Schaltkontakt, der tatsächlich mit der Zeit verbiegen kann. Leiert aus, wenn z.B. immer ein Stecker drinsteckt. Es gibt aber auch Fälle, bei denen das Teil bricht.

    74er
     
  8. afgert

    afgert Schöner von Nordhausen

    Dabei seit:
    16.11.09
    Beiträge:
    324
    Ja, ich mein ja eigentlich in der Buchse. :)
     
  9. knolle7

    knolle7 Golden Delicious

    Dabei seit:
    22.10.09
    Beiträge:
    9
    dank nochmal an alle.
    problem hat sich gerade von selbst erledigt!
     
  10. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    willst du der nachwelt evtl noch mitteilen, wie?
     
  11. knolle7

    knolle7 Golden Delicious

    Dabei seit:
    22.10.09
    Beiträge:
    9
    tja, wie schon gesagt, hat sich von selbst erledigt. ich habe halt die letzten tage weiterhin meine kopfhörer benutzt, und auf einmal ging es nach dem ausstecken wieder, weiß der henker warum.
     
  12. vsx-ax3

    vsx-ax3 Rheinischer Krummstiel

    Dabei seit:
    17.11.08
    Beiträge:
    380
    Lautsprecher tot?

    Es liegt wohl wirklich an der "Buchse". Bei mir gab es das gleiche Problem. Nach dem Abziehen der Kopfhörerklinke aktivierte sich der optische Digitalausgang (rotes Leuchten), was aber auch dann passieren kann, wenn man die Buchse mit Ihren Kontakten noch nie benutzt hat und diese ab Werk nicht nicht richtig "eingebogen" ist.
    Bei mir war die Lösung denkbar einfach, Klinke rein und diese dann drehen und leicht kreisen (leichtes Verkanten). Ruhig mehrmals Klinke rein und wieder raus. Die Kontakte werden so in die Sollposition gebracht und beim Abziehen kann dann über den besagten mechanischen Zapfen das Book wieder erkennen, ob eine Klinke anliegt oder nicht.

    Man kann im Übrigen auch in den Dienstprogrammen "Midi..." gut erkennen, dass ein geschalteter Digitalausgang die Lautsprecher "verdrängt" - beides funktioniert nur alternativ. Irgendwo habe ich auch schon gelesen, dass man über einen Terminalbefehl den Digitalausgang deaktivieren kann, dann funktionieren der Kopfhörer und Lautsprecher wohl wieder - man muss aber auf den Digitalausgang dann verzichten oder diesen umständlich bei Bedarf über den Terminal aktivieren...


    Alle Angaben ohne Gewähr und auf Selbstrisiko!
     

Diese Seite empfehlen