Kein Internet trotz LAN oder WLAN Verbindung

MIRO_24

Erdapfel
Mitglied seit
22.07.20
Beiträge
4
Hallo zusammen,

ich habe nun seit zwei Monaten mein MacBook Pro 13 2020 auf welchem lediglich "OfficeProgramme" installiert sind. Die Verbindung mit anderen Komponenten (Monitor, Tastatur, Maus, Netzwerk, etc.) erfolgt über ein USB-C-Thunderbold-Dock von Lenovo. Das nachfolgend geschilderte Problem liegt nachweislich nicht am Dock, da die beschriebenen Probleme auch "solo" (d.h. ohne Nutzung des Docks) auftreten.

Nachdem "Aufwachen" aus dem Ruhezustand besteht - egal ob ich über WLAN oder LAN verbunden bin - weiterhin die Netzwerkverbindung. Ich kann mein NAS (welches mittels SMB gemapped ist) erreichen. Leider kann ich aber nicht ins "Internet", meine Fritzbox (DHCP Server) oder andere Geräte im Netzwerk kann ich ebenfalls nicht erreichen.
Ein Wechsel des WLAN´s (habe zwei WLANs) führt leider auch nicht zum Erfolg. Gleiches gilt für das temporäre Deaktivieren des WLANs auf dem Mac oder das "ziehen" des Netzwerkkabels. Die einzige Möglichkeit ist ein Neustart des Mac.
Kann mit einer von Euch einen Tipp geben, denn langsam ist die Sache ziemlich nervig. Vielen Dank. LG MIRO_24

PS Gerade fällt mir eine mögliche Fehlerquelle ein. Ich nutze einen VPN Client (NordVPN), allerdings tritt der o.g. Fehler auch auf, wenn ich den Client dar nicht gestartet habe
 

PeterRS

Gala
Mitglied seit
05.01.14
Beiträge
50
Zum Testen lege einmal einen neuen Benutzer an. Ich denke, das die Probleme tatsächlich durch den VPN Client verursacht werden.
 
Zuletzt bearbeitet:

MIRO_24

Erdapfel
Mitglied seit
22.07.20
Beiträge
4
Hallo PeterRS. Vielen Dank für das schnelle Feedback. Leider hat der neue Benutzer nicht zum Ziel geführt. Auch hier tritt dieses Phänomen leider auf. Erst ein Restart "brachte das Internet zurück".
 

PeterRS

Gala
Mitglied seit
05.01.14
Beiträge
50
Du bekommst aber schon vom DHCP Server korrekte Daten? IP Kreis stimmt? Standard Gateway auch?
 

MIRO_24

Erdapfel
Mitglied seit
22.07.20
Beiträge
4
Alle Daten sind korrekt. Inzwischen habe ich den Mac neu aufgesetzt, allerdings habe ich noch immer das Problem. Allerdings nicht nach jedem Ruhemodus. Es ist echt merkwürdig....
 

PeterRS

Gala
Mitglied seit
05.01.14
Beiträge
50
Hast Du die Möglichkeit es eine Zeit lang mit einer anderen Fritzbox zu testen?
 

MIRO_24

Erdapfel
Mitglied seit
22.07.20
Beiträge
4
Leider nein, versuch aber mal einen Reset der Box, vielleicht hilfts ja ;)