1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kann Safari Update nicht installieren

Dieses Thema im Forum "Browser" wurde erstellt von Casi, 28.07.08.

  1. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Hallo!

    Nachdem mein Safari aus unerklärlichen Gründen super langsam geworden ist, hatte ich beschlossen ihn komplett zu entfernen und per Install Disc neu zu installieren. Hat alles prima geklappt, mein Safari kann wieder surfen. Nunja, er ist halt aktuell noch auf Version 3.0.4. Also, ab zur Apple Seite, das 3.1.1 Update geladen und wollte es installieren => geht aber nicht. "Sie können Safari nicht auf diesem Volume installieren. Dieses Update benötigt Mac OS X 10.5.2 oder neuer." => Siehe Anhang.

    Hat jmd ne Ahnung, wie ich nun wieder 3.1.1 drauf bekomme?

    Gruß,
    Casi
     

    Anhänge:

  2. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Selbst ist der Mann ;D
    Falls jmd das gleiche Problem mal habe sollte:
    Bei mir hat es geholfen, dass 10.5.4 Combo Update zu laden & zu installieren.

    Gruß,
    Casi
     
  3. GreenmanX

    GreenmanX Bismarckapfel

    Dabei seit:
    03.07.07
    Beiträge:
    77
    Du hättest vielleich auch die aktuellste Safari Version von Apple herunterladen können.
     
  4. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Wie in meinem ersten Beitrag steht, habe ich das gemacht. Und genau diese Verion konnte ich nicht installieren, wie man auch auf dem Screenshot sehen kann :mad:
     
  5. GreenmanX

    GreenmanX Bismarckapfel

    Dabei seit:
    03.07.07
    Beiträge:
    77
    Ups, da war ich wohl zu schnell. Dachte du hättest von der Installer CD Safari genommen und die neue Version über Systemaktualisierung. Tut mir leid.
     

Diese Seite empfehlen