1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Kann PHP unter Leopard nicht aktivieren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von iExe, 03.01.08.

  1. iExe

    iExe Granny Smith

    Dabei seit:
    03.01.08
    Beiträge:
    12
    Liebe Freunde,
    ich bin neuer Mac-Nutzer und echt verzweifelt. Ich suche die Datei httpd.conf um das PHP unter Leopard zu aktivieren. Bevor jetzt die Cracks mir dem Greenhorn auf die Schulter klopfen und sagen "das liegt doch im etc/apache2/" bzw. "suche doch mit apfel+f im finder": das hab ich alles getan und konnte weder einen Ordner "etc" noch "apache2" noch "httpd.conf" auf meinem mac finden (auch nicht mit der Suche nach unsichtbaren Dateien). Muss das extra installiert werden? Wenn ja, wo finde ich das auf der mitgelieferten Disc? Bitte helft mir!!

    Es dankt Euch herzlich - iExe
     
  2. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.546
  3. iExe

    iExe Granny Smith

    Dabei seit:
    03.01.08
    Beiträge:
    12

    Ja. ich hab das Tutorial gelesen - allerdings ist mir völlig unklar in welchen Ordner ich diese Datei kopieren muss (steht auch nicht im tut - nur das man einen Ordner öffnen (welchen?) und die zip in den genannten Ordner kopieren soll). Wie gesagt etc und apache2 finde ich nicht...
     
  4. stonie10

    stonie10 Welscher Taubenapfel

    Dabei seit:
    31.10.05
    Beiträge:
    760
    Hallo iExe,

    anscheinend hat ImageShack (dort hab ich die Screenshots hochgeladen) im Moment technische Probleme. Denn eigentlich sollte dort eigentlich ein Bild sein, auf dem man den Pfad/Ordner sieht ;)

    Naja, wie dem auch sei, der Pfad lautet jedenfalls:
    /etc/apache2/

    Den kannst du mit Apfel+Shift+G (steht aber auch im Tutorial) öffnen.

    Viel Erfolg :)

    Grüße,
    stonie10

    Edit: Hab die Bilder nun erneut hochgeladen, womit das Problem nun behoben ist ;) Schau mal nach :)
     
  5. iExe

    iExe Granny Smith

    Dabei seit:
    03.01.08
    Beiträge:
    12
    Hallo stonie

    vielen Dank für Deine Mühen - die Bilder sind wieder da. Habe Dein Tutorial auch durchgespielt - leider funktioniert es nicht. Wenn ich ne php-Datei mit phpinfo(); erstelle kommt nur der Quelltext der Datei (natürlich hab ich den Apachen unter sharing neu gestartet).

    Keine Ahnung - werd ich wohl auf was externes zurückgreifen müssen. :-c - Schade, hatte mich so auf Leo gefreut wegen solcher Vereinfachungen...
     
  6. stonie10

    stonie10 Welscher Taubenapfel

    Dabei seit:
    31.10.05
    Beiträge:
    760
    Hm, das ist aber sehr seltsam...
    Hast du meine ZIP-Datei benutzt oder hast du es manuell gemacht?
     
  7. iExe

    iExe Granny Smith

    Dabei seit:
    03.01.08
    Beiträge:
    12

    ALLES KLAR!
    Es funzt. Ich hatte die info.php mit dem TextEdit angelegt und dieser hat daraus (automatisch) einen html Quelltext formatiert - deshalb erschien der php-Code als Text in einer Webseite.

    VIELEN DANK!!!
     
  8. stonie10

    stonie10 Welscher Taubenapfel

    Dabei seit:
    31.10.05
    Beiträge:
    760
    Okay, freut mich, dass es jetzt funktioniert :)
    Also dann noch viel Spaß mit deinem neuen ”Server" ;)

    Grüße,
    stonie10
     

Diese Seite empfehlen