1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kann keine Avi abspielen

Dieses Thema im Forum "Videoproduktion" wurde erstellt von daywalker, 08.09.09.

  1. daywalker

    daywalker Fuji

    Dabei seit:
    06.09.09
    Beiträge:
    37
    Hey,

    Ich habe eine DVD als avi. auf der Festplatte liegen den ich gerne auf DVD brennen würde. Allerdings kann ich den Film weder brennen noch anschauen. Mir wird gesagt das mir ein h.264 Codec fehlt.
    Ich habe den x264 Codec installiert aber keine änderung.
    Was kann ich tun?
    Brennen tue ich übrigens mit Toast 10 Titanium nur falls weiterhilft.

    mfg
    day
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.933
    Ein standardkonforme DVD muss, sofern sie als .avi Container abgelegt ist( in dem dann wohl h264 mpeg4 als Codec enthalten ist) erst wieder in mpeg2 gewandelt werden, damit es eine VideoDVD wird. x264 ist wohl die freie Variante des h264, aber vielleicht auch nicht 100% kompatibel mit den dann zu nutzenden Programmen.
    Du könntest, sofern dein DVD Player es abspielen kann, die neuen können das fast alle, die Datei einfach als DatenCD/DVD brennen, dann musst du nicht erst wandel oder wenn du dann Toast benutzt, den h264 Codec laden, falls Toast probleme mit x264 hat( sofern Toast darauf überhaupt zugreift und nicht eigene Codec verwendet).
     
  3. NobiMan

    NobiMan Osnabrücker Reinette

    Dabei seit:
    08.09.09
    Beiträge:
    978
    wenn ich mich recht entsinne ist bei Toast 10 die ganze DivX Funktionalität rausgeflogen,
    die es bei Toast 9 noch gab!

    Hast Du Perian installiert?
     
  4. daywalker

    daywalker Fuji

    Dabei seit:
    06.09.09
    Beiträge:
    37
    Da ist das Problem. Ich habe auch schon dran gedacht den Film als Daten DVD zu erstellen. Aber dafür ist mein DVD zu viel in die Tage gekommen.
    Seitdem ich diesen x264 codec geladen und installiert habe, habe ich das gleiche problem wie ohne Codec. Ich kann das Video auch nicht mit Quicktime abspielen. Die Zeit läuft zwar aber kein Ton und Bild.
     
  5. daywalker

    daywalker Fuji

    Dabei seit:
    06.09.09
    Beiträge:
    37
    Warst etwas schneller :). Nein Perian habe ich nicht installiert. Was ist das denn?
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.933
  7. NobiMan

    NobiMan Osnabrücker Reinette

    Dabei seit:
    08.09.09
    Beiträge:
    978
    Folgendes habe ich im Roxio-Forum gefunden:
    Installiere Dir Perian und schau über die Medieninformationen vom QuickTime nach, was überhaupt in dem AVI-Container drin ist!
     
  8. daywalker

    daywalker Fuji

    Dabei seit:
    06.09.09
    Beiträge:
    37
    Hab das jetzt installiert und jetz kann ich den film über quicktime anschauen und sogar über toast als Film DVD Brennen,
    Ich seh schon ich hab noch viel zu lernen ;)
    Vielen Herzlichen dank

    P.S. hab mich weiterhin umgeschaut. bei anderen filmen war der ton mit bild unsynchron kann das daran gelegen haben das die bitrate zu hoch war? ich hab die jetzt auf max 3000 runtergeregelt ( hab gelesen das das am besten währe)
     
  9. NobiMan

    NobiMan Osnabrücker Reinette

    Dabei seit:
    08.09.09
    Beiträge:
    978
    you're welcome ;)
     

Diese Seite empfehlen