1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Java für Mac OS X 10.5 Update!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von 2different, 29.04.08.

  1. 2different

    2different Thurgauer Weinapfel

    Dabei seit:
    15.06.07
    Beiträge:
    1.012
    Java für Mac OS X 10.5 Update 1 installiert Java SE 6 Version 1.6.0_05 auf Ihrem Mac. Dieses Update ersetzt nicht die vorhandene Version von J2SE 5.0 oder ändert die Standardversion von Java. (Softwareaktualisierung)
     
  2. _lux_

    _lux_ Bismarckapfel

    Dabei seit:
    23.11.07
    Beiträge:
    75
    endlich!

    ich habs grad installiert, allerdings zeigt mir "java -version" immernoch die 1.5 an .. was muss man da noch tun?

    EDIT: ah, es gibt die "java-einstellungen" in den dienstprogrammen - da kann man das ändern

    EDIT2: zu früh gefreut .. in der konsole immernoch 1.5 :/
     
    #2 _lux_, 29.04.08
    Zuletzt bearbeitet: 29.04.08
  3. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.477
    Wird bei mir über Softwareaktualisierung nicht angezeigt.

    Info
     
  4. Mr_Blonde

    Mr_Blonde Uelzener Rambour

    Dabei seit:
    09.02.05
    Beiträge:
    373
  5. 2different

    2different Thurgauer Weinapfel

    Dabei seit:
    15.06.07
    Beiträge:
    1.012
    Und es ist laut fscklog nur für 64-bit Macs.
     
  6. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    schau mal in /System/Library/Frameworks/JavaVM.framework/Versions
    also mit dem Terminal. kann sein CurrentJDK noch auf was anderes zeigt..
     
  7. iChrigi

    iChrigi Angelner Borsdorfer

    Dabei seit:
    26.03.08
    Beiträge:
    628
    Nööö, ich habs auch in der Sofwarektualisierung.
     
  8. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.473
    ja toll. man ladet es runter, es wird installiert, aber es verändert die aktuelle (miese) version nicht? kann mir das mal jmd. erklären?
     
  9. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Apple sagt:
     
  10. _lux_

    _lux_ Bismarckapfel

    Dabei seit:
    23.11.07
    Beiträge:
    75
    ja - hat auf 1.5 gezeigt .. hab den link auf 1.6 geändert, funzt, aber immernoch nich :/

    .. /usr/bin/java is ein link auf /System/Library/Frameworks/JavaVM.framework/Versions/Current .. das zeigt wiederum auf "A" .. wtf? :)

    EDIT: ok jetz hab ichs wohl ..

    cd /System/Library/Frameworks/JavaVM.framework/Versions
    sudo rm Current
    sudo ln -s 1.6 Current


    und das gleiche auch mit CurrentJDK - dat funzt

    EDIT-MANIA: hmm - anscheinend funzt eclipse nicht mehr, wenn currentJDK nach 1.6 zeigt :/
     
    #10 _lux_, 29.04.08
    Zuletzt bearbeitet: 29.04.08
  11. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Apple sagt auch:

     
  12. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.473
    und dann stell ich meine frage halt noch einmal

    was bringt einem das jetzt diese version runterzuladen, wenn sie nichts ändert?
     
  13. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Wenn wer erfolgreich die neue Version installiert hat und auch noch eclipse auf der Platte hat, bitte mal bescheid geben ob das noch läuft..
     
  14. _lux_

    _lux_ Bismarckapfel

    Dabei seit:
    23.11.07
    Beiträge:
    75
    bah .. nein :(
     
  15. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    War doch immer schon so:
    Sollte eine Anwendung explizit die Version 6 anfordern, bekommt es sie, ansonsten wird die Defaultversion benutzt.
    Ist übrigens einstellbar.
     
  16. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.473
    und wie sieht das mit dem java aus, dass im internet benötigt wird? gibt es dann dort eine verbesserung?
     
  17. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Was meinst Du mit "java, das (ja, nur ein "s", ist nämlich ein Artikel) im Internet benötigt wird?"
    Java und Javascript sind zwei Paar Schuhe.
     
  18. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.473
    hmm achso. dann hab ich da wohl was von vornherein falsch verstanden.
     
  19. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Es soll da draußen auch Webseiten mit Java-Applets geben... ;)
     
  20. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Ändert das denn was an der Aussage:
     

Diese Seite empfehlen