1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes zeigt mir arabischen Text

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von michelb, 28.07.08.

  1. michelb

    michelb Jonagold

    Dabei seit:
    24.07.08
    Beiträge:
    19
    Nichtsahnend habe ich eben iTunes geöffnet und fand folgendes Bild vor, siehe Anhang.

    Fragen: Was ist da passiert und wie bekomme ich iTunes wieder deutsch? Eine spontante Suche nach "itunes sprache" und ähnlichem brachte nichts zu Tage.

    Die Liedbenachrichtigung über Growl liefert das normale lateinische Alphabet.
     

    Anhänge:

  2. prolinesurfer

    Dabei seit:
    01.02.07
    Beiträge:
    2.092
    systemsprache falsch eingestellt? und es ist hebräisch.
     
  3. michelb

    michelb Jonagold

    Dabei seit:
    24.07.08
    Beiträge:
    19
    Meinetwegen auch hebräisch ;)
    Ähm, Systemsprache wäre doch OS-weit. Sonst ist alles "normal".
     
  4. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Sorry, aber das ist hebräisch. Verwechsle das nie, wenn du mal im Nahen Osten bist!

    Wieso ist "Hörbücher" und "Klingeltöne" weiterhin lateinisch geschrieben?

    Tritt das nur in iTunes auf? Also alle anderen Programme haben normale Texte?
    Hast du iTunes mal beendet und neu gestartet?

    Probier mal, die plist-Datei (irgendwo in User/Library/Preferences, korrekt irgendwie so wie com.apple.iTunes.plis) woandershin zu verschieben und iTunes dann neu zu starten. Die Datei wird dann neu angelegt (und falls was schief geht, hast du noch die Sicherung).

    Alternativ: viele Volkshochschulen im städtischen Bereich bieten Hebräischkurse an ... du musst ja nur die Schrift lernen, nicht Wörter und Grammatik :)

    Edit: okay, zu spät, wie immer. Aber das mit der plist kannst du mal versuchen.
     
  5. michelb

    michelb Jonagold

    Dabei seit:
    24.07.08
    Beiträge:
    19
    Danke für den Reisetipp.

    Ein paar Titel tauchen weiterhin in Latein auf. Das ist mehr als strange.

    Tritt auch nur in iTunes auf, Finder, Firefox und Adium sind nicht betroffen. Die plist-Datei hab ich nicht gefunden.
     
  6. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    plist: ~/Library/Preferences/com.apple.iTunes.plist
    Die Tilde (~) steht, wie du sicher weisst, in UNIX-Systemen immer für dein Benutzerverzeichnis (Home, Häuschen, wie immer man sagen mag).
     
  7. michelb

    michelb Jonagold

    Dabei seit:
    24.07.08
    Beiträge:
    19
    Ok, doch gefunden. Bin noch OS-X-Neuling. Löschen und Starten brachte nichts.
     
  8. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Kürzlich das Programm "Schriftsammlung" besucht, um dort was zu installieren oder zu deaktivieren?
    FontExplorerX oder Suitcase in Verwendung?
     
  9. michelb

    michelb Jonagold

    Dabei seit:
    24.07.08
    Beiträge:
    19
    Ich hab da ein paar Schriften eingefügt, haargenau.
    FEX oder Suitcas verwende ich allerdings nicht.
     
  10. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    Schriftsammlung anwerfen, alle markieren, Rechtsklick -> Schriften überprüfen.

    Das gibt Aufschluss welche Schriften unter Umständen Probleme machen.
     
  11. michelb

    michelb Jonagold

    Dabei seit:
    24.07.08
    Beiträge:
    19
    Da gabs ein paar Fehler, hab die Schriften gelöscht bzw. deaktiviert aber der Fehler bleibt.
     
  12. michelb

    michelb Jonagold

    Dabei seit:
    24.07.08
    Beiträge:
    19
    Wunderbar, habs doch hinbekommen. Danke schön :)

    Hatte Lucida Grande doppelt, eine war aus Windows, die kam mit Flyakite OS wenn ich mich nicht irre.
     
  13. prolinesurfer

    Dabei seit:
    01.02.07
    Beiträge:
    2.092
    hmm, solche fehler sind ja richtig windowsmäßig...
     

Diese Seite empfehlen