1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes Spiele unter 1.1.4

Dieses Thema im Forum "iPhone" wurde erstellt von cstrike, 22.10.08.

  1. cstrike

    cstrike Bismarckapfel

    Dabei seit:
    06.06.05
    Beiträge:
    75
    Hi,

    ich habe die Firmware 1.1.4 auf meinem iPhone, weil mir die 2.0 zu instabil war und auch jede Menge Bugs enthalten waren... Außerdem gab und gibt es unter Cydia nicht alle Apps die ich mit dem Installer bekommen kann. Nun habe ich mir aber ein paar Spiele bei iTunes gekauft und beim synchronisieren überspielt er mir die Spiele nicht aufs iPhone... Gehen diese Apps nicht mit Firmware 1.1.4 oder gibts irgend einen Trick wie ich die zum Laufen bekomme?
    Danke schonmal für die Hilfe...
     
  2. JacksoN

    JacksoN Schafnase

    Dabei seit:
    06.10.07
    Beiträge:
    2.229
  3. michaelny

    michaelny Akerö

    Dabei seit:
    18.08.08
    Beiträge:
    1.808
    so leid es mir tut aber wenn du schon dafuer bezahlt hast dann solltest du wohl den schritt gehen und auf 2.1 updaten ...was besseres kann ich dir leider nicht raten
     
  4. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    ein eigentlich allgemein bekannter umstand ...
     
  5. Mac|Donald

    Mac|Donald Englischer Kantapfel

    Dabei seit:
    30.01.07
    Beiträge:
    1.076
    und Version 2.1 ist nun mittlerweile stabil und läuft sehr gut ;)
     
  6. cstrike

    cstrike Bismarckapfel

    Dabei seit:
    06.06.05
    Beiträge:
    75
    Dann scheint das an mir wohl vorbeigegangen zu sein :D

    Und die Version 2.1 hängt nicht bei diversen Andwendungen nach und ich bekomme alle Programme des Installer über Cydia und solche Sachen wie Customize usw.?!
    Kann ich bei einem Upgrade evtl. auch meine Hintergründe, Symbole usw. irgendwie sichern dass ich nicht alles noch einmal von Hand ändern muss?
     
  7. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    nein. nur einen sehr kleinen bruchteil. aber ein vielfaches davon bietet dann der appstore ...

    ebenfalls nein.
     
  8. MaNu20

    MaNu20 Uelzener Rambour

    Dabei seit:
    08.07.08
    Beiträge:
    369
    naja mittlerweile gibt es eigentlich schon vieles das es auch unter 1.4 gab ich behaupte jetzt sogar mal das alles was ich jemals benutzt habe auch unter 2.1 mittlerweile zur verfügung steht ^^

    (Winterboard, Customize, MxTube, biteSMS, MobileScrobbler, TuneWiki etc. ............... )
     
  9. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    natürlich sind einige wichtigere dinge via cydia auch für die fw 2.x verfügbar. das gros der apps/tools bleibt jedoch 1.1.4 vorbehalten oder hat teilweise auch den weg in den appstore geschafft ...
     

Diese Seite empfehlen