1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes 7.5 läuft nicht auf os x 10.4.3

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von Bernd_Brot, 07.01.08.

  1. Bernd_Brot

    Bernd_Brot Gast

    ich wollte das neue iTunes 7.5 installieren (läuft ab 10.4.7 oder höher).

    Dabei war ich unaufmerksam (ich habe 10.4.3). Nun bekomme ich stets die Meldung, dass
    mein Betriebssystem nicht ausreicht. Logisch.

    Problem: ich kann kein itunes öffnen und finde keine älteren versionen zum download im netz...

    wie kann ich das problem beheben?
    thanx
     
  2. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
    http://oldapps.com/download_iTunes_mac.php
     
  3. DukeNuke2

    DukeNuke2 Wagnerapfel

    Dabei seit:
    17.01.06
    Beiträge:
    1.559
    warum nicht das os updaten?
     
  4. Bernd_Brot

    Bernd_Brot Gast

    danke! bin seit 4 tagen besitzer eines macs, muss noch lernen...ist plausibel, ein os update zu machen. logisch.
    und www.oldapps.com --> hatte mich bereits auf dieser site durch alle möglichen versionen geklickt, kam stehts die meldung : "aktivierung fehlgeschlagen" bzw. "software nicht vorhanden". sinnlos.
     

Diese Seite empfehlen