1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iSync gelöscht

Dieses Thema im Forum "Synchronisationsprogramme und -dienste" wurde erstellt von shapeless, 20.02.09.

  1. shapeless

    shapeless Erdapfel

    Dabei seit:
    20.02.09
    Beiträge:
    3
    Ah verdammt, komm ich mal drauf, dass ich mein Handy mit iSync synchronisieren kann fällt mir auf dass ich's offensichtlich mal im Zuge einer "Generalsanierung" meines Macs gelöscht haben muss o_O

    Meine Leopard-Installations-CD hab ich leider auch nicht bei der Hand weil ich sie beim Ausziehen bei meinen Eltern vergessen hab.

    Offensichtlich wird das auf der apple-website auch nicht zum Download angeboten .. was mach ich jetzt nur :(

    kann mir vllt. jemand helfen?
     
  2. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    zu den eltern und Mac OS X install CD holen oder neue kaufen, sonst wüsst ich jetzt nix. Hast du vielleicht ein altes Backup?
     
  3. shapeless

    shapeless Erdapfel

    Dabei seit:
    20.02.09
    Beiträge:
    3
    vor kurzem is natürlich auch noch meine externe festplatte auf der meine backups oben waren flöten gegangen .. hätt inzwischen ein forum gefunden in dem ein benutzer die installationsdatei übertragen hat.. der beitrag war leider schon zu alt, so dass die datei nicht mehr vorhanden war =/
     
  4. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    ich kanns dir leider auch nicht raufladen, immerhin ist das keine freeware, tut mir leid
     
  5. shapeless

    shapeless Erdapfel

    Dabei seit:
    20.02.09
    Beiträge:
    3
    ich hatte da zwar auch bedenken, aber nachdem in einigen anderen foren noch vor einem jahr direkte download-links zur apple-website gepostet wurden, dachte ich das wäre schon okay
     
  6. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    ja, zur apple website is ja auch nix dabei, wenn das die herstellerfirma anbietet, aber ich bin ja nicht apple
     
  7. köllefornia

    köllefornia Erdapfel

    Dabei seit:
    02.03.09
    Beiträge:
    3
    Erst mal Hallo zusammen.

    Leider habe ich genau das gleiche Problem, auch ich habe in einer geistigen Verwirrtheitsattacke leider mein iSync gelöscht.
    Mithilfe der Installations-Cd und dem Programm Pacifist konnte ich dieses nun wieder installieren, nur leider lässt es sich nicht mehr starten ... ich bekomme nur den Hinweis: "Sie können diese Version des Programmes "iSync.app" nicht mit dieser Version von Mac OSX verwenden"....????
    Wie kann das sein? Was mache ich falsch? Wäre dankbar für Tips.
     
  8. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.482
    Wahrscheinlich hast Du inzwischen ein paar Systemupdates vollzogen, so daß die "alte" Version von iSync nicht mehr zum "neuen" Leo paßt.
    Auf gut Glück würde ich versuchen, das letzte Combo-Update aufzuspielen.
     
  9. köllefornia

    köllefornia Erdapfel

    Dabei seit:
    02.03.09
    Beiträge:
    3
    oho, das ging ja rasch. Danke für die schnelle Antwort.
    In der Tat habe ich einige Updates bereits installiert. Birgt dieses "Combo Update" irgendwelche Gefahren? Oder kann ich das einfach herunterladen und installieren?
     
  10. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.482
    Nein, das ist völlig ungefährlich. Das sind alle bisher erfolgten Updates in einem Paket. So kommen vielleicht auch die notwendigen Anpassungen für iSync wieder auf den Mac.
     
  11. köllefornia

    köllefornia Erdapfel

    Dabei seit:
    02.03.09
    Beiträge:
    3
    Hat leider auch nicht geklappt, konnte dieses Paket nicht installieren: "Sie können Kombiniertes Mac OS X Update nicht auf diesem Volume installieren. Dieses Volume erfüllt nicht die Voraussetzungen für dieses Update."
    Nehme mal an, das liegt daran, dass ich bereits die Version 10.5.6 habe....

    ...dabei wollte ich doch nur meinen aktuellen Kalender auf mein Handy laden...:(
     

Diese Seite empfehlen