1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iSync funktioniert nicht nach 10.5.3

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Markovic, 29.05.08.

  1. Markovic

    Markovic Kaiser Wilhelm

    Dabei seit:
    25.09.07
    Beiträge:
    177
    Hey Leute,

    hab gestern auf 10.5.3 geupdated und jetzt kann ich iSync nicht mal mehr starten... weiß jemand Rat?

    Gruß, Markovic
     
  2. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Dienstprogramme -> Console -> system.log
    steht da nach dem Startversuch was drin in Zusammenhang mit iSync?
     
  3. Buxde

    Buxde Golden Delicious

    Dabei seit:
    31.01.08
    Beiträge:
    9
    hallo, ich habe leider auch das selbe problem! wenn ich isync starten möchte passiert einfach gar nichts... (im gastkonto startet es allerdings einwandfrei)
    weiters habe ich in der menüleiste seit dem update ein neues symbol (zwei pfeile, die zu einem kreis angeordnet sind) mit denen man mit .mac synchroniseieren, sich dort anmelden kann.
    lg
    buxde
     
  4. Buxde

    Buxde Golden Delicious

    Dabei seit:
    31.01.08
    Beiträge:
    9

    bei mir nicht
     
  5. Buxde

    Buxde Golden Delicious

    Dabei seit:
    31.01.08
    Beiträge:
    9
    hi,
    ich hab das problem gelöst. isync funktioniert wieder.
    probiers mal so, wie ich es gemacht hab:
    programme/ rechte maustaste auf isync -> paketinhalt zeigen
    ich hab den ordner contents einfach mal auf den schreibtisch gezogen und isync gestartet. (funktioniert natürlich nicht) anschließend hab ich den ordner wieder hinkopiert, wo er vorher war und erneut gestartet und siehe da, alles wieder im grünen bereich!!

    meine frage wäre jetzt nur, wie ich in der menüleiste das synchronisationssymbol wegbekomme?!

    lg
     
    bauklo gefällt das.
  6. OPatAT

    OPatAT Jonagold

    Dabei seit:
    30.10.07
    Beiträge:
    20
    Hallo zusammen. Ich hab genau das selbe Problem... In der Systemleiste die beiden Pfeile und iSync startet nicht mehr...

    Hat schon jemand eine Idee dazu?!

    Gruß

    OP
     
  7. Buxde

    Buxde Golden Delicious

    Dabei seit:
    31.01.08
    Beiträge:
    9
    die pfeile bringst du weg, indem du in den isync einstellungen das häckchen bei "in der menüleiste anzeigen" wegmachst.
    vorausgesetzt isync lässt sich wieder starten...
     
  8. OPatAT

    OPatAT Jonagold

    Dabei seit:
    30.10.07
    Beiträge:
    20
    Vielen Dank, genau das war's...

    Einmal aus dem "Programme" Ordner auf den Schreibtisch ziehen, anschließend zurück und in den Einstellungen den Hacken raus... danach ist alles wie vorher.

    Gruß

    OP
     
  9. Markovic

    Markovic Kaiser Wilhelm

    Dabei seit:
    25.09.07
    Beiträge:
    177
    Ja, Tatsache, jetzt gehts bei mir auch.
    Aber wieso gab es das Problem überhaupt, wenn man einfach nur Contents neu reinkopiert?

    Ich hab auch ein Problem mit dem Adressbuch, einmal geöffnet lässt es sich nicht mehr normal schließen.
     
  10. mistagi

    mistagi Gloster

    Dabei seit:
    18.05.07
    Beiträge:
    62
    Was is das denn bitte fürn bug mit dem isync... Hab grad schon gedacht ich bin doof. Also sowas darf nicht passieren, finde ich.
     
  11. bauklo

    bauklo Finkenwerder Herbstprinz

    Dabei seit:
    07.05.07
    Beiträge:
    461


    DANKE!
     
  12. Jecko0815

    Jecko0815 Idared

    Dabei seit:
    05.01.07
    Beiträge:
    29
    bei mir wars genau umgekehrt! In 10.5.2 hat iSync nicht funktioniert und seit dem Update auf 10.5.3 gehts wieder ;)
     
  13. Spirit

    Spirit Wohlschmecker aus Vierlanden

    Dabei seit:
    16.11.05
    Beiträge:
    237
    Ja das hat echt geholfen. iSync einfach mal auf den Desktop kopieren und dann wieder zurück nach Programme. Dann passt alles weider.
    Apple scheint echt etwas nach zu lassen. Die glauben wohl das sie sich auf ihren Lorbeeren ausruhen können...
     
  14. HaseMarkus

    HaseMarkus Gast

    iSync gelöscht

    Hallo zusammen,

    bin neu hier und erst seit kurzem "stolzer" Besitzer eines MacMini. Als ich nun mein Handy mit dem Adressbuch synchronisieren wollte - mit ISync - hat auch super einfach geklappt...hab ich irgendwas gemacht und mein iSync ist weg :(

    ich wollte es ins Dock ziehen und bin irrtümlich auf den Papierkorb gekommen und dann war iSync weg :(

    Uach über die Lupe und dann "alle einblenden" ist nichts mehr zu finden....kann mir jemand helfen, wo sich mein iSync befindet bzw was ich machen kann um es zu finden.
    Oder muss ich das BEtriebssystem neu installieren (falls das überhaupt was hilft)

    danke für Eure Tipps.

    Gruß
    Markus
     
  15. Buxde

    Buxde Golden Delicious

    Dabei seit:
    31.01.08
    Beiträge:
    9
    hi,
    wenn du den papierkorb nicht entleert hast, befindet sich der ordner immer noch dort drinnen.
    also einfach papierkorb öffnen und isync herausziehen...
    lg
     
  16. HaseMarkus

    HaseMarkus Gast

    ...
    ist nicht im papierkorb...habe schon den ganzen mac durchsucht...nix zu finden :(
     
  17. Buxde

    Buxde Golden Delicious

    Dabei seit:
    31.01.08
    Beiträge:
    9
    oje, dann wird dir wohl nichts anderes übrig bleiben, als isync neu zu installieren...
    geht anscheinend mit einem programm namens pacifist.
    such mal einfach das forum oder das internet nach diesem stichwort ab und ich bin sicher, irgendwo wirst du fündig.;)
    z.B.: hier
     

Diese Seite empfehlen