1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhoto startet nicht mehr

Dieses Thema im Forum "Fotosoftware" wurde erstellt von bs05915, 25.03.08.

  1. bs05915

    bs05915 Erdapfel

    Dabei seit:
    25.03.08
    Beiträge:
    5
    Hallo,

    Ich habe ein Problem mit iPhoto. Wenn ich auf das Programmsymbol im Dock klicke öffnet sich das Programm nicht mehr bzw. die iPhoto Navigation wird angezeigt aber das Programm selbst ist nicht zu sehen. Kann mir jemand weiterhelfen? Danke!
     
  2. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    Hast du alle Updates installiert?
     
  3. bs05915

    bs05915 Erdapfel

    Dabei seit:
    25.03.08
    Beiträge:
    5
    Ja. Bereits erledigt. Ändert aber nichts.
     
  4. MCDX

    MCDX Uelzener Rambour

    Dabei seit:
    29.04.06
    Beiträge:
    367
    com.apple.iPhoto.plist unter /User/Library/Preferences gelöscht?
     
  5. bs05915

    bs05915 Erdapfel

    Dabei seit:
    25.03.08
    Beiträge:
    5
    Nein, auch nicht.
     
  6. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Erscheint die Menüleiste von iPhoto?
     
  7. bs05915

    bs05915 Erdapfel

    Dabei seit:
    25.03.08
    Beiträge:
    5
    Menüleiste von iPhoto war zu sehen. Mittlerweile habe ich das Problem gelöst. Ich habe das File com.apple.iPhoto.plist unter /User/Library/Preferences gelöscht und anschließend iPhoto neu gestartet. Jetzt funktioniert es wieder.

    Vielen Dank für eure Hilfe.
     
  8. dandio

    dandio Erdapfel

    Dabei seit:
    08.06.09
    Beiträge:
    1
    Also ich habe fast das gleiche problem.

    Das Programm staret und will die Mediathek aktuallisieren (da es ja vor 2-3 Tagen ein Update gab).
    Danach stürzt das Programm immer wieder ab.

    Ich hab den Trick mit dem com.apple. file auch schon probiert. Bringt bei mir aber nichts.

    Kann mir jemand weiterhelfen?


    Danke ;)
     
  9. Luione

    Luione Morgenduft

    Dabei seit:
    12.06.09
    Beiträge:
    164
    wird am update liegen ..denn genau das selbe Problem hab ich auch .. iPhoto geht auf dann steht da was von wegen "mediendaten bank kann nach einer Aktuallisierung nicht weiter blabla und kurz dann kackt er dann immer weg !!! :(
     
  10. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Jetzt muss ich mich traurigerweise hier einreihen!
    Bei mir erscheint das iPhotofenster, bleibt aber weiß, links ist keine Album und nichts zusehen - sprich die Inhalte fehlen komplett und es lädt sich einen Wolf.... Beachball forever:(
    .plist gelöscht, Rechte repariert...
    Keine Besserung:(
    So, jetzt mal mit Apfel+alt gedrückt gestartet, wobei ich hier auch auf die Optionen zugreifen kann. Nach Abschluss der Optionen mag sich das Problem aber nicht beheben...
     
  11. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Ok, jetzt hab ich noch mal alles durchlaufen lassen und dann den Mac angelassen und urplötzlich hat es wieder funktioniert... Gott seit Dank! ;)
     
  12. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    deinstalliere iphoto mit appcleaner. sichere vorher die iphoto bibliothek. installiere iphoto von der leo dvd neu.
     
  13. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Danke für den Tipp, aber wie du sicherlich gesehen hast, läuft es ja wieder und den Tipp hab ich auch gleich mitgegeben...

    1. .plist (und sicherheitshalber auch die anderen com.apple.iPhoto... auf den Schreibtisch
    2. Rechte reparieren
    3. Mit Apfel+alt gedrückt iPhoto starten und alle möglichen Optionen wählen und dann den Mac ne Zeit lang röhren lassen.

    In dem Fall ist es vermutlich so, dass der Fehler in der Library lag und damit bringt auch das vom Windows bekannte "Neuinstallieren" nichts;)
    Am Mac geht man da anders vor - nur in extrem seltenen Ausnahmefällen muss man ein Programm neu installieren (kam bei mir in den letzten Jahren gar nicht mehr vor) ;)
     
  14. radical_x

    radical_x Fießers Erstling

    Dabei seit:
    05.05.07
    Beiträge:
    127
    Hallo liebe Community,

    ich hatte das selbe Problem wie oben beschrieben auch seit dem Update.


    Bei mir hat folgenedes auch nicht geholfen (file war auch garnicht zu finden!)

    Allerdings startet iPhoto jetzt wieder normal nachdem ich com.apple.iLife.plist unter /User/Library/Preferences gelöscht habe. Vielleicht hilft euch das weiter...

    MfG
    radical_x
     
  15. initernity

    initernity Erdapfel

    Dabei seit:
    22.09.14
    Beiträge:
    3
    HI!
    Ich hatte das Problem, dass sich iphoto nur noch unterhalb meines Schreibtisches geöffnet hat, lediglich im Vollbildschilmmodus war es auf meinem Schreibtisch geöffnet. Ich wusste mir nicht zu helfen und habe ebenfalls com.apple.iPhoto.plist unter /User/Library/Preferences gelöscht.
    Dann die große Erleichterung, es öffnet sich wieder normal und ich konnte wieder Fotos importieren.

    Dann der Schreck: Meine komplette Mediathek ist LEER!!!!!!!!

    Wo sind meine Fotos hin??? Wie bekomme ich sie wieder zurück?
     

Diese Seite empfehlen