1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhoto: Bei Programmstart Import-Abfrage

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von EmDiMac, 30.04.07.

  1. EmDiMac

    EmDiMac Bismarckapfel

    Dabei seit:
    31.08.06
    Beiträge:
    141
    Hallo liebe Community...

    Ich habe bei iPhoto ein Problem, das mich schon seit einiger Zeit nervt.
    Verwalte nun meine Fotos alle mit iPhoto, allerdings habe ich alle Fotos,
    die ich möchte auch importiert... Allerdings fragt mich iPhoto jedes Mal
    ob ich die 96 gefundenen Fotos, die nicht importiert wurden auch noch
    importiert werden sollen... Und die will ich nicht importieren, deshalb
    klicke ich bei jedem Programmstart auf "Nein" und das geht mir jetzt
    langsam auf den Wecker.

    Weiß jemand von euch, was nötig ist, um die Abfrage loszuwerden?
    Habe in dem Ordner iPhoto Library bisl gestöbert, aber schlau bin ich
    nicht draus geworden.

    Bin für jede Hilfe dankbar!!
     
  2. Frankman

    Frankman Reinette de Champagne

    Dabei seit:
    13.03.06
    Beiträge:
    418
    iPhoto fragt das, obwohl weder eine Cam noch ein Cardreader mit Karte angeschlossen ist und auch keine CD mit Fotos im Laufwerk ist?
    Schon mal 'nen Neustart gemacht?
     
  3. EmDiMac

    EmDiMac Bismarckapfel

    Dabei seit:
    31.08.06
    Beiträge:
    141
    Die Fotos findet iPhoto in dem Library-Ordner und nicht auf CD oder Speicherkarten.
    Ich habe Mal vor einiger Zeit einen Import abgebrochen, weil sich iPhoto aufgehängt
    hat und seitdem kommt die Abfrage bei jedem Programmstart...

    Denke, dass iPhoto die Dateien in einem Ordner gesichert hat und nun importieren
    möchte, aber wenn ich auf "Ja" klicke, bleibt er immer hängen und deshalb will ich
    die Fotos gar nicht erst importieren... Ich möchte nur noch diese Abfrage loswerden.
     
  4. Frankman

    Frankman Reinette de Champagne

    Dabei seit:
    13.03.06
    Beiträge:
    418
    Falls du dem Film vor dem Import einen Namen gegeben hast, suche den/die entsprechenden Ordner mit Spotlight und lösche ihn/sie dann.
    Ansonsten fällt mir auch nichts ein. Leider (leider? - zum Glück!) hatte ich dieses Problem noch nicht und will es auch nicht absichtlich herbeiführen.
    Sorry, kann dir da wohl nicht weiterhelfen, trotzdem viel Erfolg ...
     
  5. EmDiMac

    EmDiMac Bismarckapfel

    Dabei seit:
    31.08.06
    Beiträge:
    141
    Das hat mich jetzt die ganze Zeit gewurmt, sodass ich die Lösung gefunden habe... :)
     
  6. Frankman

    Frankman Reinette de Champagne

    Dabei seit:
    13.03.06
    Beiträge:
    418
    Glückwunsch! :)

    Jetzt fehlt nur noch die Auflistung der Schritte zur Lösung ...
     
  7. Honybunny

    Honybunny Jonagold

    Dabei seit:
    01.07.07
    Beiträge:
    20
    Hallo!

    Ich habe ein ganz ähnliches Problem, allerdings mit dem Unterschied, dass iPhoto meine externe Festplatte(zumindest den Windows partionierten Teil) als Kamera erkennt.

    Will ich die Fotos importieren, friert iPhoto ein und ich muss es "sofort beenden".
    Die Importmeldung werde ich über die angebotene Spotlight-Lösung nicht los... :mad:

    Irgendwie bin ich ziemlich ratlos....
    Kann mir jemand helfen? o_O
     
  8. durch

    durch Erdapfel

    Dabei seit:
    03.07.06
    Beiträge:
    4
    Hi.
    Ich habe scheinbar das gleiche Problem. Bei mir werden Bilder abgefragt die im Ordner
    iPhotoLibrary/Import liegen. Die einfach löschen und schon sollte es keine Abfrage mehr geben. Diese Bilder legt das Programm dummerweise dort ab, wenn man die Abfrage ob man Duplikate importieren will negiert.
     

Diese Seite empfehlen