1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone + verschlüsseltes WLAN = geht nicht

Dieses Thema im Forum "iPhone" wurde erstellt von meru, 17.11.07.

  1. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    Hallo,
    ich versuche gerade mein iPhone (orginal Telekommodel) mit meinen verschlüsselten WLAN zuverbinden doch ich bekomme immer nur ein Verbindung fehlgeschlagen.


    Netzwerk: WAP2 verschlüsselt
    router: USRobotics

    Wenn ich die Verschlüsselung abschalte kann ich Problemlos verbinden, aber das ist ja nicht sinn der sache.


    Mfg Meru
     
  2. ysh

    ysh Antonowka

    Dabei seit:
    04.07.07
    Beiträge:
    355
    Hab hier auch nen USRobotics Router mit WPA2-Verschlüsselung und nach einmaliger Eingabe der Login-Daten klappt/e alles wunderbar. Eventuell MAC-Filter aktiviert? Oder Passwort falsch eingegeben?
     
  3. dimo1

    dimo1 Auralia

    Dabei seit:
    19.12.06
    Beiträge:
    198
    Hallo,

    ich hatte auch Probleme. Allerdings lag es bei mir bei der Eingabe. Da manche Buchstaben groß geschrieben werden mussten, gab es bei den ersten Versuchen Fehler. Jetzt klappt aber alles.

    Gruß

    Robert
     
  4. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    Macfilter ist aus und Paßwort habe ich schon geändert.


    Mfg Mario
     
  5. work242

    work242 Alkmene

    Dabei seit:
    05.08.04
    Beiträge:
    34
    ... resette den Router mal auf Default. Kannst ja vorher die Router Config sichern. Hat bei mir auch geholfen!
     
  6. twinastir

    twinastir Transparent von Croncels

    Dabei seit:
    19.10.06
    Beiträge:
    305
    Wir haben bei uns hier in der Wohnung ein iPhone und einen iPod touch am WPA2 verschlüsselten WLAN. Funktionierte auf Anhieb!

    Viel Erfolg!
     
  7. auricolo

    auricolo Gast

    Wlan funktioniert nicht!! Bitte um Hilfe!

    hallo, bekomm wlan einfach nicht zum laufen: habe eine wlan dsl router von arcor und ein iphone mit der firmware 1.02, was sollte ich jetzt einstellen? werde immer nach einem passwort vom iphone gefragt, habe dann im web configurato nachgeschaut und den schlüssel von dort eingegeben, was aber nicht funktioniert, kann mir jemand die genauen einstellungsdaten geben, welche verschlüsselung und was genau ich beim iphone einstellen muss?
    Hab die authentifizierung abgeschaltet, das hilft leider auch nicht! Muß ich bei den einstellung im iphone, also bei DHCP Bootp und Statisch irgendwas einstellen oder einfach auf Automatik stellen? Hab ich probiert, leider kommt immer "konnte nicht zum netzwerk verbinden"! Neue Firmware für den Router gibts auch nicht, hab ich gecheckt! was könnte noch das problem sein? liegt es beim web configurator an der kanalwahl?(habe kanal 6 eingestellt:2437 Mhz, verschlüsselung :wpa2-psk!
    Liegt es an der alten firmware vom iphone? soll ich auf 1.1.1 updaten?
     
  8. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Hier ebenso.. bei zwei verschiedenen Routern bereits erfolgreich getestet.
     
  9. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    Also Router zurücksetzen und Config wieder einspielen hilft nicht kann mich nicht mit meinen Router verbinden.
    nur wenn ich die verschlüsselung ausschalte.


    Mfg Meru
     
  10. DerLaie

    DerLaie Cox Orange

    Dabei seit:
    22.10.07
    Beiträge:
    98
    Bin seit 2 1/2 Wochen auf Tournee mit dem Gerät und habs schon mit x Routern und WLAN Netzen verbunden. Einwandfrei! Egal ob frei, WEP, WPA, WPA2, persönlicher- oder Firmenschlüssel. Nie Probleme gehabt.
    Ab und an hilft mal die Cookies löschen, wenn man beim T-online HotSpot nicht auf Anhieb auf deren
    Login-Seite kommt.
     
  11. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    So jetzt habe ich es hinbekommen.

    Irgendwie ist die Einstellung meines Router konfus ich mußte bei MAC Filtering
    Enable MAC Filtering ausschalten
    und
    Access Rule for registered MAC address: auf Allow stellen

    setsam.


    mfg Meru
     
  12. luxlicht

    luxlicht James Grieve

    Dabei seit:
    19.08.06
    Beiträge:
    135
    das ist nicht seltsam, sondern entspricht der ersten Antwort die du auf deine Frage erhalten hast ;). Enable MAC filtering ausschalten heisst ja das er eben keine MAC Adressen filtert -> bei eingeschaltetem Zustand lässt er halt keine neuen MAC Adressen zu. Das er das iPhone noch nicht kannte hat er's halt auch nicht zugelassen da dieses eine für deinen Router neue MAC Adresse dargestellt hat.

    Nachdem dein iPhone jetzt einmal verbunden wurde sollte dein Router die MAC Adresse des Iphones jetzt kennen. Prüfe das nach (es sollte irgendwo eine Liste auf deinem Router geben) und dann kannst du das "Enable MAC Filtering" wieder einschalten. Ist keine 100% Sicherheit aber ausgeschaltet hilft's mit Sicherheit nicht.

    MAC hat hier übrigens nichts mit Apple zu tun :)
     
  13. BerndderHeld

    BerndderHeld Spätblühender Taffetapfe

    Dabei seit:
    03.09.06
    Beiträge:
    2.801
    Ja wenn du die MAC Adressen filterst und das iPhone nicht einetragen ist kann es ja auch nicht gehen. Das hatte aber ysh schon gestern MIttag vermutet.
     
  14. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    Ja das Filtern der MAC Adressen hatte ich ja schon ausgeschaltet, aber es ging erst als ich auch den Zugriff auf allow für die gespeicherten Adressen gestellt hatte.
    Hab die MAC meines iPhones dort ja hinterlegt gehabt.

    Wenn ich das Filtern der MAC´s ausschalte dann sollte es ja keine rolle spielen, ob es nun auf allow steht oder nicht.

    Mfg Meru

    P.s ich weiß das die MAC nichts mit apple zutun hatt.
     
  15. Tante Michael

    Dabei seit:
    27.08.06
    Beiträge:
    38
    Ich habe einen AVM Router und WPA klappt wunderbar.
     
  16. auricolo

    auricolo Gast

    wo finde ich denn die mac meines iphones?
     
  17. BerndderHeld

    BerndderHeld Spätblühender Taffetapfe

    Dabei seit:
    03.09.06
    Beiträge:
    2.801
    im Zweifelsfall auf dem Karton des Gerätes.
     
  18. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Einstellungen->Allgemein->Info, wird dort als "Wi-Fi-Adresse" bezeichnet.
     
  19. auricolo

    auricolo Gast

    komisch, bei mir steht da 00:1c:b3:42:fe:..., das heißt das letzte zahlendoppel fehlt? wie ist das bei euch? Bei bluetooth steht alles gleich, nur hinte...fe:c5 soll ich das als mac eingegeben!
     
  20. AgentSmith

    AgentSmith Hochzeitsapfel

    Dabei seit:
    15.07.07
    Beiträge:
    9.361
    Nein, dann ist das letze vermutlich C6, denn bei mir endet die MAC auch mit C6 und die Bluetooth auf C5. Probier es mal damit.
     

Diese Seite empfehlen