1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhone ins Dock: iTunes erscheint jedesmal in voller Größer

Dieses Thema im Forum "iPhone" wurde erstellt von Paul-L, 02.02.09.

  1. Paul-L

    Paul-L Jerseymac

    Dabei seit:
    24.10.05
    Beiträge:
    453
    Kurze Frage / Situation:

    iTunes ist als kleines Fenster (Mini-Player) geöffnet.

    Mich stört, dass jedesmal wenn ich das iPhone mit dem Mac verbinde, iTunes komplett - also in voller Fenstergröße - erscheint und ich dann manuell das Fenster wieder kleiner machen muß.

    Kann man das irgendwie abstellen, dass iTunes so bleibt, wie es ist und nicht jedesmal in der vollen Ansicht erscheint?

    Danke vorab und Gruß
     
  2. Paul-L

    Paul-L Jerseymac

    Dabei seit:
    24.10.05
    Beiträge:
    453
    Könnte sich dafür noch eine Lösung ergeben?

    Danke vorab.
     
  3. Paul-L

    Paul-L Jerseymac

    Dabei seit:
    24.10.05
    Beiträge:
    453
    ich gebe es nicht auf. Stört es denn keinen, dass jedesmal wenn das iPhone ins Dock gesteckt wird, iTunes in voller Größe erscheint?

    Kann ich fast nicht glauben ... vielleicht gibt es doch noch eine Lösung.
     
  4. DeadHopper

    DeadHopper Pferdeapfel

    Dabei seit:
    07.02.09
    Beiträge:
    79
    Das stört glaube ich bestimmt 50 % alles iPhone user, nur gibt es keine Lösung und deshalb bekommst du keine Antwort.
     
  5. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.471
    Das liegt vielleicht daran, daß Du in iTunes die automatische Synchronisierung eingestellt hast? Bei mir ist das auf "manuell" gestellt. Da startet iTunes nicht mal, wenn ich das iPhone anstecke. Das öffne ich dann von Hand.
     
  6. Paul-L

    Paul-L Jerseymac

    Dabei seit:
    24.10.05
    Beiträge:
    453
    Keine Lösung = eine Antwort. Das war mir bisher nicht bekannt. Dennoch Danke.
     
  7. Malle

    Malle Angelner Borsdorfer

    Dabei seit:
    30.07.07
    Beiträge:
    617
    Natürlich geht das zu ändern...

    Steck das iPhone ins Dock und dann steht auf dem Übersichtsschirm im iTunes eine Möglichkeit mit Checkbox: "iTunes bei Verbindung mit iPhone starten" (sinngemäß). Da klickst du drauf und es sollte nicht mehr starten... (sich groß machen)
     
  8. Paul-L

    Paul-L Jerseymac

    Dabei seit:
    24.10.05
    Beiträge:
    453
    Natürlich habe ich aus "auto" eingestellt. iPhone in den Dock und der Sync beginnt automatisch. Bei mir läuft iTunes den ganzen Tag - bis auf Ausnahmen. Also auf manuell umstellen ist keine Lösung, da ich dann jedes mal iTunes in voller Größe öffnen muß. Dann noch weitere Klicks hinter mich bringen, bis ich den "Sync-Button" vor mir sehe ;)

    Schade, aber wie ich nun mitbekommen habe, gibt es keine Lösung.
     

Diese Seite empfehlen