1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iPhone 3G mit Eplus - 3G Problem!

Dieses Thema im Forum "iPhone" wurde erstellt von Curacao, 15.10.08.

  1. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    Ich weiss dass es mittlerweile viele Themen zum 3G Problem gibt und dass E-Plus auch nicht der optimale Provider fürs 3G ist. Habe aber dennoch eine Frage ;)

    Wenn ich 3G aktiviert habe und das Data-Roaming, bricht irgendwann die Netzwerkverbindung ab und ich bin dann nur noch im GPS Netz unterwegs...allerdings bin ich dann auch nicht mehr erreichbar und das lässt sich nur durch einen Neustart beheben.

    1. Frage: ist das ein allgemeines Problem vom iPhone 3G?

    ja, ich mus zugeben ich betreibe ein iPhone aus der Schweiz mit einer Yessim Add-On Karte und ich weiss dass es eine bescheidene Lösung ist - werde mich nach einem neuen aus Italien umschauen. Aber dennoch würde ich gerne wissen ob es evtl daran liegt??

    Würde es problemlos bei einem ab Werk unlockdem iPhone mit E-Plus und 3G laufen??
    Vielen Dank im Voraus und bitte verurteilt mich nicht wegen der Addon Karte ;)
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ja, das liegt am SIM Adapter. Wenn auch das eplus Netz nicht immer optimal ist.
     
  3. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    Danke David.

    Koennen das die anderen 3G mit Eplus Tarif bestaetigen, sowohl mit als auch ohne Addon Sim?

    Danke
     
  4. Silvio Dante

    Silvio Dante Golden Delicious

    Dabei seit:
    07.06.07
    Beiträge:
    8
    Moin,

    ich vermute auch stark, dass das an dem Adapter liegen wird. Habe mit meinem Italo-3g keine derartigen Probleme. Provider ist blau.de, also ebenfalls Eplus-Netz (APN ist auch internet.eplus.de, etc.). Und da man von ähnlichen Problemen (Nichterreichbarkeit, Verbindungsabbrüche) im Zusammenhang mit dem Einsatz von SIM-Adaptern beim iPhone 3G häufiger liest, wird's wohl daran liegen.

    Gruß,
    SD
     
  5. pmusiq

    pmusiq Carola

    Dabei seit:
    07.09.08
    Beiträge:
    109
    ich hab auch mein iphone 3G aus italien und habe absolut keine probleme mit Eplus... wie mein Vorposter kann ich auch nur sagen, dass es wahrscheinlich an deinem SIM-Adapter liegt.

    gruß
     
  6. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Auch ein iPhone mit E-Plus und alles einwandfrei!
     
  7. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    danke Leute...dann weiss ich ja was zu tun ist! :)

    wer braucht ein iPhone aus der Schweiz??? :p
     
  8. Hnk

    Hnk Schöner von Nordhausen

    Dabei seit:
    14.05.06
    Beiträge:
    320
    Ich habe irgendwie Verbindungsprobleme mit meinem iPhone 3G aus Italien. Ich habe auch E-PLus und nutze UMTS. Der Empfang liegt bei 2 bis 3 Strichen. Wenn ich jetzt versuche, eine Internetseite zu öffnen, dauert es eine kleine Weile, bis er die ersten Daten empfängt. Dann, mitten im Aufbau, fliegt er aus dem UMTS-Netz raus und landet im GPRS, und das is fast immer so. Ich muss dazusagen, dass ich mich innerhalb eines Gebäudes befinde; ich meine aber, dass es draußen bei ähnlich schlechtem/gutem Empfang das gleiche ist. Ich weiß, dass man drinnen immer etwas schlechteren UMTS Empfang hat; ich weiß auch, dass das iPhone 3G sowieso nicht den besten UMTS Empfang hat. Trotzdem. Woran kann das liegen? Netzwerkeinstellungen habe ich bereits zurückgesetzt...bisher ohne Erfolg. Einer ähnliche Erfahrungen? Ideen? Vorschläge?
     
  9. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Hab auch ein Italien iPhone, auch E-Plus.
    Sobald der UMTS Empfang zu schlecht wird, schwenkt das iPhone auf GPRS um. Das ist normal und lässt sich IMHO auch nicht unterbinden. Kommt halt darauf an, wie gut der UMTS Empfang ist und wie stark das UMTS Netz zur Zeit ausgelastet ist.
    Wenn du sehr häufig unter Verbindungsabbrüchen leidest, probier zu erst einmal, die Netzwerkeinstellungen wieder auf Werkseinstellungen zurückzusetzen (mußt die Daten dann natürlich erneut eingeben).
    Hilft auch das nicht: das iPhone in iTunes wiederherstellen, und kein Backup aufspielen!!! Hat bei meinem Mann wunderbar funktioniert, als er plötzlich ständig Verbindungsabbrüche beim Telefonieren hatte...
     
  10. Hnk

    Hnk Schöner von Nordhausen

    Dabei seit:
    14.05.06
    Beiträge:
    320
    Beim Telefonieren hatte ich das jetzt neulich auch zwei Mal. Keine Ahnung, ob das da an der Gegenstelle lag (war beides Mal das gleiche Handy auf der anderen Seite, wenn ich mich recht erinnere) oder an meinem Handy. Ich habe jetzt zumindest erstmal die Netzeinstellungen zurückgesetzt und diese APN Einstellungen eingetragen:

    APN: internet.eplus.de
    Benutzername: eplus
    Kennwort: internet

    vorher hatte ich als Kennwort "gprs". Keine Ahnung, ob das nen Unterschied macht, aber ich probier's jetzt mal so.
    Was ich aber festgestellt habe: Ich habe die Netzwahl auf manuell gestellt, indem ich direkt E-Plus (3G) ausgewählt habe. Jetzt ist es subjektiv besser. Ich beobachte das mal.

    Da ich die Eintellungen gerade eben erst zurückgesetzt habe, konnte ich jetzt natürlich noch nicht beobachten, wie sich das auf die Telefonate auswirkt...


    Aber danke schonmal für deine Erfahrungen...und den Tipp mit iTunes und dem Wiederherstellen ohne Backup werd ich testen, wenn nichts anderes mehr hilft...
     
  11. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    @HNK: bin mal auf deine Erfahrungen gespannt!
     
  12. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Wenn du nun manuell e-plus (3G) ausgewählt hast, und in einem nicht UMTS abgedeckten Gebiet unterwegs bist, kann es sein, dass du plötzlich komplett ohne Empfang dastehst, obwohl GPRS verfügbar ist...
     
  13. Hnk

    Hnk Schöner von Nordhausen

    Dabei seit:
    14.05.06
    Beiträge:
    320
    Also je mehr man es in Ruhe liegen lässt, desto besser klappt es. Wenn man es in die Hand nimmt, ist direkt wenigstens ein Strich weg. Wenn es liegt pendelt der Empfang zwischen 4 und 5 Strichen, in der Hand zwischen 2 und 3.

    Ergebnisse Speedtest:

    Download: 6554 kbit/s ^= 819 kByte/s
    Upload: 51 kbit/s ^= 6kByte/s

    Upload ist etwas gering, aber das stört mich nicht sonderlich. Nur beim Versand von eMails...

    Woran das bei dir liegt, Curacao, weiß ich auch nicht...fehlerhafter Adapter? Fehlerhafte SIM? Wiederherstellung ohne Backup soll ein Geheimtipp sein ;)
     
  14. Hnk

    Hnk Schöner von Nordhausen

    Dabei seit:
    14.05.06
    Beiträge:
    320
    Ich weiß...das wollt ich noch testen. Denke man muss dann manuell umstellen. Warnt das iPhone dann? Oder hat man einfach kein Netz? Ein Akkuwarnton wär auch chic irgendwie...
     
  15. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
  16. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Unterschrift.
     
  17. tak0209

    tak0209 Horneburger Pfannkuchenapfel

    Dabei seit:
    31.01.08
    Beiträge:
    1.412
    Nein, es warnt nicht. Du hast dann einfach keinen Dienst mehr...
     
  18. crash0

    crash0 Jamba

    Dabei seit:
    03.11.08
    Beiträge:
    59
    ePlus hat doch nur 384 Kbits mit UMTS oder wer ist dein Provider?
     
  19. ggrittmeyer

    ggrittmeyer Granny Smith

    Dabei seit:
    12.02.08
    Beiträge:
    17
    ...und das 3G läuft auch nur max mit 3,6 Mbit/Sek (3600 Kbit/Sek)!
     
  20. crash0

    crash0 Jamba

    Dabei seit:
    03.11.08
    Beiträge:
    59
    3G läuft mit max 7.200 Kbit/s z.B. bei Vodafone in ganz wenigen Gebieten. Meist, und da hast du Recht, gehts mit 3.600 Kbit/s.
     

Diese Seite empfehlen