1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internet unter Windows

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Crizt, 27.11.07.

  1. Crizt

    Crizt Wohlschmecker aus Vierlanden

    Dabei seit:
    06.11.07
    Beiträge:
    242
    Bin mir nicht sicher ob das das das richtige Forum ist aber da es sich um widows probleme mit dem Internet auf nem macbook handelt stell ich mal hier meine Frage... :)

    Ich bekomme unter Windows auf meinem Macbook einfach keine Internetverbindung zusammen, es klappt unter MAC OS X und es klappt an nem normalen PC, nur auf meinem MacBook unter Windows nicht.

    Ich nutze T-online (*duck* ja was anderes kriegt man hier nicht mit so ner schnellen Verbindung)ich nutze einen Speedport W700. Ich hab sogar versucht das ganze per T-online Software zu machen, nix is krieg irgend nen sinnlosen Fehler. Das ganze hab ich dann nochmal an nem normalen PC probiert , da hat es ohne probleme geklappt => es muss ne Eigenheit von meinem MacBook sein (das is nur meine Schlussfolgerung)

    Kann mir da jemand von euch weiterhelfen?
     
  2. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hallo,
    kannst Du mal uns beschreiben, wie Du Windows installiert hast (BootCamp, Parallels o.a.), ob der Router einen DHCP-Server hat, der eingeschaltet ist, ob Du feste IP-Adressen nutzt usw.?
    Gruß
    Andreas
     
  3. Crizt

    Crizt Wohlschmecker aus Vierlanden

    Dabei seit:
    06.11.07
    Beiträge:
    242
    Also ich hab Bootcamp und und freedos(um die Festplatte zu formatieren) benutzt.
    Bei den andern beiden Sachen weiss ich nich genau wie ich des rauskriege...
     
  4. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Sind die Netzwerkeinstellungen (in der Systemsteuerung) auf beiden Rechnern auf Automatisch gestellt?
     
  5. Crizt

    Crizt Wohlschmecker aus Vierlanden

    Dabei seit:
    06.11.07
    Beiträge:
    242
    Ich glaube ich weiss jetzt warum es nicht gehen will wenn ich via software unter win xp teste ob mein lan bzw mein wlan an bzw vorhanden ist, zeigt es mir eine ausgeschaltete lan und wlan verbindung an... Kann ich die irgendwie anmachen? oder hat das damit garnichts zu tun?
     
  6. uldoko

    uldoko Gast

    Mit rechter Maustaste auf die Verbindung klicken und Verbindung aktivieren.
    Klappt dies nicht, schau mal im Geräte-Manager nach ob dein Netzwerkgerät
    mit Treibern versorgt ist.

    Wenn dass noch nicht hilft, versuch mal eine neue Verbindung anzulegen,
    entsprechend Deiner Rechner-, Netzwerk- und Internetverbindungskonfiguration.

    Bei einer Internet-Verbindung mit einen Router, der in der Regel immer online ist,
    sollte die Aktivierung der Verbindung ausreichen.

    Meinen iMac bekomme ich mit der eingebauten Airport-Karte über Windows (nativ) auch
    nicht ans Netz. Hier fehlt mir anscheinend die Software, um alle WLAN-Einstellungen vor-
    nehmen zu können.
    Mit MacOX und Airport-Karte kein Thema.
    Windows (nativ) mit Fritz.USB-Stick auch kein Problem.

    Die Netzwerkverbindungen von Windows über Fusion/Parallels klappen auch bestens.
     
  7. Crizt

    Crizt Wohlschmecker aus Vierlanden

    Dabei seit:
    06.11.07
    Beiträge:
    242
    Hm das kann sein das dafür die Software fehlt....
    Bringt das was wenn ich so wie du nen Fritz Usb Stick nehme und über den mein Wlan suche und fertig?
    Das währe sehr praktisch...
     
  8. uldoko

    uldoko Gast

    Klappte bei mir sofort, da zumindest in der Kombi mit der Fitz.Box 7170
    die Software und Eingaben für den Stick beim einstecken installiert werden.

    Das ist bei AVM einfach easy. Man steckt den USB-Stick (auch von Frendherstellern)
    in den vorh. USB-Port und die notwendigen Daten werden von der Box auf den Stick übertragen.

    Wenn Du keine Fritz.Box hast, must Du die WLan-Zugangdaten manuell eingeben.
    Sollte aber auch kein Prob sein.
    - Kanal
    - WLAN-Code etc.
     
  9. LuckyKatti

    LuckyKatti Zabergäurenette

    Dabei seit:
    21.02.06
    Beiträge:
    601
    Also ich bin mal wieder zu doof: Ich bekomme das Internet unter WinXP (Bootcamp) auch nicht zum Laufen. Habe eine Fritz Box 7170. Die habe ich ja schon irgendwie angezeigt bekommen in Windows, aber ich habe überhaupt keinen Plan wie ich nun ins Internet komme, ob ich ein Netzwerk anlegen muss und wie usw. Absoluter Windows-Legastheniker... HILFE!!??!!:mad:
     
  10. NeoRageX

    NeoRageX Tokyo Rose

    Dabei seit:
    17.07.07
    Beiträge:
    67
    mir gehts genauso.Heute winxp home sp2 installiert über bootcamp.
    Mein wlan wird gefunden,ich kann mich zum router verbinden aber das wars auch schon,ins netz komm ich nicht.
    hab einen speedport w700v
    Unter leopard funktioniert alles bestens.Gibts irgendwie ne andere hilfe außer sich nen wlan stick zu kaufen??
     
  11. LuckyKatti

    LuckyKatti Zabergäurenette

    Dabei seit:
    21.02.06
    Beiträge:
    601
    Das kann doch aber nicht sein, mit dem Stick. Menno... Wenn doch der Router da ist und angezeigt wird... Bei mir ist es haargenau so. Ich glaube, wir sind nur zu doof...
     
  12. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
  13. LuckyKatti

    LuckyKatti Zabergäurenette

    Dabei seit:
    21.02.06
    Beiträge:
    601
    Ich hatte doch gestern noch Windows an...
     
  14. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Naja, es muss nicht zwangsläufig an Boot Camp liegen. Also das WLAN siehst Du in dieser Netzwerkübersicht? Klick dazu mal unten rechts in der Startleiste auf das Drahtlosnetzwerke-Symbol. Kannst Du es auswählen? Hast Du im WLAN eine Verschlüsselung eingestellt?
     
  15. LuckyKatti

    LuckyKatti Zabergäurenette

    Dabei seit:
    21.02.06
    Beiträge:
    601
    Ja, das ist alles okay. Ich bin auch mit dem WLAN verbunden, sagt er. Nur irgendwie muss da eine Einstellung fehlen, dass er über die FritzBox ins Internet gehen soll. Das muss man doch bei Windows erst alles eingeben, oder nicht?
     
  16. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Benutzt Du Windows XP oder Vista?
     
  17. LuckyKatti

    LuckyKatti Zabergäurenette

    Dabei seit:
    21.02.06
    Beiträge:
    601
  18. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Dann klick doch mal mit rechts auf das Drahtlosnetzwerke-Symbol in der Startleiste und dann auf "Netzwerkverbindungen". Erscheint in dem sich öffnenden Fenster in der rechten Hälfte wirklich ein Symbol "Drahtlose Netzwerkverbindung" mit "verbunden"?
     
  19. LuckyKatti

    LuckyKatti Zabergäurenette

    Dabei seit:
    21.02.06
    Beiträge:
    601
    Nee, das wird nix... Guckst du hier: alles bestens
    [​IMG]
    (Man beachte: Signalstärke hervorragend...)
    Und hier ist die Auflistung:
    [​IMG]
    Läuft offenbar, aber ich komme eben nicht ins Internet...
     
    #19 LuckyKatti, 03.01.08
    Zuletzt bearbeitet: 03.01.08
  20. LuckyKatti

    LuckyKatti Zabergäurenette

    Dabei seit:
    21.02.06
    Beiträge:
    601
    *Fred-nach-oben-schieb*...
     

Diese Seite empfehlen